Čo je nové vo verzii 1.7 Reefmaster?

Multi-channel Sonar Viewer

Sonar Viewer bol kompletne prepracovaný, s pridanou podporou pre bočné snímanie sonaru od Lowrance a Humminbird a vo zvislom zobrazení:

·Zobrazenie ľubovoľnej kombinácie dostupných kanálov z primárnej, sekundárnej 2D 2D, Down-scan a bočnom snímaní, s otáčaním, posunom uchytením, zoom a rýchlosťou prehrávania až 30x.

·Sofistikovaná korekcia zosilnenia kanálov bočného skenovanie kompenzuje tmavé zarušené a jasné centrálne oblasti

·v reálnom čase korekcia zošikmenia rozsahu bočných lúčov odstraňuje vodný stĺpec a geograficky opravuje zobrazenie bočného snímania

·Vkladanie bodov - waypoints v akomkoľvek zobrazení sonaru, s odchýľkami vypočítanými pre bočné snímanie

·Odmerajte vzdialenosť v každom zobrazenom snímaní.

·Výška objektu - Odhad objektu z dĺžky tieňa v bočných lúčoch priestorového snímania

·Inovatívna funkcia myši - Tracer - funkcia zobrazuje aktuálnu pozíciu myši vo všetkých viditeľných zobrazeniach.

·export obrázkov sonarového prehliadača Sonar Viewer do schránky alebo súboru.

Application Layout - rozloženie aplikácie

Celkový vzhľad aplikácie bol aktualizovaný s drobnými zmenami v rozložení okien a rad funkčných vylepšení (pozri rozvrhnutie aplikácie Application Layout):

· Asset Library a Main Toolbar Hlavný panel nástrojov, Edit okno a okno zastívok sú teraz obsiahnuté v rozšíriteľných paneloch na strane hlavného pracovného priestoru. Tieto panely môžu byť rozšírené alebo skryté, ako je požadované. V okne Edit zobrazuje upraviteľné vlastnosti pre prácu v aktívnom okne. Toto nové usporiadanie zvyšuje množstvo miesta na obrazovke, ktoré môžu byť k dispozícii pre prácu v systéme Windows.

·Zložky, ktoré boli pridané do knižnice súborov. Zložky umožňujú oveľa účinnejšiu organizáciu pracovných priestorov s veľkým počtom súborov. Väčšina operácií, ktoré sa môžu vykonávať na skupinách súborov, možno teraz vykonávať pomocou zložiek; napríklad zložka obsahujúca stopy môžu byť pridané do projektu, exportovaná do súboru alebo odstránená.

·Drag and Drop v knižnici súborov. Súbory a zložky môžu byť presunuté pomocou drag and drop. Navyše, trasy a trasové zložky možno pretiahnuť na projekt namiesto použitia existujúcej funkcie Pridať do projektu.

·Režim celej obrazovky pre úpravy okien. Jednotlivé úpravy okien, ako sú trasy alebo projekty, môžu byť vykonané na celú obrazovku pomocou klávesu F11. Režim celej obrazovky poskytuje niečo navyše obrazovky a je obzvlášť užitočná pre notebooky s menšími obrazovkami.

·Použitie Size - Veľkosť a State Restore - obnovenie stavu. Reefmaster si teraz pamätá predchádzajúcu veľkosť okna, a stav jednotlivých editačných okien, ako sú trasy a projekty. Možnosti, ako napríklad vybrané palety sú zachované.

·Funkcie, ktoré boli pridané na vytvorenie kópie užívateľských Máp a projektov.

Ďalšie zmeny

Vylepšenia výkonu

·výkon databázy bol prepracovaný a je teraz oveľa rýchlejší, a to najmä pri otvorení pracovného priestoru; veľké pracovné plochy sa načítajú behom niekoľkých sekúnd, nie minút.

·Vektorové mapy sú generované oveľa rýchlejšie než predtým.

·bol tiež vylepšený celkový výkon grafických editačných okien.

Okno Projektu

· Define Map View Zobrazenie mapy bolo aktualizované, zobrazuje jednotlivé údajové body namiesto samostatných trás. Jednotlivé body môžu byť vybrané alebo vymazané, čo umožňuje opravu zlých trasových bodov na viaverýchtrasách oveľa jednoduchšie. Okrem toho, sledovanie hladiny vody možno nastaviť z rovnakého okna a trasy možno otvoriť pre editáciu alebo sonar Viewer pomocou pravého tlačidla myši na ktoromkoľvek trasovom bode.

·plocha mapy môže byť teraz zväčšená alebo premiestnená do novej pozície, okrem existujúce funkcie vykreslenia oblasti.

·Grafický výkon v definícii zobrazenie mapy sa výrazne zlepšil, a to najmä pri projektoch s veľkými pobrežnými líniami a / alebo veľkým počtom ostrovov.

MBTiles Image Format

·Podpora MapBox MBTiles dlaždicového obrazu databázového formátu. MBTiles súbory môžu byť použité ako mapové podklady alebo obrazové prekrývanie projektu

·prekryvné obrázky KML sú teraz importované do jediného súboru MBTiles, miesto ukladania samostatných súborov pre každú dlaždicu v zložke pracovného priestoru. Importované MBTiles súbory môžu byť použité v ďalších pracovných priestoroch, bez toho aby ste museli znovu importovať pôvodný KML súbor.

Copyright © 2014 ReefMaster Software Limited


Čo je nové v Reefmaster verzii 1.6?

Existuje celý rad významných zmien a nových funkcií vo verzii 1.6 Reefmaster:

Nové funkcie

·Nové Zloženie dna Bottom Composition add-on module.

·Vektorový režim mapových projektov, poskytuje skvelo vyzerajúce mapy a širšiu škálu možností exportu máp, vrátane Google Earth máp pre mobilné zariadenia Google Earth maps for mobile devices .

·Plne prispôsobiteľné užívateľské mapy podľa WYSIWYG (čo vidíte, je to, čo dostanete) User Maps

· ESRI grid export ESRI export mriežky z mapových projektov; export generovanej mapovej mriežky pre použitie v aplikáciách GIS.

· Integration with the Navico Insight Map Creator Integrácia s najnovšou verziou Insight Map Creator umožňuje vytvorenie AT5 mapy jedným kliknutím Reefmaster.

· Volumes and Areas Objemy a oblasti add-on modul vypočíta objem vody mapovanej oblasti vody a sedimentov v rozmedzí hĺbok.

Významné zmeny

·Mapové projekty majú teraz tlačidlo vygenerovania mapy, ktoré musí byť použité, keď sa zmenili mapové parametre; mapy sa už automaticky negenerujú.

·Reefmaster teraz beží v 64 bit operačných systémoch. To znamená, že Reefmaster môže použiť viac pamäte, ak je k dispozícii, a vytvoriť ešte väčšie mapy.


Začíname

Čo je ReefMaster?

ReefMaster je aplikácia pracujúca na Windows PC, ktorá kombinuje jednoduché mapovanie podvodného sveta a spravovanie navigačných bodov - zastávok s dôrazom na vlastnosti užitočné pre rybárov.

Podvodné mapovanie

ReefMaster generuje podvodné mapy použitím zaznamenaných dát trás zozbieraných vašim zariadením GPS/sonar. Vytvorenú mapu môžete prehliadať v 2D alebo 3D a hĺbkové kontúry dna môžu byť exportované späť do kompatibilných GPS zariadení.

Waypoint Management - Spravovanie zastávok

ReefMaster zahŕňa komplexné grafické jednoduché spravovanie zastávok vrátane prenášania zastávok chyť a pusť v oboch režimoch 2D a 3D.

Track Library - Knižnica trás

ReefMaster je ako knižnica pre všetky vaše GPS dáta vrátane záznamov trás. Záznamy môžu byť uložené a prehliadané, editované, zlúčené a re-exportované do vášho GPS zariadenia.

Spustenie nápovedy Help

Do nápovedy sa môžete dostať viacerými spôsobmi v ReefMaster aplikácii:

(1) kliknite na tlačidlo Help v Hlavnej ponukovej lište -Main Toolbar pre otvorenie manuálu nápovedy a jeho obsahu.

(2) Pop-up nápoveda je dostupná na mnohých miestach v aplikácii. Kliknite na tlačidlo ? pre zobrazenie pop-up vyskakovacieho okna nápovedy obsahujúceho pomocnú informáciu zodpovedajúcu k aktuálnemu oknu. Okno pop-up nápovedy obsahuje ďalšie tlačidlá ktoré môžu byť použité k priamemu otvoreniu relevantnej stránky v tomto manuále.

(3) Stlačte kedykoľvek tlačidlo F1 pre otvorenie nápovedy.

ReefMaster Forum

ReefMaster má aktívne fórum community forum,

Checking for ReefMaster Updates - kontrola aktualizácií

Aplikácia ReefMaster je periodicky aktualizovaná na novšiu verziu s pridanými funkciami a vylepšeniami a odstránenými chybami. Občasne môžete skontrolovať vydanie novej aktualizácie kliknutím na samostatnú aplikáciu check for updates ktorá je nainštalovaná v rovnakej zložke ako ReefMaster. Pri vydaní novej aktualizácie sa ona spustí automaticky. Novinky o aktualizáciách sú tiež zverejnené v sekcii News vo fóre ReefMaster.

Základy ReefMaster

Základná koncepcia, rozloženie a terminológia použitá v ReefMaster sú popísané v sekcii Základy ReefMaster - ReefMaster Basics. Ako štartovací bod si spustite skúšobnú pracovnú plochu - demo workspace, ktorá je súčasťou tejto aplikácie a prečítajte si nasledovné témy:

· Assets and Asset Types - dáta a typy dát

· The Workspace - Pracovná plocha

· Application Layout - Rozloženie aplikácie

· The Main Toolbar - Hlavný panel nástrojov

· The Asset Library - Knižnica dát

· The Edit Window - Okno úprav

Po zvládnutí základných funkcií aplikácie je ako dobrý úvod do uvedenia aplikácie ReefMaster použitie nasledovného návodu Start to Finish - Create a Map for Your GPS - Od začiatku do konca - Vytvorte si vlastnú mapu do GPS, ktorý vás prevedie procesom vytvárania máp, od importu GPS dát až do exportu hotových máp kontúry dna. Dátové súbory sú poskytnuté.

Konfigurácia ReefMaster

Pred použitím ReefMaster s vašimi vlastnými dátami je dobré venovať trocha času konfigurácii aplikácie:

·Vyberte zariadenie ktoré ReefMaster používa pre zobrazenie GPS koordinátov, hĺbky a vzdialenosti v Global Settings - Globálnych nastaveniach .

·Nastavte Tide Station - Príliv odliv, ak tvoríte mapy v prílivových vodách.

·Konfigurujte GPS Equipment Profile - Profil GPS zariadenia s informáciami o vašom GPS/sonare.

Použitie ReefMaster s vašimi vlastnými dátami

Nsledovné témy vám pomôžu so zbieraním, importom a použitím vašich vlastných GPS dát:

· Collecting Track Log Data - Zber dát zaznamenanej trasy

· GPS Data Sources and File Types - GPS zdroje údajov a typy súborov

· Importing GPS Assets - Importovanie GPS dát

Vytváranie vašich vlastných máp

·Pozrite si návod Start to Finish - Create a Map for Your GPS - Od začiatku do konca - Vytvorte si vlastnú mapu do GPS, použitím vašich vlastných dát.

·Čítajte dokumentáciu Map Projects - Projekty máp


Aktivácia licencie ReefMaster

Aktivácia licencií ReefMaster

ReefMaster je dostupný v dvoch edíciach, LITE a PRO. Verzia LITE nezahŕňa Map Projects - Mapové projekty .

Taktiež je dostupná 14 dňová skúšobná Trial verzia, počas tejto doby sú dostupné všetky funkcie verzie Pro. Po ukončení skúšobnej doby musí byť zakúpený licenčný kľúč pre verziu LITE alebo PRO, alebo by mal byť ReefMaster odinštalovaný.

Použitie skúšobnej verzie Trial

Pri spúšťaní ReefMaster počas 14 dňovej skúšobnej verzie ( a bez aktivačného kľúča) sa zobrazí okno ako je dolu:

·Pre pokračovanie v používaní skúšobnej verzie kliknite Continue Trial.

Zakúpenie a aktivácia licencie ReefMaster

Kliknutím na Buy ReefMaster - Zakúpiť ReefMaster zo spúšťacieho okna budete presmerovaný na online stránku pre zakúpenie ReefMaster kde môžete kúpiť licenčný kľúč pre verziu LITE alebo PRO edition may. Stránku pre informácie o nákupe môžete nájsť tu.

Aktivácia licencie

Licenčný kľúč ReefMaster pozostáva zo série 28 alfanumerických znakov v skupinách po 4 znakoch oddelených pomlčkou. Pri zadávaní licenčného kľúča podľa krokov dolu môžete ho skopírovať a vložiť do požadovaného poľa v presne takom formáte ako ste ho dostali.

·Kliknite Activate License v štartovacom okne alebo v okne About ReefMaster ktoré môžete otvoriť kliknutím na tlačidlo About ReefMaster v hornej časti hlavného panela nástrojov Main Toolbar .

·Kliknite Activate ReefMaster online now

·Vložte váš aktivačný kľúč ReefMaster do Product Key a kliknite Next. Zobrazí sa okno so stavom aktivácie. Zatvorte toto okno pre pokračovanie v používaní ReefMaster.

Inštalácia doplnkových modulov ReefMaster

Volumes and Areas - objem a plocha a Bottom Composition - zloženie dna sú doplnkové moduly ReefMaster, ktoré môžu byť aktivované nasledovným aktualizačným procesom z okna About aplikácie ReefMaster. Tieto doplnkové moduly sú platené a aktualizačný proces vyžaduje návštevu nákupnej web stránky. Existujúca licencia ReefMaster PRO je vyžadovaná pred aktualizáciou týchto modulov.

·otvorte informačné okno About ReefMaster použitím najhornejšieho tlačidla v hlavnom panely nástrojov Main Toolbar.

·stav inštalovaných modulov Bottom Composition a Volumes and Areas je zobrazený.

·pre pridanie modulu kliknite na tlačidlo Upgrade.

·Zobrazí sa okno Upgrade License:

Pridanie modulu nákupom zo stránky ReefMaster

·Kliknite na tlačidlo Upgrade (1) pri texte "Purchase an upgrade online:".

·Otvorí sa predvolený webový prehliadač pre nákup, kde zadáte váš aktuálny licenčný kľúč ktorý je požadovaný pre aktualizačný proces.

·nasledujte postup nákupu

·po nákupe sa vráťte do ReefMaster a kliknit na tlačidlo Reactivate License. Tým sa aktualizuje vaša aktuálna inštalácia a stav inštalácií sa zmení v okne About.

·Reštartujte ReefMaster pre zapísanie zmien.

·ak je rovnaký kľúč ReefMaster použitý na inom počítači, tak je potrebné reaktivovať licenciu aj na inom PC tlačidlom Reactivate aby boli dostupné nové funkcie.

Pridanie modulu použitím už zakúpeného licenčného kódu

Moduly môžu byť taktiež pridané použitím aktualizačného kódu zakúpeného u dustribútorov ReefMaster. Ak už máte aktualizačný kód:

·vložte kód do okienka (2). Kód pozostáva zo skupiny písmen a číslic a kód musí byť vložený správne.

·Kliknite na tlačidlo Upgrade (3).

·ReefMaster bude kontaktovať licenčný server a spustí inštaláciu aktualizačného modulu. Všetky moduly k aktualizačnému kľúču budú aktivované.

·ak je rovnaký kľúč ReefMaster použitý na inom počítači, tak je potrebné reaktivovať licenciu aj na inom PC a reaktivovať aby boli dostupné nové moduly. (celý aktualizačný proces nie je potrebný na druhom počítači pre aktualizačný proces a môže zlyhať pretože uktualizačný kód už bol použitý). Pre reaktiváciu licencie na druhom PC otvorte okno About a kliknite na tlačidlo Reactivate License.

Deaktivácia licencie ReefMaster

Licencia môže byť deaktivovaná a tak môže byť použitá na inom PC.

·Otvorte okno About ReefMaster kliknutím na tlačidlo About ReefMaster v hornej časti hlavného panela nástrojov Main Toolbar.

·kliknite na tlačdlo Deactivate License.

Export a Import užívateľských nastavení

Všetky užívateľské nastavenia ako napr. nastavenie zobrazenia zariadenia, pracovná plocha, užívateľom definované palety a profily GPS zariadenia sú uložené v súbore User Settings. Tento súbor môže byť exportovaný a tak môže byť prenesený do iného počítača.

·kliknite na tlačidlo Export user settings pre uloženie súbora užívateľských nastavení a vyberte názov súbora v okne pre uloženie.

·kliknite na Import user settings pre import súbora užívateľských nastavení. Po importe budú všetky užívateľské nastavenia prepísané.

Odinštalovanie ReefMaster

Pre odinštalovanie ReefMaster použite funkciu vo Windows a to Ovládací panel/Programy/Odinštalovať program - Control Panel/Programs/Uninstall a program.


Licenčná zmluva koncového užívateľa

REEFMASTER Licenčná dohoda koncového užívateľa

Prosím, prečítajte si túto zmluvu EULA starostlivo, ako to stanovuje podmienky, za ktorých, Reefmaster Software Ltd, licencie na náš softvér pre použitie.

Kliknutím na tlačidlo "prijať dohodu" pri prvej inštalácii softvéru, súhlasíte, že budete viazaní podmienkami tejto zmluvy EULA. Ak nesúhlasíte s touto zmluvou EULA, musíte kliknúť na tlačidlo "odmietnuť dohodu" počas procesu inštalácie a oznámi Reefmaster Software Ltd e-mailom na support@reefmaster.com.au, aby váš licenčný kľúč je možné vypnúť a vydal náhrady.

Ak nesúhlasíte s touto zmluvou EULA, nesmiete použiť softvér pre akýkoľvek účel.

1. Definícia a interpretácia

1.1tejto zmluvy EULA:

"Počítač" znamená, že na ploche, notebooku, netbooku alebo podobný počítač vo vlastníctve a pod kontrolou licencie;

"Dokumentácia" znamená v dokumentácii (pokiaľ existujú) týkajúce sa softvéru dodaného poskytovateľom licencie alebo dodávateľom softvéru na licencie so softvérom;

"Dátum účinnosti" znamená dátum, kedy Držiteľ licencie súhlasí s podmienkami tejto zmluvy EULA, ako je popísané na začiatku tejto zmluvy EULA];

"EULA" znamená, že tento licenčnú zmluvu koncového používateľa (vrátane preambuly), a všetky zmeny v ňom čas od času;

"Udalosti vyššej moci" znamená udalosť alebo rad súvisiacich udalostí, ktorá je mimo primeranú kontrolu tejto strany postihnutej (vrátane porúch či problémov s pripojením na internet alebo v rámci internetu, výpadku napájania, priemyselných sporov, ktoré majú vplyv akejkoľvek tretej party, zmeny zákona, katastrofy, výbuchy, požiare, povodne, nepokoje, teroristické útoky a vojny);

"Práva duševného vlastníctva" pokrýva všetky práva duševného vlastníctva, kdekoľvek na svete, či už registrovaných alebo neregistrovaných, vrátane ľubovoľnej aplikácie alebo vpravo od podania žiadosti o týchto práv (a "práva duševného vlastníctva", vyššie uvedené zahŕňajú autorské práva a súvisiace, právam, dôverné informácie, obchodné tajomstvo, know-how, obchodné názvy, obchodné názvy, ochranné známky, servisné známky, prechádzajúcej z práva, nekalej práva hospodárskej súťaže, patenty, drobné patenty, úžitkové vzory, topografie polovodičových práv a práv v návrhoch);

"Držiteľ licencie" znamená licenciu o softvéri na základe tejto zmluvy EULA;

"Poskytovateľ licencie" znamená Reefmaster Software Limited, spoločnosť s ručením obmedzeným registrovaná v Anglicku a Walese (registračné číslo 8513204) so ​​sídlom na 12A Burlow Close, Birdham, West Sussex, PO20 7ES, Veľká Británia;

"Softvér" znamená vydanie Reefmaster (čo je ZADARMO, Lite alebo PRO Edition) volený licencie stiahnuť a vrátane jeho prípadnej upgrade; a

"Upgrade" upgrade, aktualizácia, rozšírenie, vylepšenie alebo opravu softvérom dodaným poskytovateľom licencie.

1.2 V tejto zmluve EULA, odkaz na zákon alebo zákonného ustanovenia obsahuje odkaz na:

(a)že zákon alebo ustanovenia zákona v znení, konsolidované a / alebo znovu a znovu opakuje čas od času; a

(b) akákoľvek podzákonných právnych predpisov urobené podľa tohto zákona alebo zákonného ustanovenia.

1.3 kapitol nemajú vplyv na výklad tejto zmluvy EULA.

1.4 generis pravidlo ejusdem nie je určený pre použitie pri výklade tejto zmluvy EULA.

2. Podmienky zmluvy EULA

Táto zmluva EULA nadobudne platnosť k dátumu účinnosti a zostane v platnosti na dobu neurčitú, ak a pokiaľ nebude vypovedaná v súlade s článkom 9.

3. Licencia

3.1 Držiteľ licencie je oprávnený používať iba softvér a dokumentáciu v súlade s ustanoveniami tohto článku 3.

3.2 S výhradou zaplatenia licencie ktoréhokoľvek a všetkých príslušných poplatkov a poplatkov, pokiaľ ide o licencie softvéru a dodržiavanie Držiteľa licencie s článkom 3.3 a ostatných ustanovení tejto zmluvy EULA, grantov Poskytovateľ licencie na licencie nevýhradnú, nie -transferable licencie na:

(a) k stiahnutiu, nainštalovať a používať tento softvér až na dva počítače kdekoľvek na svete, a tak dlho, ako je nainštalovaný iba na dvoch počítačoch v jednom okamihu, Softvér môže byť prevedená z jedného počítača do druhého; a

(b) používať akékoľvek dokumentácie na podporu využívania výšky povolenej a doplní sa 2 kópie dokumentácie, ak rozumne nevyhnutné pre jeho zákonnému použitie.

3.3 Držiteľ licencie nesmie:

(a) kopírovať alebo reprodukovať alebo dokumentácie alebo jej časť Softvéru alebo Dokumentácie inak ako v súlade s licenciou udelenou v tomto článku 3;

(b) predávať, predávať, prenajímať, požičiavať, van, distribuovať, šíriť, publikovať alebo re-publikovať alebo dokumentácie alebo jej časť Softvéru alebo dokumentáciu;

(c) upravovať, meniť, upravovať, prekladať alebo upravovať, alebo vytvárať odvodené diela, Softvéru alebo dokumentáciu alebo akejkoľvek časti softvér a dokumentáciu;

(d) spätne analyzovať, dekompilovať, rozoberať Softvér alebo akúkoľvek časť Softvéru;

(e) používať inak ako v súlade s dokumentáciou softvéru;

(f) obchádzať alebo odstrániť alebo sa snažiť obísť alebo odstrániť technologické prostriedky používané k softvéru na účely prevencie neoprávneného použitia; alebo

(g) export, priamo alebo nepriamo, akékoľvek technické údaje získané z licencie, vrátane softvéru, dokumentáciu a výstupov z používania Softvéru v rozpore s platnými zákonmi alebo predpismi, vrátane Spojených štátov vývozné zákony a predpisy, na ktorúkoľvek krajiny, pre ktoré vláda alebo niektorý jej agentúra v čase vývozu vyžaduje vývozná licencia alebo iný vládny schválenie, bez najprv získali licenciu alebo schválenie,

zabezpečením toho, že nič v tomto článku 3.3 bude zakazovať alebo obmedzovať Držiteľovi licencie alebo inej osobe v tom akýkoľvek čin výslovne povolené príslušným zákonom (vrátane akéhokoľvek úkonu výslovne povoleného § 296A autorských práv, priemyselných vzoroch a patentoch z roku 1988).

3.5 Všetky práva duševného vlastníctva v Softvéru a Dokumentácie sú a budú aj naďalej, rovnako ako medzi stranami, majetkom vydavateľa licencie.

4. Ostatní užívatelia

Držiteľ licencie nesmie dovoliť žiadnej inej osobe používať Softvér alebo dokumentáciu alebo vykonávať jednu z ďalších práv udelených licencie na licencie v tejto zmluve EULA.

5. Aktualizácia

5.1 Držiteľ licencie môže požiadať o softvéri upgradu vydané licencie a sprístupnil poskytovateľ licencie na licencia čas od času.

5.2 Poskytovateľ licencie nebude mať žiadnu povinnosť poskytovať podporu softvéru podľa článku 6 vo vzťahu k akejkoľvek verzii softvéru, ktorá nebude zahŕňať najnovšie upgrade na softvér.

6. Podpora

6.1 S výhradou ustanovení 6.2, bude licencia poskytne Držiteľovi licencie s e-mailovú podporu, kedykoľvek je to možné, za účelom riešenia problémov so softvérom vznesenej Držiteľ licencie koná rozumne.

6.2 Držiteľ licencie berie na vedomie, že:

(a) povinnosť poskytovateľa licencie podľa bodu 6.1 sa vzťahujú tieto limity (pokiaľ ide o čas strávený vo vzťahu k problému, a vo vzťahu k nadobúdateľa ako celok) ako licencie môže určiť čas od času;

(b) poskytovateľa licencie jedinou povinnosťou podľa článku 6.1, je vyvinú primerané úsilie na vyriešenie otázok vznesených licencie;

(c) licencie neručí za to, že vznesené otázky budú riešené prostredníctvom podporných služieb;

(d) licencia nebude poskytovať žiadnu pomoc na mieste podľa tejto zmluvy EULA; a

(e) ak je kedykoľvek licencie prestane robiť softvér k dispozícii na predaj, potom podpora uvedená v tejto kapitole 6 môže prestať byť poskytnuté.

6.3 Poskytovateľ licencie môže zadať žiadnu zo svojich povinností podľa tohto článku 6 žiadnej tretej strane.

7. Obmedzené záruky

7.1 Držiteľ licencie zaručuje na licencie, že má zákonné právo a oprávnenie uzavrieť a plniť svoje povinnosti vyplývajúce z tejto zmluvy EULA.

7.2 Poskytovateľ licencie zaručuje, že užívateľ licencie:

(a) že má zákonné právo a oprávnenie uzavrieť a plniť svoje povinnosti vyplývajúce z tejto zmluvy EULA; a

(b) ktorý bude používanie Softvéru, ktoré Držiteľ licencie v súlade s podmienkami tejto zmluvy EULA neporušila UK autorské práva akejkoľvek tretej strany;.

7.3 Držiteľ licencie berie na vedomie, že:

(a) Softvér nemusí byť bezchybný;

(b) Softvér nebol vyvinutý, aby spĺňali špecifické požiadavky licencie a teda Držiteľ licencie bude zodpovedný za zabezpečenie toho, že Softvér je vhodný na splnenie požiadaviek Držiteľa licencie;

(c) Softvér nebol vyvinutý pre použitie ako navigačný nástroj a ani to, ani žiadne GPS aktíva vyvážané alebo iných výstupov z používania softvéru majú použiť licencie na účely navigácie alebo ako navigačný pomoc, či už vo vzťahu k obrys "mapy", na more alebo na jazero lôžkami alebo waypoint vyvezených z aplikácie alebo iným spôsobom; a

(d) si je vedomá minimálne systémové požiadavky pre sťahovanie, inštaláciu a používanie softvéru a chápe, že sa môže zmeniť čas od času.

7.4 Všetky záväzky a povinnosti zmluvných strán vo vzťahu k predmetu tejto zmluvy EULA výslovne uvedené v tomto dokumente. V maximálnom rozsahu povolenom rozhodným právom bude žiadne ďalšie podmienky týkajúce sa predmetu tejto zmluvy EULA predpokladaná do tejto zmluvy EULA alebo inej príslušnej zmluvy.

8. Obmedzenie a vylúčenie zodpovednosti

8.1 Nič v EULA nesmie:

(a) obmedziť alebo vylúčiť zodpovednosť strany za smrť alebo ujmu vzniknutú z nedbanlivosti;

(b) obmedzujú alebo vylučujú zodpovednosť strany za podvod alebo urobí podvodné nepravdivé vyhlásenie tejto strany;

(c) obmedziť žiadnu zodpovednosť účastníka akýmkoľvek spôsobom, ktorý nie je povolený podľa platných právnych predpisov; alebo

(d) vylučujú akúkoľvek zodpovednosť strany, ktorá nesmie byť podľa platných právnych predpisov vylúčené,

a ak ste spotrebiteľ, akákoľvek zákonné práva, ktoré máte, ktorá nemôže byť vylúčená alebo obmedzená, nebude ovplyvnená EULA.

8.2 Obmedzenie a vylúčenie zodpovednosti stanovené v tomto článku 8 a inde v zmluve EULA:

(a) sú predmetom kapitoly 8.1; a

(b) upravujú všetky záväzky vyplývajúce zo zmluvy EULA, alebo vo vzťahu k predmetu zmluvy EULA, vrátane záväzkov, ktoré vyplývajú zo zmluvy, v deliktu (vrátane nedbanlivosti), a pre porušenie zákonnej povinnosti.

8.3 Poskytovateľ licencie nenesie zodpovednosť na licencie za prípadné straty vzniknuté na základe udalosti vyššej moci.

8.4 Poskytovateľ licencie nenesie zodpovednosť licencie vo vzťahu k akejkoľvek obchodné straty, ako je strata alebo poškodenie zisku, príjmov, príjmy, využívanie, výroby, predpokladaných úspor, obchodu, zmlúv, obchodných príležitostí a dobrého mena.

8.5 Poskytovateľ licencie nenesie zodpovednosť licencie vo vzťahu k akejkoľvek strate alebo poškodeniu, alebo poškodenie akéhokoľvek dát, databázy, softvér alebo hardvér, vrátane vo vzťahu k zariadeniu GPS.

8.6 Poskytovateľ licencie nenesie zodpovednosť na licencie za akékoľvek straty alebo škody spôsobené priamo alebo nepriamo používaním podľa licencie Softvéru (a / alebo súvisiace výstupu alebo aktív) na účely plavby, v súlade s článkom 7.3 (c ). 8.6The licencie nebude zodpovedný licencie, pokiaľ ide o osobitné, nepriame alebo následné straty alebo škody.

8,7 poskytovateľa licencie celkový záväzok voči nadobúdateľovi neprekročí čiastku zaplatenú licencie na licencie (výhradný akejkoľvek dane z obratu), pokiaľ ide o licencie udelenej podľa tohto zákona.

9. Zrušenie zmluvy

Poskytovateľ licencie môže túto zmluvu EULA ukončiť kedykoľvek tým, že k oznámeniu nadobúdateľa licencie písomnej výpovede v prípade, že Držiteľ licencie poruší akékoľvek ustanovenie tejto zmluvy EULA, alebo nedokáže okamžite uhradiť všetky sumy splatné licencie v súvislosti s touto zmluvou EULA. Držiteľ licencie berie na vedomie, že v prípade, že sa stiahli softvér pre skúšobné účely, potom sa táto zmluva EULA sa bude automaticky ukončená po uplynutí skúšobnej doby (v súčasnej dobe 14 dní od inštalácie, alebo v inej lehote, zverejnené na internetových stránkach Reefmaster čas od času). V prípade, že Držiteľ licencie rozhodne zakúpiť licenčný kľúč pre softvér buď počas alebo po tejto skúšobnej dobe, potom sa táto zmluva EULA sa vzťahuje na softvér po takomto nákupe.

10. Účinky ukončenia

10.1 Po ukončení všetkých ustanovení tejto zmluvy EULA prestanú mať vplyv a všetky licencie udelenej licencie podľa tohto zákona povinný ihneď ukončiť, okrem toho, že ustanovenia bodov 1, 8 a 11 bude prežiť a mať aj naďalej vplyv (v súlade s ich podmienkami alebo inak neobmedzenú dobu).

10.2 Ukončenie tejto zmluvy EULA nebude mať vplyv na nadobudnuté práva a záväzky, môže ktorákoľvek zo strán je.

10.3 Držiteľ licencie nebude nárok na vrátenie peňazí po ukončení tejto zmluvy EULA a musí okamžite prestať používať Software a odstráňte ju a všetky súvisiace dáta z počítačových systémov Držiteľa licencie.

11. Všeobecne

11.1 Porušenie akéhokoľvek ustanovenia tejto zmluvy EULA bude odpustený bez výslovného písomného súhlasu strany, ktorá nie je v rozpore.

11.2 Ak je klauzula tejto zmluvy EULA je určený akéhokoľvek súdu alebo inému príslušnému orgánu v rozpore so zákonom a / alebo nevymáhateľné, ostatné ustanovenia tejto zmluvy EULA bude aj naďalej v platnosti. Ak akékoľvek nezákonné a / alebo nevymáhateľné ustanovenie by bolo v súlade so zákonom alebo vykonateľné, ak boli odstránené jej časť, bude táto časť považovaná za ktorý má byť vymazaný, a zvyšok tohto ustanovenia budú aj naďalej v platnosti (ak to bude v rozpore jasný zámer strán V takom prípade bude integritu príslušnej ustanovenie považované za ktorý má byť vymazaný).

11.3 Poskytovateľ licencie môže slobodne postúpiť túto zmluvu EULA a / alebo jeho práva a / alebo povinnosti vyplývajúce z tejto zmluvy EULA bez súhlasu Držiteľa licencie. Ak neustanovuje výslovne uvedené v tejto zmluve EULA, musí Držiteľ licencie nesmie postúpiť, previesť, poplatok, licencie alebo inak s ním nakladať, alebo sa zaoberajú touto zmluvou EULA a / alebo akýchkoľvek práv a / alebo povinností vyplývajúcich z tejto zmluvy EULA.

11.4 Táto Licenčná zmluva sa vykonáva v prospech strán, a nie je určená v prospech akejkoľvek tretej osobe alebo je vykonateľné treťou stranou. Práva strán ukončiť, zrušiť, alebo súhlasiť s akoukoľvek zmenou, vzdaním sa, zmenu alebo vyrovnanie v rámci alebo v súvislosti s touto zmluvou EULA nie sú predmetom súhlasu žiadnej tretej strane.

11.5 Táto Licenčná zmluva predstavuje úplnú dohodu a dojednania zmluvných strán vo vzťahu k predmetu tejto zmluvy EULA, a nahrádza všetky predchádzajúce dohody, dojednania a dojednania medzi zmluvnými stranami týkajúce sa predmetu tejto zmluvy EULA. S výhradou bodu 8.1, každá strana uznáva, že žiadne vyhlásenie alebo sľuby, ktoré nie sú výslovne obsiahnuté v tejto zmluve EULA boli vyrobené alebo mene druhej strany.

11.6 Táto zmluva EULA sa riadia a vykladajú v súlade so zákonmi Anglicka a Walesu; a súdy v Anglicku bude mať výlučnú právomoc rozhodnúť všetky spory vzniknuté na základe alebo v súvislosti s touto zmluvou EULA.


Pracovná plocha Workspace

The Workspace - Pracovná plocha

Všetky dáta uložené v aplikácii ReefMaster sú obsiahnuté v databázovom súbore známom ako Workspace - Pracovná plocha.

The Workspace - Pracovná plocha

Všetky súbory v ReefMaster ako sú sety trás a zastávok sú uložené v jednom databázovom súbore označenom Workspace. Workspace súbory majú koncovku .rmdb (ReefMaster DataBase).

Keď je vytvorená nová pracovna plocha workspace, ReefMaster vytvorí novú zložku na disku v ktorom je uložený databázový súbor ReefMaster spolu so všetkými pridruženými súbormi ako sú zastávky a obrázky pozadia.

Obrázok hore ukazuje dáta a zložky patriace k pracovnej ploche ‘workspace_demo’. Všimnite si, že databáza pracovnej plochy workspace_demo.rmdb je uložená v zložke s rovnakým menom (bez súborovej koncovky). Taktiež táto zložka obsahuje podzložky ktoré obsahujú obrázky pozadia a zastávky.

Všimnite si, že súbory a zložky pracovnej plochy by nemali byť upravované alebo vymazané.

Backing up the Workspace - zálohovanie pracovnej plochy

Vždy pri ukladaní dôležitých údajov na disk počítača by ste mali tieto dáta pravidelne zálohovať. Keďže všetky dáta pacovnej plochy sú v jednej zložke je najjednoduchším spôsobom je robiť kópiu zložky pracovnej plochy a všetkého jej obsahu. Pre šetrenie miesta na disku môže byť kópia komprimovaná napr. použitím WinZip™.

Saving Work - ukladanie práce pracovnej plochy

Všetky zmeny pracovej plochy ako sú pridávanie alebo mazanie suborov alebo zmeny v individuálnych súboroch sú zapisované okamžite v do databázového súbora. To znamená, že tu nie je samostatná funkcia "Save" - "Uložiť". Toto má výhody aj nevýhody, výhodou je obmedzenie rizika straty práce pri zlyhaní počítača alebo výpadku energie. Nevýhodou je nemožnosť návratu v prípade chyby a návratu k naposledy uloženému súboru. Pre uľahčenie situácie napr. v prípade neželaného vymazania bodov trasy alebo presunutia zastávok máte možnosť kroku späť funkciou Undo. Rátajte však s tým, že tento krok spãť sa stratí pri zatvorení aplikácie.

Vytvorenie novej pracovnej plochy

Pre vytvorenie novej pracovnej plochy použite tlačidlo New Workspace - Nová pracovná plocha v hlavnom panely nástrojov Main Toolbar.

Na obrázku je nová pracovná plocha.

·Napíšte názov novej pracovnej plochy v poli Name - Názov. Všimnite si, že názov bude taktiež názvom pre zložku pracovnej plochy a tiež databázový súbor. Iba znaky platné pre Windows sú v názve povolené. Nepovolené znaky budú odstránené pred vytvorením pracovnej plochy.

·Vyberte miesto - Location na disku pre novú pracovnú plochu a to buď napísaním cesty do zložky rukou alebo kliknutím na tlačidlo Browse - Vyhľadať a výberom zložky. Pracovná plocha môže byť umiestnená kdekoľvek na disku počítača pokiaľ máte dostatočné oprávnenia pre zapisovanie na disk.

·Po výbere vhodného umiestnenia sa tlačidlo Create - háčik stane dostupným. Kliknite na Create pre vytvorenie novej pracovnej plochy.

Otvorenie existujúcej pracovnej plochy Workspace

Pre otvorenie existujúcej pracovnej plochy použite tlačidlo Open Workspace v hlavnom panely nástrojov Main Toolbar.

Na obrázku je okno Otvoriť - Open alebo Vytvoriť - Create New Workspace.

·Pre otvorenie pracovnej plochy zobrazenej v zozname aktuálnych pracovných plôch Recent Workspaces kliknite na názov plochy. Podržte ukazovateľ myši na názve pracovnej plochy pre zobrazenie celej cesty k miestu uloženia pracovnej plochy na disku počítača čo môže byť nápomocné pri výbere správnej pracovnej plochy s rovnakým názvom uložených na rôznych miestach disku.

·Pre vytvorenie novej pracovnej plochy použite tlačidlo New Workspace (1).

·Pre otvorenie existujúcej pracovnej plochy ktorá nie je zobrazená v zozname aktuálnych pracovných plôch kliknite na tlačidlo Browse (2) a vyberte súbor požadovanej pracovnej plochy použtím okna na otvorenie súbora. Je potrebné vybrať súbor pracovnej plochy s koncovkou rmdb.


Application Layout

Application Layout - rozloženie aplikácie

Zobrazenie aplikácie ReefMaster je rozdelené na niekoľko hlavných plôch a okien. Základné rozloženie zahŕňa hlavnú pracovnú plochu (2), ktorá obsahuje tabuľkovú kolekciu graficky upravované okná pre jednotlivé súbory assets (napr. trasy, projekty) v samostatnom tabuľkovom zobrazení. Na boku hlavného okna úprav sú vysúvateľné panely ktoré obsahujú pracovnú plochu dashboard (1), panel úprav súborov asset edit panel (3) a panel úprav zastávok waypoints edit panel (obr. hore).

1. Dashboard - pracovná plocha

Dashboard obsahuje vysúvateľné okno (pozrite dolu) na boku hlavnej pracovnej plochy a obsahuje Main Toolbar- hlavný panel nástrojov a The Asset Library - knižnicu súborov. Hlavný panel nástrojov The Main Toolbar obsahuje tlačidlá pre ovládanie systému ako je import súborov z GPS a otváranie okna globálnych nastavení Global Settings. Knižnica súborov Asset Library obsahuje všetky súbory pracovnej plochy ako sú trasy - tracks, projekty - projects a skupiny zastávok - waypoint sets a odkiaľ môžu byť otvorené pre úpravu, export do súborov, vymazané a podobne.

2. The Main Edit Area - hlavná plocha úprav

Edit Window pokrýva väčšiu časť okna aplikácie, kde sa upravujú individuálne súbory ako sú trasy a mapy.

The main work area, with all side-panels collapsed

Hlavná plocha aplikácie obsahuje jedno alebo viac okien úprav - Edit Windows, ktoré môžu byť vybrané kliknutím na ich záložky Tab Headers. Zobrazenie rozbaleného zoznamu všetkých otvorených okien úprav môže byť spustené kliknutím na šípku smerujúcu dolu na pravej strane záložky. Môže to byť užitočné ak je otvorených veľa súborov pre úpravu a nemôžu byť všetky viditeľné na obrazovke.

Usporiadanie okien úprav Edit Windows

Okná úprav môžu byť usporiadané na pracovnej ploche podľa vašich predstáv, je možné mať neobmedzený počet otvorených okien naraz. Môže to byť nápomocné v rôznych situáciach napr. pri zázname trasy naživo počas vytvárania mapy, trasa môže byť sledovaná popri mapovom projekte.

Pre usporiadanie okien úprav na pracovnej ploche chyťte ľavým tlačidlom myši okno za záložku. Pri pohybe myši je zobrazený fialový štvorec, ktorý predstavuje okno ktoré bude presunuté. V strede aktuálneho okna sa objaví pozičná mriežka ktorá ukazuje možnú novú pozíciu okna. Presuňte ukazovateľ myši na požadované miesto a uvoľnite tlačidlo myši.

Okno úprav môže byť dostupné z hlavného okna ReefMaster jeho presunutím na miesto mimo pozičnej miriežky v strede okna. "Floating" - plávajúce okno môže byť v tomto prípade nápomocné pri použití zobrazenia na dvoch monitoroch.

Hlavná plocha úprav usporiadaná pre zobrazenie dvoch okien úprav, trasy a projektu.

Viewing Edit Windows in Full Screen - prehliadanie okna úprav na celú obrzovku

Samostatné okná úprav môžu byť prehliadané na celú obrazovku stlačením klávesy F11. Potuje to viac priestoru skrytím rámu okna a bočných ponúk. Stlačte klávesy F11 alebo ESCAPE pre návrat do normálneho zobrazenia.

3. The Waypoints and Edit panels - panely zastávok a úprav

Dva ďalšie bočné panely, zastávok - Waypoints a úprav - Edit sú umiestnené napravo hlavnej plochy úprav. Panel zastávok obsahuje Waypoint Edit Pane - panel úprav zastávok v ktorom je možné upravovať a spravovať zastávky a skupiny zastávok. Panel úprav obsahuje editačné možnosti aktívneho okna úprav na hlavnej ploche úprav. Napríklad ak aktívna záložka na hlavnej ploche úprav je pre trasu, potom bude panel úprav obsahovať editačné možnosti pre trasu. Obsah panel a úprav sa bude meniť podľa zmien v aktívnej editačnej záložke. Pre niektoré okná (napr. Global View), nie sú žiadne editačné možnosti. Ak je aktívne okno bez editačných možností bude editačný panel prázdny.

Showing, Hiding and Moving Side Panels - zobrazenie, skrytie a presun bočných panelov

Pracovná plocha, bočné panely úprav súborov a zastávok sú umiestnené po stranách hlavného okna úprav a môžu byť skryté pre zväčšenie celkovej plochy obrazovky dostupnej pre hlavné okno úprav.

Expanding a Side Panel - rozšírenie bočného panela

Pre rozšírenie bočného panela kliknite na bočnú hlavičku požadovaného okna. Panel sa otvorí a zostane otvorený až pokiaľ sú robené operácie v otvorenom panely. Ak myšou kliknete na iné miesto v aplikácii bočný panel sa automaticky zatvorí až pokiaľ nebude otvorený prišpendlením.

Pinning a Side Panel - prišpendlenie bočného panela

Pre prišpendlenie bočného panela, tak aby zostal otvorený počas práce aj na ďalších plochách v aplikácii kliknite na tlačidlo špendlíka. Kliknite na to isté tlačidlo znova pre pre zatvorenie bočného panela ktorý bol predtým otvorený prišpendlením.

Moving a Side Panel - presun bočného panela

Bočné panely - Side-panels môžu byť presúvané do iných strán hlavnej plochy úprav. V predvolenom nastavení je panel nástrojov zobrazený v ľavej časti okna a panely zastávok a úprav vpravo. Pre presun bočného panela na druhú stranu okna musí byť naskôr okno otvorené prišpendlením. Pri otvorenom okne jednoducho uchopte hlavičku panela a presuňte ho na požadovanú stranu. Pozícia bočných panelov je zapamätaná po reštarte ReefMaster.

The Application Status Bar - panel stavu aplikácie

Tri informačné panely naspodu hlavného okna ukazujú aktualizačné správy;

(1) Informácia o postupe vytvárania mapového projektu - Map project generation ukazuje postup a popis stavu vytvárania aktuálnej mapy.

(2) Pozíciu ukazovateľa myši v zemepisnej šírke a dĺžke a taktiež hĺbku na pozícii kurzora ak je tento údaj dostupný.

(3) Stav priameho pripojenia - Live Data Pripojenie "naživo" môže byť spustené a zastavené použitím tlačidiel On a Off. Ak nie je konfigurované žiadne pripojenie naživo, tak kliknutie na tlačidlo On otvorí konfiguračné okno - Live Data Configuration.

Funkcia Tracer sa vyberá použitím tlačidla Tracer. Po jeho vybraní táto funkcia ukazuje aktuálnu pozíciu ukazovateľa myši vo všetkých viditeľných oknách ako malý krúžok. Táto funkcia môže byť veľmi nápomocná pre sledovanie medzi rozličnými trasami, hlavne pri použití sonar viewer pre bočné lúče


Súbory a typy súborov Assets

Dáta ako sú zaznamenané trasy, zastávky a mapové projekty sú označené v ReefMaster ako súbory - assets.

Každý typ súbora môže byť upravovaný vo svojom vlastnom okne a neobmedzené množstvo rôznch súborov môže byt otvorených pre úpravu naraz. Aktívne okno pre úpravy môže byť vybrané použitím hornej lišty v hlavnom okne aplikácie. Pozrite si Application Layout

Dolu je v krátkosti popísaný každý typ súborov podporovaný v ReefMaster. Každý je zvlášť detailne popísaný vo svojej vlastnej kapitole.

Tracks - trasy

Trasy a sonarové nahrávky sú importované z GPS zariadenia a sú označené ako Tracks. Tracks -Trasy sú vytvorené množstvom samostatných trasových bodov ktoré obsahujú informáciu o pozícii a hĺbke. Údaje z trás sú použité ako základ pre vytváranie podvodných máp. Údaje importované z kompatibilných sonarových záznamov taktiež obsahujú aj pohľad sonaru sonar viewer, ktorý môže byť použitý pre prehliadanie vykreslenia sonaru.

Waypoint Sets - Sety zastávok

Waypoint Set je výraz použtý pre skupinu zastávok. Pracovná plocha môže obsahovať neobmedzený počet skupín zastávok a zastávky môžu byť jednoducho presúvané alebo kopírované medzi skupinami.

Projects - Projekty

Project je pomenovanie podvodnej mapy. Mapy sú vytvorené použitím údajov z trasových bodov ktoré sú sučasťou trás. Pre vytvorenie mapy je potrebná jedna alebo viac trás a definovaná plocha mapy - map area is defined. Mapy môžu byt prehliadané v 3D alebo kontúrových mapách - contour maps.

User Maps - Vlastné mapy

User Map je mapa vyvorená aplikáciou ReefMaster špecificky pre export do GPS zariadenia pozostávajúca z kolekcie kontúr, hĺbkových profilov, pobrežných línií, trás a vlastných ciest a mnohouholníkov. Užívateľské mapy ponúkajú oveľa viac možností úprav mapových projektov umožňujúcich individuálnu zmenu štýlu hĺbkových profilov a kontúrových línií pred exportom pre použitie v GPS zariadení.

Data Sets - Sety dát/údajov

Data Set je kolekcia súborov zoskupených pre export do GPS zariadenia. Zoskupenie súborov do setu údajov zjednodušuje udržiavanie rozličných setov údajov pre export, napr. môžete vytvoriť set údajov obsahujúci iba zastávky a mapy pre konkrétnu lokalitu kde chodíte na ryby.

Background Images - Obrázky pozadia

Background Images - Obrázky pozadia môžu byť importované a kalibrované pre použitie ako obrázok pozadia v okne pre úpravu mapy. Napr. vysoko detailný satelitný snímok môže byť importovaný ako pozadie alebo prekrývajúci obrázok image overlay v mapovom projekte.


Hlavný panel nástrojov Main Toolbar

Main Toolbar - hlavný panel nástrojov

Hlavný panel nástrojov Main Toolbar obsahuje tlačidlá pre hlavné funkcie aplikácie ako sú vytvorenie alebo otvorenie pracovnej plochy a importovanie dát z GPS zariadenia.

1. About - Info

Zobrazí okno informácií o aplikácii. Ak je aplikácia registrovaná, tak toto okno tiež zobrazuje detaily o aktivačnom kľúči.

2. Show Help - zobrazenie nápovedy

Zobrazí tento súbor nápovedy - návod na použitie.

3. Settings - nastavenia

Zobrazí okno globálnych nastavení - Global Settings .

4. Global View - globálny pohľad

Zobrazí okno globálneho pohľadu Global View.

5. New Workspace - nová pracovná plocha

Vytvorí novú pracovnú plochu. Bude otvorené okno novej pracovnej plochy New Workspace, kde bude vložený nový názov a umiestnenie. Aktuálna pracovná plocha je zatvorená ak je vytvorená nová. Pozrite The Workspace.

6. Open Workspace - otvorenie pracovnej plochy

Otvorí ďalšiu pracovnú plochu. Otvorí sa okno pre vyhľadanie súborov z ktorého môže byť vybraný súbor pracovnej plochy. Aktuálna pracovná plocha je zatvorená ak je otvorená nová pracovná plocha. Pozrite The Workspace .

7. Import GPS Assets - import GPS súborov

Otvorí okno pre importovanie GPS súborov Import GPS Assets pre výber súborov obsahujúcich zastávky a/alebo záznamy trás pre import do ReefMaster.

8. Log Live Track - záznam trás naživo

Vytvorí novú trasu a spustí záznam dát trasy z pripojenia NMEA 0183. Pozrite Live Data.

The Quick Access Toolbar - panel nástrojov rýchleho prístupu

Quick Access Toolbar je zobrazený v hornej lište hlavného okna aplikácie ReefMaster a obsahuje tlačidlá pre veľa nastavení v hlavnom panely nástrojov Main Toolbar, ktorý poskytuje jednoduchý prístup pri skrytom prístrojovom panely.

1. Open Workspace - otvorená pracovná plocha

Kliknite na súborové tlačidlo pre otvorenie okna Open Workspace. Alternatívne môže byť zobrazený zoznam pracovných plôch rozbaľovacia ponuka môže byť zobrazená kliknutím na malú šípku napravo od ikony zložky. Jedno kliknutie na pracovnú plochu v zozname ju otvorí.

Nasledovné funkcie spustia rovnaké akcie ako tlačidlá v hlavnom panely nástrojov (pozrite hore):

2. New Workspace - nová pracovná plocha

3. Import GPS Assets- import GPS súborov

4. Global Settings - globálne nastavenia

5. Open the Help Manual - otvorenie nápovedy


Knižnica súborov Asset Library

The Asset Library - knižnica súborov

Zoznamy knižnice súborov sú súbory v pracovnej ploche - projekty, trasy, zastávky, obrázky, vaše mapy, sety dát a obrázky pozadia.

Knižnica súborov Asset Library obsahuje samostatný zoznam pre typ súbora z ktorého môže byť súbor otvorený, upravovaný, prehliadaný alebo môžu bť vykonávané ďalšie zmeny. Pozrite s Assets and Asset Types pre informácie o typoch súborov podporovaných aplikáciou ReefMaster. Každý súbor je v hlavičke Asset Type Header (1) a zozname Asset List (2).

Knižnica súborov môže byť zobrazená alebo skrytá použitím prepínacieho tlačidla Dashboard.Ak je zobrazená, tak veľkosť knižnice môže byť zmenená použitím posuvného panela.

Asset Type Header - Lišta typu súborov

Každý súbor asset má lištu ktorá môže byť použitá pre zobazenie alebo skrytie súbora alebo vytvorenie nového súbora.

(1) zobrazenie alebo skrytie súborov dosiahnete kliknutím kdekoľvek v lište súbora.

(2) ikona a názov typu súbora

(3) New Folder - nová zložka

súbory v zozname môžu byť orgnizované v štruktúre zložiek uložených na disku (pozrite dolu).

(4) New Asset - nový súbor

Pre všetky typy súborov ktoré môžu byť vytvorené v ReefMaster - všetky typy súborov okrem trasy - toto tlačidlo vytvára nový, prázdny súbor príslušného typu. Nový súbor je otvorený pre editáciu hneď po vytvorení.

The Asset List - zoznam súborov

·súbory sú zobrazené v rolovacom zozname, ktorý môže byť triedený podľa názvu alebo času jedným kliknutím na príslušnú lištu stĺpca.

·súbory Assets môžu byť vyberané jedným kliknutím myšou alebo použitím kurzorových tlačidiel.

·viac súborov môže byť otvorených naraz použitím kláves Ctrl alebo Shift spolu s myšou alebo kurzorovými tlačidlami. Všimnite si, že iba súbory jedného typu môžu byť vybrané spolu.

·súbory môžu byť vybrané pre editáciu dvojitým kliknutím.

·Assets can be held within folders, which can be nested. To move an asset to a folder, drag it with the mouse. Most actions that can be performed on assets can also be performed on folders; e.g. delete, export, add to project etc.

(1) súbory - Assets sú zoradené podľa názvu a tam, kde je to možné použiť, aj čas.

Čas je štartovací čas subora; pre trasu je to čas prvého bodu trasy a pre zastávky je to čas uloženia prvej zastávky - bodu - waypoint.

Súbory Assets môžu byť triedené podľa jednoduchým kliknutím na príslušnú lištu stĺpca. Opakované kliknutie vráti usriadanie späť.

(2) Najčastejšie používané funkcie pri súboroch sú dostupné v kontextovej ponuke a môžu byť dostupné použitím pravého tlačidla myši. Obsah kontextovej ponuky sa líši v závislosti od typu súbora ktorý bol vybraný a počte súborov ktoré sú aktuálne vybrané.

Funkcie najčastejšie používané väčšinou súborov;

Edit - Upraviť

Otvorí vybraný súbor-y pre úpravu. Ak je okno úprav už otvorené pre vybraný súbor, je prenesené do popredia pred všetky ostatné okná.

Delete

Vymaže vybraný súbor-y. Súbor-y sú vymazané z databázy a linky k nim sú odstránené zo všetkých súborov kde by mohli byť ich časti. Napríklad ak je trasa súčasťou projektu, tak trasa je odstránená z toho projektu pred jej vymazaním.

Všimnite si, že funkcia vymazania súbora nemá krok späť, čiže vymazaný súbor nie je možné obnoviť. Pred vymazaním bude zobrazené okno s upzornením.

Write to File - Zapísať do hlavného súbora

Exportuje pracovné súbory asset do hlavného súbora file. Okno Export to GPS Window - Export do GPS je otvorené a vyplnené vybranými súbormi.

Všimnite si, že iba súbory rovnakého typu môžu byť v knižnici vybrané spolu, export obsahujúci rozličné typy súborov (napr. zastávky a trasy) musia byť vybrané iným spôsobom a to použitím Data setov - Data Set alebo vybraním súborov assets graficky v Globálnom okne - Global View .

Zobrazenie v Global View

Otvorí okno global view a v tomto okne je možné zväčšovať/zmenšovať a posúvať súbory tak aby boli vybrané súbory v strede okna. Táto funkcia je dostupná pre všetky typy súborov.

Ďalšie možnosti a nastavenia dostupné v kontextovej ponuke sú špecifické pre každý typ súbora. Ďalšie informácie sú dostupné na stránkach pre jednotlivé typy súborov.

Folders - zložky

Zložky môžu byť použité pre organizovanie súborov - assets. Zložky fungujú podobne ako súborové zložky v systéme.

Creating a new folder - vytvorenie novej zložky

Kliknite na tlačidlo New Folder v hlavičke súbora - Asset Header pre vytvorenie novej zložky, otvorí sa okno, kde môže byť vložené meno novej zložky:

·vložte požadované meno novej zložky a kliknite OK.

Taktiež môžete vytvoriť novú zložku použitím možnosti New Folder v ponuke tlačidiel vpravo. Použitím tejto možnosti kde je vybraná existujúca zložka vytvori novú zložku vo vybranej zložke.

Súbory môžu byť presunuté do zložky presunutím; vyberte požadovaný súbor(y), kliknite a podržte ľavé tlačidlo myši a presuňte ukazovateľ myši nad cieľovú zložku.

Folder operations - operácie zložky

Väčšina operácií ktoré môžu byť robené so súbormi môžu byť taktiež robené použitím ponuky tlacidiel vpravo.


Okno úprav Edit Window

Edit Window - okno úprav

Okná úprav sú tie, v ktorých sú prehliadané alebo upravované súbory ako Tracks-trasy, Projects -projekty a User Maps - vaše mapy.

Príklad Edit Window - Global View

Všetky okná úprav zdieľajú rovnaké základné rozloženie s rozličnými funkciami pre zobrazenie a úpravu pre rozličné typy súborov.

Hlavná plocha okna úprav obsahuje grafické zobrazenie súborov pre úpravu.

Táto plocha môže zoomovaná (zväčšená alebo zmenšená použitím kolečka myši alebo niektorého zoomovacieho tlačidla) a posunutá ( použitím myši v režime Pan mode).

Panely nástrojov pre výber režimov myši (2) a výber nastavenia zobrazenia (3, 4, 5) sú zobrazené vľavo hore a vľavo.

Všeky okná úpravy súborov okrem Global View a Background Images, majú vlastnosti ktoré môžu byť upravované v pnely úprav Edit Panel. Panel úprav zobrazuje vlastnosti pre aktívny pohľad úprav a môže byť otvorený kliknutím na Edit tab (6).

Okná úprav môžu byť na celej obrazovke použitím klávesy F11. Stlačte F11 alebo ESCAPE pre opustenie režimu na celú obrazovku.

1. Edit Window Tab - lišta okna úprav

Lišta zobrazuje ikonu typu súbora editovacieho okna, názov súbora, ("Global View" v príklade hore) a tlačidlo Close - Zatvoriť. Každé editovacie okno môže byť usporiadané presunutím lišty na novú pozíciu; pozrite Application Layout.

Všimnite si, že všetky úpravy súborov sú ukladané tak ako sú urobené, takže zmeny nie je potrebné ukladať pred zatvorením okna.

2. Mouse Mode Selector Toolbar - výberový panel režimu myši

Výberový panel režimu myši je používaný pre výber operácie ľavého tlačidla myši na hlavnej ploche pre úpravy. Dostupné možnosti sa odlišujú podľa upravovaného typu súbora; možnosti zobrazené hore sú bežné pre väčšinu okien úprav súborov. Kurzor myši na ploche pre úpravy sa mení podľa vybraného režimu a vybraný režim je zvýraznený v panely nástrojov; v príklade hore je aktivny režim výberu Select mode.

·kolečko myši sa vždy používa na zoom, posunte kolečko dopredu pre priblíženie a späť pre oddialenie.

·pravé tlačidlo myši sa požíva aktiváciu kontextovej ponuky Context Menu. Ak je ukazovateľ myši nad súborom tak je zobrazené špecifické menu súbora, inak je zobrazená kontextová ponuka k oknu.

·pohľad môže byť posunutý použitím stredného tlačidla myši bez ohľadu na aktuálne vybraný režim myši.

(1) Select

Výber je predvolený režim myši. V režime výberu jedným kliknutím ľavého tlačidla myši vyberáte položku na obrazovke ake je ju možné vybrať, dvojité kliknutie ľavým tlačidlom na položke otvorí položku pre úpravy.

(2) Zoom Box

Zoom Box sa používa pre zmenu veľkosti zobrazenia plochy úprav pre zobrazenie do štvorcovej plochy vykreslenej podržaním stlačeného ľavého tlačidla myši a posúvaním myši.

(3) Pan - posun

V režime posunu - Pan mode môže byť celý obsah upravovanej plochy "chytený" a posunutý. Všimnite si, že pohľad môže byť taktiež posúvaný použitím stredného tlačidla myši bez ohľadu na aktuálny režim myši.

(4) Region Select - výber regiónu

Nástroj pre výber regiónu sa používa na výber viacerých položiek na ploche úprav. Všetky položky sú vyberané do štvorca stlačením a podržanim ľavého tlačidla myši a posunutím myši. Operácie ktoré môžu byť urobené na vybraných súboroch sa môžu líšiť vzhľadom na vybraný typ-y súborov a druh editovacieho okna ktoré sa používa.

(5) Drop Waypoint - vloženie zastávky

Kliknutím ľavého tlačidla myši v tomto režime uloží zastávku/GPS bod Waypoint na pozícii špičky kurzora myši. Zobrazí sa okno úprav pre zastávky - Edit Waypoint, kde môžu byť vložené ďalšie informácie ako napr. meno zastávky.

(6) Ruler - pravítko

Meria vzdialenosť medzi dvomi bodmi. Kliknite a držte ľavé tlačidlo myši na štartovacom bode a posuňte ukazovateľ myši na druhý bod merania, údaj pravítka sa mení posúvaním myši.

Poznámky k meraniu vzdialenosti

Nástroj pre meranie vzdialenosti meria najkratšiu vzdialenosť medzi dvomi bodmi v jednom smere. ( pozdĺž čiary kompasu) Nie je to rovnaká najkratšia vzdialenosť ako je geografická vzdialenost (great circle), kedže rozdiel nie je značný pre malé vzdialenosti typisky požadované pri meraniach na mapách, vzdialenosti bodov a pod. Ďalší efekt tohto merania je, že vzdialenosti zobrazené na pravítku môžu sa prepočítať tak, že vzdialenosť podľa pravítka sa navýši výpočtom podľa zakryvenia zemegule. Je to preto, lebo najkratšia vzdialenosť medzi dvomi bodmi na zemi je menšia ako skutočná vzdialenosť medzi tými bodmi meraná na povrchu zemegule.

3. Map View Toolbar - panel nástrojov prehliadania mapy

Map View Toolbar je vo všetkých oknách úprav a poskytuje možnosti pre ovládanie zobrazenia plochy mapy.

(1) Fit Window - prispôsobiť okno

Prispôsobí zobrazenú plochu veľkosti editovaného súbora.

(2) Show Grid Lines - zobrazenie mriežky

Zobrazí alebo skryje mriežku so súradnicami a upravuje hustoty mriežky. Pri stlačení tohto tlačidla je zobrazený posuvník/bežec. Posunom bežca doprava sa zväčší hustota mriežky zobrazenej na mape. Posunom bežca úplne vľavo sa odstráni mriežka z obrazovky.

(3) Zoom

Ďalší spôsob zmeny veľkosti zobrazenia mpy. Pri zobrazení a posunutí bežca vpravo sa zväčší úroveň priblíženia - mapa sa priblíži, pri posune bežca vľavo sa mapa vzdiali. Použitie zoom posuvníkom je sústredené na stred upravovanej plochy.

(4) Show Background Map - zobrazenie mapy na pozadí

Zobrazí alebo skryje mapu na pozadí použitím tlačidla Show Background Map. Zobrazená mapa je mapa vybraná v globálnych nastaveniach - Global Settings .

(5) Show Boat Position - zobrazenie pozície plavidla

Pri pripojenom zdroje dát NMEA 0183, ktorý poskytuje údaje o GPS pozícii a hĺbke vody môže byť pozícia lode a panel s údajmi obsahujúci pozíciu a hĺbku upravovaný použitím tejto funkcie. Pozrite Live Data .

4. Waypoints Toolbar - panel zastávok

Panel zastávok/GPS bodov Waypoints Toolbar sa používa pre konfiguráciu zastávok zobrazených v aktuálnom pohľade a možnosti ich zobrazenia. Waypoints toolbar je vo všetkých oknách pre úpravu. Pozrite si taktiež Waypoints and Waypoint Sets

(1) Lock or Unlock Waypoints - zamknúť alebo odomknúť zastávky

Zamknutie zastávok bráni ich presunutiu myšou (pri použití nástroja pre výber Select tool), čo je užitočné pri nechcenom presunutí zastávok. Použite toto tlačidlo Lock or Unlock Waypoints pre zamknutie zastávok; ikona sa zmení na odomknutý vysiaci zámok keď sú zastávky odomknuté.

Zastávky sú v predvolenom nastavení zamknuté pričom veľký vysiaci zámok je zobrazený na ploche pri pokuse o presunutie zamknutej zastávky.

(2) Show or Hide Labels - zobrazenie alebo skrytie štitkov

Zobazí alebo skryje štítok s názvom zastávky. Všimnite si, že vlastnosti zobrazenia mapy môžu byť obmedzené ak je veľký počet zastávok so štítkom na obrazovke.

(3) Waypoint Size - veľkosť zastávky

Zstávky môžu byť zobrazené v dvoch veľkostiach; veľké a malé. Použite tlačidlo veľkosti zastávky pre prepnutie.

(4) Show or Hide Waypoint Sets - zobrazenie alebo skrytie setu zastávok

Prepína zobrazenie samostatných setov zastávok na upravovanej ploche. Zoznam dostupných setov zastávok je zobrazený ak je stlačené tlačidlo Show or Hide Waypoint Sets. Prepínanie medzi setmi zastávok môžete vykonať zaškrtnutím políčka pri konkrétnom sete zastávok. Pre zobrazenie alebo skrytie všetkých zastávok naraz použite tlačidlo Show All or Hide All.

7. Background Images Toolbar - panel nástrojov obrázkov pozadia

Tento panel nátrojov Background Images Toolbar sa používa na zapnutie a nastavenie priehľadnosti obrázkov na aktuálne upravovanej ploche. Pozrite taktiež Background Images

Pri zapnutí alebo vypnutí tlačidla Show or Hide Images je zobrazený zoznam všetkých dostupných obrázkov (ak nejké sú dostupné).

·viditeľnosť obrázku môže byť zapnutá pre každý obrázok samostatne alebo pre všetky naraz použitím tlačidla Show All or Hide All.

·nastavenie priehľadnosti samostaných obrázkov môže byť zmenené použitím posuvníka vpravo do názvu obrázku.

Context Menu - kontextová ponuka

Kontextová ponuka na obrazovke môže byť aktivaná použitím pravého tlačidla myši pokiaľ je ukazovateľ myši nad otvorenou plochou pri grafickej úprave plochy, napr. ukazovateľ myši nie je nad súborom. Okná úprav súborov majú odlišné možnosti v kontextových ponukách s niektorými najčastejšie používanými funkciami pre väčšinu typov súborov.

Príklad hore zobrazuje kontextovú ponuku pre okno úprav trasy, ktorej funkcie sú použiteľné pre väčšinu typov súborov.

(1) Export or Delete - export alebo vymazanie aktuálneho súbora

Expo rtuje alebo vymaže aktuálny súbor. (Zobrazí sa okno upozornenia).

(2) Select mouse mode - režim výberu myšou

Možnosti sú rovnaké ako pri panely výberu režimu myši.

(3) Undo or Redo - krok späť alebo vpred pri aktuálnej úprave

Vráti krok späť alebo obnoví krok vpre pri úprave súbora. Nie všetky kroky však je možné vrátiť.

Keyboard Shortcuts - klávesové skratky

·okná úprav môžu byť zväčšované alebo zmenšované klávesami + alebo - . Podržaním klávesy CTRL v kombinácii s klávesami + or - sa zrýchli zmena veľkosti.

·okná úprav môžu byť posúvané klávesámi so šípkami. Podržaním klávesy CTRL v kombinácii s klávesami so šípkami sa zrýchli posun.


Globalne nastavenia

The Global Settings Window - okno globálneho nastavenia

Konfigurácia aplikácie a nastavenia displeja.

Otvorte okno globalneho nastavenia Global Settings window použitím tlačidla na hlavnom panely nástrojov Main Toolbar

Global Settings window obsahuje možnosti nastavenia ktoré sú použiteľné v aplikácii v širokom rozsahu, ako sú hĺbka a meracie jednotky, importovanie a nastavenia mapy.

Okno nastavení je delené do niekoľkýchstránok ktoré môžu byť dostupné kliknutím na príslušnú záložku.

Display - zobrazenie

Nastavenia zobrazených jednotiek určuje ako sú hodnoty zobrazené v aplikácii ReefMaster. Stránka zobrazenia tiež obsahuje nastavenia pre mapu pozadia a predvolené palety.

Display Units - zobrazené jednotky

Hĺbka a vzdialenosť môže byť zobrazená v imperiálnych/US meracích jednotkách, ktoré zobrazujú stopy pre hĺbku a míle/yardy pre vzdialenosť alebo metrické miery s metrami pre hĺbky a kilometrami/metrami pre vzdialenost.

Výber hĺbkových jednotiek má vplyv na delenie kontúrových čiar, ktoré sú generované v mapovom projekte, kontúrové čiary sú generované na hraniciach vybraných jednotiek, napr. 3 stopy alebo 1 meter. Zmena hĺbkových používaných jednotiek zmení generovanie kontúrových čiar pre existujúce mapové projekty.

GPS Coordinates - GPS koordináty

GPS koordináty môžu byť zobrazené v troch formátoch:

·Degrees, minutes, seconds (DD.mm.ss) Stupne, minúty, sekundy

·Degrees, minutes, decimal minutes (DD.mm.ddd) Stupne, minúty, tisíciny minút

·Decimal degrees (DD.dddddd) Stupne

Všimnite si, že všetky GPS koordináty v ReefMaster používajú dátum WGS84. ReefMaster nerobí konverziu medzi GPS dátumami.

Time - Čas

Zobrazí čas ako Local - Miestny alebo UTC (Universal Time Coordinated, ekvivalent k času Greenwich Mean Time) - stredoeurópsky.

Súbory si uchovávajú časovú zónu ktorá je použitá vo výpočte miestneho času pre zobrazenie. Umožňuje to používať odlišné časové pásma pre odlišné súbory ak je to potrebné. Všimnite si, že všetky časy sú ukladané do pamäte ako UTC a funkcia Show Times As.. - Ukázať čas ako.. iba mení spôsob zobrnia času na obrazovke.

Temperature - Teplota

Vyberte medzi stupňami Celzia alebo Fahrenheit pre zobrazenie teploty vody.

Speed - Rýchlosť

Nastavenie jednotiek rýchlosti mení zobrazenie nTdispleji na panely údajov naživo - Live Data Panel a môže byt v uzloch - knots, míľach za hodinu - Mph (miles per hour) alebo kilometroch za hodinu - (kilometres per hour).

Background Maps - mapy na pozadí

Zobrazí predvolené mapy na pozadí.

Mapy na pozadí - Background maps môžu byť zobrazené v grafickom okne úprav.

Samostatné okná úprav majú možnosť zobraziť alebo skryť mapy na pozadí. Funkcia Show Maps - zobraziť mapy v predvolenom nastavení určuje či majú byť mapy pri prvom otvorení okna úprav zobrazené alebo nie. Pri zobrazení máp sú sťahované mapové súbory z internetu, preto môže byť užitočné vypnúť túto funkciu pri pomalom alebo žiadnom internetovom pripojení.

Map Source - zdroj máp

Poskytovateľ máp môže byť vybraný z rozbaľovacieho zoznamu. Nie všetci poskytovatelia máp majú pokrytie pre všetky lokality a pri všetkých úrovniach zoom. Napr. Map Quest Ariel poskytuje oveľa detailnejšie mapy USA ako zvyšku sveta. Vyberte poskytovateľa máp ktorý poskytuje najlepšie výsledky pre vašu lokalitu.

Default Palettes - predvolené palety

Predvolené palety pre mapové projekty a trasy môžu byť vybrané použitím rozbaľovacieho okna.

Import/Export

GPS Import

Určuje predvolené hodnoty pre použitie počas procesu GPS importu.

Predvolené hodnoty tu nastavené budú použité počas procesu importovania dát. Tieto hodnoty môžu byť počas importu zmenené.

Default Timezone - predvolené časové pasmo

Predvolené časové pásmo je nastavené operačným systémom.

Default Equipment - predvolené zariadenie

Pre zjednodušenie medzi zariadeniami, ktoré sú zdrojom dát počas importu, sú hodnoty spojené so špecifickým GPS/sonarom ako sú napr. uhol kužela a odchýlka kýlu zoskupené do GPS Equipment Profile - profilu GPS zariadenia . Profil môže byť zmenený počas importu výberom z rozbaľovacej ponuky. Pre pridanie nového profilu alebo úpravu existujúceho použite tlačidlo Edit.

Third Party Applications - aplikácie tretích strán

ReefMaster môže používať niektoré aplikácie tretích strán.

WxTide

WXTide je voľne dostupný program poskytujúci predpoveď prílivu a odlivu pre celý svet. ReefMaster môže používať informácie z WXTide pre nastavenie hĺbky bodov trasy. Toto je dôležité pre presné mapovanie v prílivových vodách. WXTide môže byť inštalovaný z http://www.wxtide32.com. Po inštalácii nájdite WXTide32.exe aplikačný súbor použitím tlačidla vyhľadávania Browse.

V predvolených nastaveniach bude aplikácia v zložke “C:\Program Files (x86)\WXTide32”.

slg2txt.exe

Slg2Txt je program poskytovaný spoločnosťou Lowrance™ ako súčasť ich aplikácie SonarViewer ktorá konvertuje sonarové záznamy do textových súborov ktoré môžu bxť importované do ReefMaster ako záznamy trasy s informáciami o hĺbke. Ak máte SonarViewer nainštalovaý použite tlačidlo vyhľadávania Browse pre vyhľadanie inštalačného súbora slg2txt.exe.

V predvolenom nastavení bude aplikácia v zložke “C:\Program Files (x86)\Lowrance Electronics\Sonar Viewer<version_number>”.

Insight Map Creator

Insight Map Creator je voľne dostupný nástroj zo spoločnosti Navico ktorý spracúva ESRI Shapefiles pre vytvorenie máp v AT5 formáte, vhodné pre použitie Lowrance a Simrad GPS zariadeniach. ReefMaster je schopný spustiť IMC automaticky tak, že AT5 mapy môžu byť vytvorené bez samostatne spusteného IMC. Aby ste mohli vytvárať mapy automaticky musíte mať známu cestu k nainštalovanému InsightMapCreator.exe.

Insight Map Creator môže byť stiahnutý z Navico Insight Store, na Insight Planner tab.

Pre integráciu s ReefMaster, IMC v0.66 alebo novšia musí byť inštalovaná.

AT5 Colour Compatibility - AT5 farebná kompatibilita

AT5 je mapový formát používaný zariadeniami Navico, ktoré sú kompatibilné so širokým rozsahom Lowrance a Simrad zariadení.

AT5 mapy majú veľa funkcií a farebných možností ktoré nie sú kompatibilné so všetkými zariadeniami. Pri vytváraní užívateľských máp user maps alebo vlastných paliet môže byť nápomocné obmedziť dostupné štýly len na tie, ktoré sú kompatibilné s cieľovým zariadením. V praxi to znamená odstránenie niektorých farieb zo zoznamu farieb a vypnutie možnosti nastavenia priehľadnosti.

Vyberte požadovanú kompatibilitu z Common - bežná, Indigo alebo NOS. NOS zahŕňa nastavenie priehľadnosti a celý rozsah farieb. Priehľadnosť - Transparency bude vypnutá ak sú vybrané Indigo alebo Common a menej farieb je ponúknutých.

Tieto nastavenia sú len ako "pomocník" pre obmedzenie použitia nesprávneho štýlu alebo farieb do mapy ReefMaster čoho výsledkom môže byť nesprávne zobrazenie na starších zariadeniach. Nastavenie kompatibility môže byť zmenené bez vplyvu na existujúce mapy alebo palety.

Sprievodca kompatibility zariadení Navico

·NOS - všetky generácie Lowrance HDS, Simrad NSS a NSE zariadení.

·Indigo - Lowrance Elite a Mark zariadenia

·Common - Lowrance LMS a LCX zariadenia

Live Data

pozrite Live Data Configuration, kde sú nastavenia pre pripojenie naživo ako sú konfigurácia sériového portu a NMEA správ.

Palette Editor - editor paliet

Palety pre mapové projekty map projects, prehliadač nahrávok sonaru sonar viewer a trasové body môžu byť vytvorené a editované v Palette Editor.

Sonar Viewer - prehliadač sonarových záznamov

Predvolené nastavenia pre každý kanál srového prehliadača môže byť nastavený na tejto stránke. Tieto nastavenia taktiež môžu byť aktualizované zo sonar vieweru použitím možnosti pravej ponuky Use current settings as default - použiť aktuálne nastavenia ako predvolené.

(1) Palette - paleta

(2) Brightness - jas

(3) Contrast - kontrast

(4) Show by default - zobraziť podľa predvolených nastavení

Zobrazí tento kanál ak je dostupný pri otváraní sonar viewer.

(5) Show the depth scale - zobrazit hĺbkovú mierku

(6) Slant range correct - úprava sklonu rozsahu

Iba dostupné pre kanály bočného snímania

(7) Automatic gain adjustment - automatické nastavenie zisku

Iba dostupné pre kanály bočného snímania


Príliv a úroveň jazier

Tide Stations - Prílivové stanice

Pri vytváraní máp z údajov získaných v prílivových vodách alebo zo záznamov získaných z viacerých výletov na jazerá s meniacou sa výškou hladiny musí byť hĺbka trasových bodov nastavená pre kompenzáciu zmien výšky hladiny. Hĺbka trasových bodov môže byť v ReefMaster nastavená použitím manuálne vložených bodov s odchýlkou, vložením pre každú trasu (pozrite Tracks), alebo použite Tide Station.

Tide Station - prílivová stanica je kolekcia odchýlok hodnôt úrovne vody uložená v ReefMaster, ktorá môže byť použitá pre úpravu odchýlky hĺbky trasových bodov na trasách na pracovnej ploche. Hodnoty hĺbky medzi existujúcimi prílivovými bodmi sú vložené použitím jednoduchej lineárnej interpolácie.

Dáta z prílivovej stanice musia byť importované z externého zdroja alebo vo formáte comma-delimited text (CSV), alebo z aplikácie WXTide.

ReefMaster neposkytuje informácie o výške hladiny ani ReefMaster neručí za správnosť importovaných informácií z odporúčaných zdrojov. Funkcia Tide Station v aplikácii ReefMaster je jednoduchý spôsob ako uchovávať externé zdroje dát odchýlky výšky hladiny.

Lake Level Offsets - Odchýlka výšky hladiny na jazerách

Nastavenie hĺbky trás pre rôzne úrovne výšky hladiny zvyčajne vyžaduje použitie jednej hodnoty hĺbky pre každú trasu, čo najjednoduchšie dosiahnuteľné použitím funkcie Manual Tide Offset - manuálne nastavenie odchýlky. Pridanie údaja o zmene výšky hladiny je popísané v okne Track Edit Window .

Creating a new Tide Station - vytvorenie novej stanice

Pre vytvorenie novej stanice kliknite na tlačidlo New Asset v lište zoznamu Tides v knižnici súborov Asset Library. Nová stanica je vytvorená a je zobrazené okno Tide Station Edit Window.

The Tide Station Edit Window - okno úprav prílivovej stanice

Okno úprav prílivovej stanice je delené do dvoch sekcií - priestor zobrazenia výšky hladiny - tide display area (1) a panel nástrojov prílivovej stanice - tide station properties panel (2).

The Tide Station Properties Panel - Panel nástrojov prílivovej stanice

1. Tide Station Properties - vlastnosti

Vlastnosti Tide station obsahujú zoznam výberu časového pásma a zobrazuje prvého a posledného odchýlkového bodu v aktuálnej prílivovej stanici.

Časové pásmo - time-zone je použité pri zobrazení výšky hladiny v grafickom zobrazení priestoru a je dôležité pri importovaní dát prílivovej zóny z textového súboru, pričom časy v súbore sú miestne časy (pozrite dolu).

2. Import Tide Data

Tide data môžu byť importované z comma delimited textových súborov alebo WXTide32 aplikácie.

Niektoré princípy pri aplikovaní imporotvaných dát z textu alebo WXTide:

·Tide offset data pozostávajú zo série párov time-depth - čas -hĺbka . Ak počas importu dátový bod už existuje pre špecifický čas, tak je aktualizovaný s novou hĺbkou.

·Dáta môžu byť zamiešané a spárované z prílivovej stanice a dátového súbora. Môže to byť nápomocné pri dopĺňaní chýbajúcej časovej periódy ale taktiež môže viesť k chybám. ReefMaster má kapacity na upozornenie na neúplné dáta, ale je na užívateľovi zaistiť aby boli tieto dáta úplné.

·Ak je potrebné aktualizovať dáta zo stanice, je jednoduchšie a bezpečnejšie vymazať staršie dáta a vytvoriť nové.

·Počet nových alebo aktualizovaných bodov pridaných počas importu je zobrazený v stavovej lište Status Bar po skončení importu.

Import Tide Dát z Textového súbora Text File

(1) Kliknite na tlačidlo import (+) pre importovanie dát o výške hladiny z textového súbora. Zobrazí sa výber súbora, v predvolenom nastavení ReefMaster vyhľadáva súbory typu *.txt a *.csv.

(2) Časy v textovom súbore môžu byť v miestnom čase alebo UTC. ReefMaster to nemôže určiť sám, tak zaistite správnosť nastavenia tu. Všimnite si, že použité časové pásmo je časové pásmo špecifikované v nastaveniach prílivovej stanice, hore. Je dôležité nastaviť to správne pri importe hodnôt výšky hladiny s miestnymi časmi.

(3) Hĺbky v textovom súbore môžu byť v metroch alebo stopách, toto nastavenie spravte tu.

Text File Format - formát textového súbora

Textový súbor musí obsahovať jeden pár hodnôt na riadok vo formáte [TIME],[DEPTH].

·Žiadna prípona nesmie byť pri hodnote hĺbky.

·Čas môže byť uvedený v akomkoľvek štandardnom formáte.

·Môže byť iba jedna desatinná čiarka v riadku.

·Riadky nesprávne formátované sú ignorované.

Po ukončení procesu importovania je zobrazený počet úspešne importovaných hodnôt v stavovej lište aplikácie.

Import Tide Dát z WXTide

WXTide

WXTide je voľne dostupný program pskytujúci predpoveď výšky hladiny pre veľkú časť sveta. ReefMaster môže importovať tieto informácie z WXTide a uložiť ich v tide station - prílivovej stanici.

WXTide stiahnutý a inštalovaný z http://www.wxtide32.com. ReefMaster potrebuje vedieť miesto kde sa na disku nachádza WXTide pred použitím. Môže to byť urobené v globálnych nastaveniach Global Settings alebo použitím vyhľadávacieho tlačidla Browse (2). V predvolenej inštalácii bude mať ten súbor umiestnenie “C:\Program Files (x86)\WXTide32”.

(3) Objaví sa okno všetkých dostupných staníc v WXTide inštalácii. Pre vyhľadávanie stanice začnite písať vo vyhľadávacom boxe.

(4) Zoznam staníc sa prispôsobuje automaticky podľa vloženého textu pre rýchle vyhľadanie.

(5) Určite rozsah dátumov pre import použitím dvoch polí na zadanie dátumov, ktoré zodpovedajú začiatku a koncu importu. Dátumy môžu byť napísané alebo vybrané výberovým nástrojom. Import dlhého časového obdobia môže trvať pomerne dlho.

Po ukončení požadovaných nastavení spustite import použitím tlačidla (1).

The Graphical Tide Display - grafické zobrazenie prúdenia

Dáta môžu byť prehliadané v grafickom zobrazení.

Dátový rozsah importovaných hodnôt je zobrazený ako pár hodnôt len na čítanie v sekcii nastavení.

(1) Prílivové dáta pre 24 hodín sú zobrazené na grafickej editovacej ploche. Posunom myši po displeji zobrazíte interpolačné hodnoty o hĺbke na ktoromkoľvek bode v čase. Pridržte ukazovateľ myši nad niektorým bodom pre zobrazenie uloženého času a hĺbky.

Zobrazená časová perióda môže byť nastavená použitím šípok pre rok - year (2), mesiac - month (3), a deň - day (4), alebo výberovým nástrojom pre dátum (5).


Editor palety

User Defined Palette Editor - editor palety

Palettes - palety sú použité v mapovom projekte map projects pre sonar viewer a pre trasové body v trasovom editore track editor. ReefMaster má preddefinovaných niekoľko paliet ďalšie palety môžu byť vytvorené a editované v editore paliet.

Opening the Palette Editor - otvorenie editora paliet

Paletový editor je dostupný z okna globálnych nastavení Global Settings na stránke Palette Editor

Pridanie a editovanie novej palety

Paleta je jednoducho usporiadaná kolekcia farieb, ktorá poskytuje farby pre trasové body a hĺbky v mapových projektoch a tiež silu odrazeného signálu v prehliadači sonaru - sonar viewer.

·palety ReefMaster môžu byť definované až na 12 farieb.

·medzery medzi definovanými farbami sú interpolované pre RGB palety.

·najbližšia farba je použitá pre AT5 palety - nie je tam žiadna interpolácia.

Pre pridanie novej palety;

·kliknite na tlačidlo Add Palette (2). Palety môžu byť buď AT5 alebo RGB a nemôžu byť menené po ich vytvorení.

·Vytvorí sa nová prázdna paleta ktorá je pridaná do zoznamu paliet (3).

Nová paleta je viditeľná v sekcii Edit Palette v okne pravo (pozrite dolu) so zoznamom prázdnych okien farieb.

Pre vymazanie palety najskôr vyberte paletu v zozname a potom kliknite na vymazať - delete (1).

Adding colours to the palette - pridanie farieb do palety

Každé farebné okienko palety obsahuje samostatný nástroj pre výber farby (1). Vyplňte okienko výberom farby alebo pre AT5 farby z výberovej ponuky farieb.

RGB Palety

Úplná paleta je tieňovaná podľa vyplnených okienok. Ak je vybraná iba jedna farba, tak celá paleta budej tej istej farby. Ak chcete vytvoriť jednoduchý prechod z jednej farby na druhú vyplňte horné okienko jednou farbou a spodné okienko druhou farbou.

AT5 Palety

AT5 palety neinterpolujú - neprelínajú sa medzi špecifikovanými farbami. Namiesto toho je posledná farba opakovaná až po ďalšiu určenú farbu.

Pre vymazanie farby z palety kliknite na vymazávacie tlačidlo (2). Celú paletu môžete vymazať klikbnitím na tlačidlo Clear Palette (3).

Vzhľad vytvorených paliet je zobrazený vo farebnej lište vpravo na ploche úprav (4).

Keď je paleta vytvorená, kliknite na tlačidlo save - uložiť. Prázdne okienka pre vloženie farby budú vyplnené prechodom medzi jednotlivými farbami.

Export a Import Paliet

Užívteľom definované palety môžu byť uložené do súbora a tak môžu byť presúvané medzi rôznymi inštaláciami ReefMaster alebo zdielané s inými užívateľmi.

Pre export všetkých užívateľských paliet kliknite na Export Palettes (4, v obrázku hore ) a určite názov súbora v okne ukladania súbora. Všetky užívateľské palety budú uložené.

Pre import paliet kliknite na Import Palettes a nájdite požadovaný paletový súbor, ktorý bude mať koncovku .rmpxml. Všetky palety v súbore budú importované.


Zber trasových dát GPS zariadením

Zberanie trasových dát Track Log Data na vašom GPS zariadeni

Track-log data sú zberané vašim GPS/Sonarom a vytvárajú základ 3D máp ktoré generuje ReefMaster.

Základné princípy

Track-logs - trasové záznamy pozostávajú zo série trasových bodov a každý z nich obsahuje hĺbku a pozíciu. S dostatočným počtom trasových bodov na ploche dokáže ReefMaster generovať pesný 3D model morského dna alebo dna sladkovodných jazier a riek.

Navyše, jednoducho si ukladajte záznam vašej stopy z GPS zariadenia pri rybačke ( vytváranie vašej stopy sa spúšťa automaticky po zameraní GPS) a potom si môžete z týchto dát vytvoriť veľmi detailnú mapu, hlavne ak často rybárčite v pohybe. Ako prvý užitočný krok je metodicky pristupovat k získavaniu dát pri vytváraní máp a to je získavať dáta plavbou člna systematicky sem a tam v určitých rozostupoch a potom tú istú plochu systematicky prejsť ešte križovaním vodnej plochy (vytvorením akejsi mriežky) z ktorej chcete vytvoriť mapu.

·pri vytváraní mriežky skúste prejsť každé miesto z viac ako jedného smeru. Vzorový obrázok ukazuje jednu trasu/ stopu prejdenú vodorovne, priečne a diagonálne, čiže každé miesto bolo zamerané zo šiestich smerov.

·zvážte maximálnu interpolačnú vzdialenosť medzi trasovými bodmi v mapovom projekte Map Project pri rozhodovani sa ako ďaleko od seba boli vytavárané vaše trasy/stopy. ReefMaster dokáže interpolovať/vytvárať prechody medzi hĺbkami trasových bodov vzdialených až 100 metrov, avšak interpolácia hĺbok medzi velmi vzdialenými bodmi môže viesť k výrazným nepresnostiam vo finálnej mape. Avšak na miestach kde je morské dno alebo dno jazera rovné a bez prekážok môžete používať rozostup pri získavaní údajov 25-50m, prípadne aj väčší. V plytších vodách s prkážkami bude lepšie používať menší rozostup. Zvážte tiež, že priemerný uhol snímania sondy je približne 20°, čo v podstate znamená pokrytie plochy širokej asi ako je jedna tretina hĺbky vody. Všetko ostatné mimo pokrytia snímania sondy je interpolácia/vytvorenie prechodu mezi hĺbkami mimo rozsahu sondy len "odhad".

Zber trasových dát Track Log Data na Humminbird GPS

Logging Sonar Data - nahrávanie sonarových dát

Preferovaný zdroj dát Humminbird pre import do ReefMaster sú nahrané sonarové dáta. Sonarové nahrávky posktujú presné časové informácie pre trasové body čo je dôležité pri nastavovaní trasových dát rozdielu hladiny vody.

·skontrolujte dostatok voľnej pamäte na pamäťovej karte vloženej do zariadenia Humminbird.

·po príchode na miesto vášho záujmu zapnite nahrávanie sonaru.

·nahrávajte dáta. V tomto kroku sa môžete nechať jednoducho unášať prúdom alebo vetrom a popri tom rybárčit alebo môžete cielene systematicky prechádzať mapovaný priestor.

·po zmapovaní plochy zastavte nahrávanie.

Nahrané sonarové dáta sú uložené na karte v zložke RECORD. Pre import sonarových nahrávok Humminbird do ReefMaster vyberte súbor RNNNNN.DAT.

Humminbird Trasy

Humminbird zariadenia ukladajú hĺbkové informácie ako časť stopy nepretržite vytváranej zariadením keď sa používa. To znamená, že zariadnie vždy vytvára použiteľné záznamy trasových dát.

Hĺbkové dáta v aktuálnej trase Humminbird

Veľa starších zariadení Humminbird má chybu kde sa zastaví nahrávanie po zaplnení aktuálnej trasy. Aktuálna trasa je trasa ktorá sa aktuálne nahráva a má limit 21000 trasovýchp bodov. Po dosiahnutí a prekročení tohto limitu sa trasa začne prepisovať od začiatku a všetky hĺbkové dáta sú stratené. Jednoduché riešenie tohto problému je spustenie novej trasy pre každú novú nahrávku trasy a neprekročenie maximálneho počtu trasových bodov v jednej nahrávke ( pri nastavení intervalu trasových bodov 1 sekunda je možné vytvárať nahrávku trasy až takmer 6 hodín).

Track-point Time Interval a Minimum Distance

Časový interval medzi uloženými trasovými bodmi je nastaviteľný na GPS zariadení až na hodnotu minimálne 1 sekunda. Minimálna vzdialenosť je taktiež nastaviteľná, čo znamená , že nový trasový bod nebude vytvorený pokiaľ sa loď neposunie o minimálne nastavenú vzdialenosť od posledne uloženého trasového bodu. Nastavte minimálnu vzdialenosť na najmenšiu hodnotu pre získnie čo najväčšieho množstav dalt. Pri nastavovaní časového intervalu medzi trasovými bodmi je dôležité pamätať na to, že ReefMaster vypočítava čas Humminbirdom vytvorených trasových bodov použitím časového intervalu trasových bodov. Čas je dôležitý pri aplikovaní odchýlky výšky hladiny v prílivových vodách. Ak je časový interval trasových bodov nastavený na nízku hodnotu (napr. 1 sekunda) a plavidlo sa pohybuje pomaly ( napr. pri driftovaní alebo rybačke) môže zlyhať u Humminbird zariadenia zápis trasových bodov pretože plavidlo sa nepohybuje rýchlejšie ako je špecifikovaná minimálna vzdialenosť od posledného bodu v danom časovom intervale. Vypočítaný čas trasových bodov sa stane výrazne nepresným veľký počet týmto spôsobom stratených trasových bodov.

Logging track data - nahrávanie trasy

·skontrolujte nastavenie vášho zariadenia na Trackpoint Interval a Track Min Distance, ktoré nájdete v Navigation Menu Tab*

·nastavte Set Track Min Distance na najnižšiu možnú hodnotu. Nižší interval trasových bodov vám poskytne viac dát ale pamätajte, že trasové body nie sú uložené pokiaľ sa taktiež neposuniete o hodnotu Track Min Distance. Majte na pamäti rýchlosť ktorou sa budete pohybovať a skúste nastaviť intervl trasových bodov tak, aby bol váš pohyb na minimálnu vzdialenosť počas nastavenej hodnoty času. Napr. ak plánujete driftova rybárčiť pri slabom vetre nastavte vyššiu hodnotu intervalu trasových bodov na rozdiel napr. od trolingu pri rýchlosti 5 uzlov.

·vyčistite aktuálnu trasu po príchode na miesto vášho záujmu. Ak si chcete uchovať údaje aktUálnej trasy, tak uložte pred jej vyčistením.

·zaznamenajte si čas spustenia trasy alebo vytvorte zastávku. Vytvorenie zastávky pre zaznamenanie štartovacieho času trasy môže potvrdiť správnosť štartovacieho času s ktorým ReefMaster ráta ako správnym Trackpoint Interval. Štartovací čas v ReefMaster môže byť upravený ak je to potrebné.

·nahrávajte dáta. V tomto kroku sa môžete nechať jednoducho unášať prúdom alebo vetrom a popri tom rybárčit alebo môžete cielene systematicky prechádzať mapovaný priestor.

·po ukončení nahrávania uložte aktuálnu trasu.

·nahrávajte viac kratších trás. Pri nahrávaní dlhých časových úsekov v prílivových vodách zvážte ukladanie dát viacerých kratších trás - približne jednu za hodinu. Pomôže to minimalizovať časové chyby pre nastavenie prílivu. Jednoducho uložte aktuálnu trasu, potom ju vyčistite a pokračujte v nahrávaní.

·prenos dát. Na konci každého dňa preneste dáta na pamäťovej karte do počítača aby mohli byť spracované v ReefMaster. Vyberte možnosť Export All Nav Data v navigačnej ponuke Navigation Menu Tab*.

* presný názov a umiestnenie ponuky sa môže odlišovať podľa typu zariadenia. Pozrite si dokumentáciu k vašmu zariadeniu Humminbird.

Zberanie trasových dát Track Log Data na Lowrance GPS zariadeniach

Lowrance zariadenia ukladajú údaj o hĺbke do ich záznamov/nahrávok sonaru.

Väčšina zariadení Lowrance môže nahrávať v voch odlišných formátoch; SLG a SL2. SL2 formát je novší formát a má schopnosť nahrávať viac ako jeden kanál / lúč sondy naraz. SL2 súbory sú najvhdnejší formát suborov pre použitie v ReefMaster.

Track Start Time - štartovací čas záznamu

Ak nahrávate v prílivových vodách je dôleťité by bol k trasovým bodom priradený správny čas. Časová informácia pre jednotlivé body je uložená ako časový posun od začiatku nahrávky. Preto je dôležité aby bol čas začiatku nahrávky správny. ReefMaster používa posledný upravený čas súbora sonarovej nahrávky ako konečný čas trasy a vypočítva štartovací čas odrátaním celkového času trasových bodov. Môžeť nápomocné poznačiť si štartovací čas každej nahrávky, potom môže byť v prípade potreby čas v ReefMaster upravený.

·Po príchode na miesto ktoré chcete mapovať vyberte možnosť spustiť nahrávanie sonaru start recording sonar na start logging data - spustenie nahrávania dát

·poznačte si štartovací čas trasy, alebo vytvorte zastávku. Vytvorenie zastávky pri spustení nahrávania môže byť nápomocným pre potvrdenie že štartovací čas s ktorým ráta ReefMaster je presný. Vtedy môže byť prepísaný štarovací čas v ReefMaster ak je to potrebné. .

·Record the data - záznam dát. Tento krok môže byť použitý pri driftovaní, trolingu alebo viac hodinovej rybačke, alebo pri systematickom mapovani novej vodnej plochy

·nahrávanie ukončite po skončení mapovania plochy.

·nahrávky sonaru môžu byť v ReefMaster čítané priamo z pamäťovej karty. Pre prenos zastávok na pamäťovú kartu pozorne čítajte manuál k zariadeniu na ktorom bola nahrávka vytvorená. Používajte iba p USR verzia 2 alebo 3, alebo GPX ako formát súbora pri prenášaní zastávok pre použitie v ReefMaster.

·nepoužívajte nízku kvalitu nahrávok Low Quality - slg súborov ak ich chcete prezerať v prehliadači nahrávok sonar viewer.

Logging Live Data - záznam dát na živo

ReefMaster môže vytvárať trasy v reálnom čase zaznamenávaním pozície a hĺbky cez NMEA0183 pripojenie. Veľa zariadení od rôznych výrobcov majú výstup NMEA0183 dát, čo rozširuje rozsah možných zdrojov pre ReefMaster data. Pozrite Live Data.


GPS zdroje dát a typy súborov

GPS Data Sources and File Types - zdroje GPS dát a typy súborov

Zoznam podporovaných typov súborov a postup ako ich importovať do ReefMaster.

Pozritie tiež Zberanie dát trasových záznamov - Collecting Track Log Data on your GPS Unit na vašom GPS zariadení

Transferring Data From a GPS Device - prenos dát z GPS zariadenia

Pred importovaním dát do ReefMaster musia byť najskôr prenesené zo zdrojového zariadnia.

Najčastejšie používanou metódou prenosu dát z GPS je použitie pamäťovej karty.

·preštudujte si manuál k GPS pre získanie informácií o prenose dát na pamäťovú kartu. Napr. pre Lowrance je možnosť priamo kopírovať uložené snímky obrazovky, prípadne nahrávky sonaru uložené v pamäti sonaru na pamäťovú kartu, alebo exportovať zastávky, trasy a stopyna pamäťovú kartu v rôznych verziách, pre novšie modely Humminbird je to možnosť Export All Nav Data ktorá prenesie všetky uložené trasy a zastávky.

·po prenesení dát na pamäťovú kartu , môžete kartu vložiť do čítačky v PC (alebo pripojenej externej čítačky, alebo USB čítačky pamäťovej karty) kde je spustená aplikácia ReefMaster. Aj kaď je možné importovať dáta z karty priamo do ReefMaster, odporúčame najskôr dáta skopírovať na disk do PC, kde môžu uložené a sú dostupné pre import do ReefMaster ak je to potrebné.

·ak typ dát z GPS nie je priamo podporovaný aplikáciou ReefMaster, musí byť najskôr konvertovaný na formát podporovaný v ReefMaster. Napr. natívne Garmin dáta musia byť konvertované do GPX formátu použitím softvérového balíka od Garmin.

Supported File Types - podporované typy súborov

ReefMaster dokáže čítať rôzne typy súborov obsahujúcich trasové dáta a dáta o zastávkach.

Sonar Log Files - súbory sonarových záznamov

·súbory sonarových záznamov obsahujú zemepsinú šírku, dĺžku, hĺbku a informácie o čase pre každý trasový bod ako aj sonarové dáta a často aj ďalšie informácie ako je teplota vody, rýchlosť lode a kurz. Kďže sonarové dáta obsahujú viac informácií ako trasové súbory, tak sú preferovaným zdrojom dát pre vytváranie mapy

·keďže trasové body importované zo súborov sonarových záznamov obsahujú úplnú časovú informáciu je nastavenie Equipment Profile - profil zariadenia v Regular Trackpoint Interval - bežnom intervale trasových bodov ignorovaný počas procesu importu týchto typov súborov

·preštudujte si návod na použitie k vášmu GPS/sonaru pre získanie informácií o vytváraní záznamov sonaru.

Humminbird™ Sonar Logs - sonarové záznamy

Humminbird vytvára zaznamy do dátových súborov do zložk s názvom RECORD. V tejto zložke je .DAT súbor pre každý sonarový záznam ktorý bol vytvorený spolu s podzložkou s rovnakým názvom obsahujúcou aktuálnu sonarovú nahrávku.

Napríklad záznam pomenovaný R00160 bude mať súbor pomenovaný R00160.DAT a podzložku pomenovanú R00160. Podzložka obsahuje sériu sonarových nahrávok .SON, jedna pre každý kanál sonaru. Pre zariadenia s bočným snímaním môže obsahovať štyri kanály . SON s označením B0000.SON až B003.SON. Zvyčajne súbor označený nulou obsahuje dáta 83kHz, číslo 1 obsahuje 200khz dáta a dva a tri obsahujú pravý a ľavý kanál bočného snímania. ReefMaster importuje dáta iba z kanálu 200kHz.

·pre import nahrávok Humminbird vyberte súbor .DAT v zložke RECORD. ReefMaster nájde a stiahne potrebný súbor .SON.

Staršie vrzie ako ( v4.x) sonarových nahrávok Humminbird neobsahujú informácie o hĺbke a nie sú podporované v ReefMaster.

Lowrance™ Sonar Logs (.SLG and .SL2) sonarové nahrávky

Lowrance™ zariadenia neukladajú informácie o hĺbke do záznamov trasy, takže pre získanie informácií o hĺbke pre vytváranie mapy musia byť použité nahrávky sonaru.

Lowrance zariadenia nahrávajú sonar v dvoch formátoch; SLG a SL2. Formát SL2 je preferovaný v nastaveniach pre použitie v ReefMaster.

SLG súbory

SLG súbory obsahujú sonarové impulzy pre každy kanál sonaru samostatne. Pri nahrávaní musíte špecifikovať ktorý kanál chcete nahrávať. Pre ReefMaster je navhodnejšie nastaviť kanál s najvyššou frakvenciou. Napríklad pri použití duálnej sondy s frekvenciami 83kHz a 200kHz vyberte 200kHz.

SL2 súbory

SL2 súbory obsahujú sonarové impulzy z viacerých kanálov a môžu obsahovať dáta bočného snímania. SL2 súbory sú preferované ako sonarové dáta pre ReefMaster.

ReefMaster môže importovať sonarové dáta priamo z oboch typov SLG aj SL2 a taktiež mǒže importovať súbory generované programon Lowrance™ slg2txt.exe. Ak nie sú nahrávky sonaru Lowrance importované správne skúste nainštalovať slg2txt a zaškrtnúť možnosť Use slg2txt možnost v Equipment Profile - profile zariadenia. To donúti ReefMaster použiť Lowrance utilitu pri importe sonarových nahrávok Lowrance.

NMEA Log Files

Textové súbory obsahujúce záznamy správ NMEA0183 s koncovkou .txt alebo .log, môžu byť importované ako trasy.

Správy pozície a hĺbky musia byť obsiahnuté v rovnakom súbore, ak NMEA hĺbková informácia neobsahuje čacovú informáciu, tak nie je možné použiť nahrávku zo samostatného NMEA zariadenia po jej vytvorení.

ReefMaster môže získať informáciu o pozícii zo správ RMC, GGA a GLL, správu o smerovaní z HDG, HDM, HDT a VTG a hĺbkové správy z DPT a DBT.

Nový trasový bod je vytvorený pre každú zmenu pozície kde je zaznamenaná posledná hodnota hĺbky. Ak nebola spracovaná hĺbková správa, tak je vytvorená trasový bod s nulovou hĺbkou. Odchýlka pozície sondy je aplikovaná ak je nastavená v profile zariadenia - Equipment Profile; smerovanie použité pre výpočet je získané z RMC alebo smerovej správy ak je dostupná, inak smerovanie vypocítané z posledne známych dvoch pozícií.

GPS Track and Waypoint súbory

GPS track a waypoint súbory môžu byť exportované z niektorých GPS zariadení; napr. Humminbird môže exportovať uložené trasy a zastávky vo formáte HT a HWR, Lowrance zariadenia vytvárajú USR súbory ktoré obsahujú oboje zastávky aj stopy/trasy.

GPX (GPs eXhange)

GPX formát súborov je formát používný pre konverziu GPS dát medzi odlišnými výrobcami.

GPX formát podporuje záznamy zastávok a trás, neobsahuje informácie o hĺbke pre jednotlivé trasové body.

Humminbird™ a Garmin™ poskytujú ich vlastné prípony ku GPX trasovým formátom ktoré zahŕňajú hĺbku každého trasového bodu. trasy obsiahnuté v GPX súboroch generované v Humminbird™ alebo Garmin™ zariadeniach môžu byť použité pre vytváranie mapy pretože je prítomný údaj o hĺbke. Trasy obsiahnuté v GPX súboroch od Lowrance™ namôžu byť použité pre vytváranie máp, aj keď môžu byť importované ako trasy s nulovou hĺbkou.

GPX trasové súbory neobsahujú časovú informáciu pre jednotlivé trasové body. Ak je požadovaná časová informácia napr. pre aplikáciu presnej odchýlky prílivu, potom musí byť nastavený interval trasových bodov Regular Trackpoint Interval v profile zariadenia Equipment Profile počas importu. Časový interval musí zodpovedať nastaveniam zariadenia použitého pri vytvorení trasy.

CSV (Comma Separated Values)

CSV súbory sú textové súbory s hodnotami oddelenými čiarkou v jednom riadku. ReefMaster očakáva CSV súbory obsahujúce dáta vo formáte Latitude- zemepisná šírka, Longitude- zemepisná dĺžka, Depth- hĺbka kde zemepisná pozícia je uvedená ako dekadická hodnota získaná v WGS84 a hĺbka je dekadická hodnota v metroch. Latitude, Longitude a Depth musia byť prvé tri hodnoty v každom riadku a musia byť usporiadané v tomto poradí. Všetky ďalšie hodnoty v riadku sú aplikáciou ReefMaster ignorované.

Humminbird™ Trasa (.HT) a súbory Humminbird™ Waypoints and Routes (.HWR)

Humminbird GPS/Sounder zariadenia exportujú trasy - tracks a zastávky - waypoints do dvoch samostatných typov súborov, Humminbird Track (.HT) a Humminbird Waypoints a Routes (.HWR) súborov. Samostatný .HT súbor je tvorený pre každú trasu ktorá bola uložená v zariadení (typicky maximálne 50). Tieto súbory majú názvy 00.HT až [XX].HT, kde [XX] je počet uložených trás v zariadení. Samostatný súbor .HWR obsahuje všetky zastávky a trasy v systéme. Tieto súbory sú uložené v zložke nazvanej MATRIX ktorá sa nachádza v roote pamäťovej karty.

HT trasové súbory neobsahujú informácie samostatných trasových bodov. Ak je požadovaná časová informácia - napr. pre zadanie správnej odchýlky prílivu, potom musí byť nastavená funkcia Regular Trackpoint Interval v profile zariadenia Equipment Profile použitom počas importu. Časový interval musí zodpovedať nastaveniu zariadenia použitom počas vytvárania trasy.

Veľa starších zariadení Humminbird má chybu kde sa zastaví nahrávanie po zaplnení aktuálnej trasy. Aktuálna trasa je trasa ktorá sa aktuálne nahráva a má limit 21000 trasovýchp bodov. Po dosiahnutí a prekročení tohto limitu sa trasa začne prepisovať od začiatku a všetky hĺbkové dáta sú stratené a nemôžu byť obnovené. Tento problém môže byť odstránený ukladaním získaných trás do jednej z dostupných uložených pozícií trasy tak ako boli zaznamenané, alebo pred doiahnutím maximálneho počtu trasových bodov. Pri jedno sekundovom intervale trasových bodov poskytuje jedna trasa v Humminbird™ približne 6 hodín záznamu.

Humminbird™ .DAT Screen Snapshot Files súbory snímkov obrazovky

Niektoré Humminbird™ zariadenia môžu byť konfigurované pre uloženie snímku obrazovky do súbora pri každom vytvorení zastávky. Táto možnosť môže pomôcť pri ukladaní extra informácií o zastávkach ako je pohľad sonaru. Humminbird™ ukladá súbor dát s informáciami o umiestnení zastávky s príponou .DAT spolu s obrazovým súborom v zložke nazvanej SNAPSHOTS uloženej v roote pamäťovej karty.

ReefMaster importuje .DAT súbory ako samostatné zastávky spolu s pridruženým obrazovým súborom ktorý je uložený ako obrazstávky.

Lowrance™ .USR súbory

Lowrance™ zariadenia môžu exportovať zastávky a trasy v Lowrance™ formáte s príponou .USR. USR súbory sú vo viacerých verziách pričom ReefMaster dokáže pracovať s verziou 2 a 3. Zariadenia ktoré sú schopń zapisovať vo verzii 4 zvyćajne dokážu exportovať dáta v GPX formáte ktorý môže byť použitý.

Trasy s USR súbormi neobsahujú informáciu a preto nemôžu byť použité na vytváranie máp.

ESRI Shapefiles

Polygóny a línie v ESRI Shapefiles môže byť importované ako trasy alebo ohraničené mapy. Atribúty ktoré sú súčasťou shapefiles nie sú importované. Hĺbka trasových bodov môže byť získaná z 3D modelu ktorý obsahuje hodnoty Z pre každý koordinát. V tomto prípade musí byť hĺbka v metroch. 2D shapefiles importuje ako trasy s nulovou hĺbkou. Ak importovaný shapefile má priložený formát, potom ReefMaster prepočíta projekciu ktorá nie je v WGS84 do WGS84. Ak shapefile nemá priloženú projekciu tak bude považovaný za WGS84. Importovanie shapefile ktoré nie sú v WGS84 bez priloženej projekcie môže spôsobiť nepredvítateľné výsledky.


Profily GPS zariadenia

GPS Equipment Profiles - profil zariadenia GPS

Tento profil uchováva všetky špecifické parametre zaridnia ktoré sú použité pi importovaní dát. Akýkoľvek počet GPS profilov môže byť uložených v ReefMaster, zjednodušuje to import súborov z rôznych zariadení výberom vhodného profilu počas procesu importu.

Adding or Editing an Equipment Profile - pridanie alebo úprava profilu zariadenia

Z okna globálnych nstavení Global Settings vyberte tlačidlo úprav Edit (1), pri rozbalovacom zozname Default Equipment - predvolené zariadenie. V novom okne sa zobrazí zoznam všetkých dostupných profilov.

Pre pridanie kliknite na tlačidlo Pridať - Add (+) (2), alebo vyberte existujúci profil pre úpravu kliknutím na tlačidlo Edit (3) v existujúcom riadku profilu. Pre vymazanie profilu kliknite na tlačidlo Delete (3) vo vybranom riadku.

Edit Equipment Profile - Okno úpravy profilu zariadenia sa otvorí so zobrazením existujúceho profilu ktorý bol vybraný pre úpravu alebo nového profilu s predvolenými hodnotami.

Zoznam profilov zariadení je dostupný taktiež z okna importu GPS dát - Import GPS Data.

Edit Equipment Profile Window - Úprava okna profilu zariadení

Edit Equipment Profile okno je delené na tri časti: Všeobecné možnosti importu - General import options, GPX a Humminbird HT možnosti importu súborov a Sonar log file import.

1. General Import Options - Všeobecné možnosti importu

Aplikujú sa bez ohľadu na zdroj dát.

1. Profile Name - Názov profilu

Užívateľský názov pre profil. Názov je použitý pre výber profilu počas importu a tak by mal byť popisný.

2. Cone Angle - uhol kužela

Uhol lúča sonaru z ktorého je odčítavaná hĺbka. Táto hodnota je v trasových záznamoch - nahrávkach a môže byť zmenená po importe v úprave trasy.

Použite uhol kužela špecifikovaný zdrojovým zariadením ako štartovací bod pre túto hodnotu aj keď GPS zariadenie používa užší lúč pri meraní hĺbky, experimentovanie s menšími hodnotami môže priniesť lepšie výsledky. Ak zdrojove zariadenie používa viac frekvencií, použite užší lúč.

3. Keel Offset - odchýlka kýlu

Toto nastavenie upravuje záznam trasy. Pevne zadaná hodnota sa aplikuje pre všetky body trasy. Táto hĺbka predstavuje umiestnenie sondy pod hladinou vody.

4. Manufacturer - výrobca

Pri importe zastávok z GPX súborov sú symboly zastávok popísané ako text. ReefMaster nedokáže vždy uhádnuť správny zdroj GPX súbora, ktorý môže byť z množstva výrobcov. Nastavenie výrobcu pomáha aplikácii ReefMaster priradiť symboly zastávok k zodpovedajúcim symbolom zastávok ReefMaster.

Toto nastavenie sa používa iba pri importe zastávok zo súborov GPX a môžu byť ignorované (ponechané ako nedefinované) ak zastávky nie sú z GPX súborov, alebo symbol nie je obsiahnutý v ReefMaster.

5. Unicode Humminbird waypoint and track names - názvy zastávok a trás

Zaškrtnite túto funkciu ak používate Japonské alebo Korejské Humminbird zaroadenia, ktoré ukladajú trasy a zastávky odlišne od zariadení so západnými jazykmi. Nezaškrtnite túto ožnosť ak nepoužívate Ázijské zariadenie Humminbird.

2. GPS a Humminbird HT nastavenie importu súborov

Regular Trackpoint Interval - pevný interval trasových bodov

Toto nastavenie sa uplatňuje iba pri importe z GPX alebo Humminbird™ Track (.HT) súborov.

Niektoré zariadenia nenahrávajú časovú odchýlku - time offset každý trasový bod v trasovom zázname, ale zaznamenáva trasové body v určitých časových intervaloch. Humminbird je príklad výrobcu, ktorého zariadenia nahrávajú týmto spôsobom.

Ak používate ako zdroj dát zariadenie ktoré používa pevne stanovený interval medzi bodmi trasy, zaškrtnite možnosť Regular Trackpoint Interval a vložte hodnotu delenia trasových bodov, ktorú je možné nastavovať na vašom GPS/Sonarovom zdrojovom zariadení. Je dôležité zadať správnu hodnotu pre import.

Pozrite si Importing GPS Data - Import GPS dát pre informácie o dôležitosti časovania trasových bodov niektoré možné problémy pri získavaní správneho času trasových bodov.

3. Sonar log file nastavenia importu

Nastavenia importu pre Sonar log file sa robia iba pre import sonarových záznamov Lowrance alebo Humminbird.

(1) Použitie slg2txt.exe pre SL2 a SLG súbory (Lowrance)

V predvolenom nastavení, ReefMaster importuje Lowrance™ SLG a SL2 priamo. Ak zlyhá import súborov SL2 alebo SLG, nastavte túto možnosť importu, tak bud použitá aplikácia slg2txt.exe pri importovaní SL2 súborov. Niektoré importy SL2 súborov z niektorých zariadení Lowrance™ môžu zlyhať.

(2) Použitie Lowrance™ Elite 7 (Lowrance)

SL2 súbor generované Lowrance™ Elite 7 v straší ch verziách firmware majú chybu, kde sú vymenené hodnoty zemepisnej dĺžky a šírky. Zaškrtnite toto nastavenie pri importe SL2 trás ktoré obsahujú nepresné (alebo chýbajúce) údaje o zemepisnej polohe. Táto funkcia jednoducho prehodí hodnoty zemepisnej šírky a dĺžky každého bodu.

(3) Sladká/slaná voda a teplota (Humminbird)

ReefMaster potrebuje tieto údaje pre presné určenie rýchlosti zvukových vĺn vo vode pre správne zobrazenie trasových bodov sonarovej nahrávky Humminbird. Je dôležité správne vybrať medzi slanou a sladkou vodou a taktiež že teplota je správna. Pri bežnom rozsahu teplôt slanosť vody robí väčšie rozdiely v rýchlosti sonarových vĺn ako teplota. Výsledky budú dostačujúce ak bude správnosť teploty zadaná v rozsahu niekoľkých stupňov.

Je dôležité nastaviť tieto hodnoty správne pri importe dát pre použitie v module zloženia dna bottom composition .

(4) Transducer location offset - odchýlka umiestnenia sondy

Nastavuje pozíciu sondy vzhľadom na umiestnenie GPS antény. ReefMaster používa relatívnu pozíciu sondy v spojení s aktuálnym smerovaním v sonarovom zázname pre nastavenie pozície trasových bodov počas importu. Umiestnenie GPS antény môže byť vpredu - Forward alebo Vzadu - Aft a na ľavoboku - Port alebo pravoboku - Starboard. Vzdialenosť je zadávaná v metroch alebo feet, podľa nastavenia zariadenia. Smerovanie a pozícia sondy je relatívna k pozícii GPS antény, napr.ak je sonda vzadu a na ľavobok od GPS antény zadajte vzdialenosť aft a port do príslušných políčok.

4. Bottom composition import options - možnosti importu zloženia dna

Možnosti importu zloženia dna sa aplikuje do trasy importovanej zo sonarového záznamu ak je nainštalovaný modul zloženia dna. Pozrite bottom composition .

(1) Scale - mierka

Násobky aplikované do kalkulovaných hodnôt zloženia dna.

(2) Offset - odchýlka

Odchýlka aplikovaná do kalkulovaných hodnôt zloženia dna.

Parametre mierky a odchýlky môžu pomôcť pri kalibrácii trasových záznamov použitím odlišných sonarov jednotiek alebo sond. Ak sú všetky dáta imporotvané z jedného zdroja, potom by tieto hodnoty nemali byť menené z ich predvolených hodnôt 1.0 a 0.


Import GPS súborov

Importing GPS Assets - importovanie GPS súborov

Ako importovať trasy a zastávky do ReefMaster.

Výber súborov pre import

Pre import súborov do ReefMaster kliknite na tlačidlo Import GPS Assets v hlavnom panely nástrojov - Main Toolbar. Zobrazí sa štandardné okno pre výber súborov, ktoré zobrazuje súbory všetkých typov podporovaných súborov supported file types. Pre určenie ktoré typy súborov majú byť zobrazené vyberte požadovaný typ z rolovacieho okna so zoznamom typov súborov.

Akýkoľvek počet súborov môže byť vybraný pre import, súbory môžu byť rôznych formátov. Ak sú vybrané požadované súbory kliknite na tlačidlo Open (alebo stlačte Return). Zobazí sa okno postupu importovania súborov a potom sa otvorí okno Import GPS Assets Window.

The Import GPS Assets Window - okno importovania GPS súborov

Okno importu GPS súborov je rozdelené na dva panely: Asset List - Zoznam súborov (1) a Options Panel - Panel nastavení (2).

1. The Asset List - Zoznam súborov

Zobrazuje všetky súbory ktoré boli načítané z vybraných súborov. V zozname môže byť viac súborov ako je počet vybraných súborov, pretože individuálne súbory môžu obsahovať väčšie množstvo odlišných súborov.

Každý súbor je zobrazený v samostatnom riadku v zozname s informáciami ako sú názov a čas ak sú dostupné. Typ súbora je zobrazený ikonou v druhom stĺpci. Podržanie ukazovateľa myši nad touto ikonou zobrazí náhľad trasového súbora. Pole Elements predstavuje počet trasových bodov na trase, alebo počet zastávok v kolekcii zastávok.

Použite zaškrtávacie políčko v prvom stĺpci pre výber alebo zrušenie výberu súborov pre import, alebo Vyberte Všetko - Select All / Zrušte Všetko - Select None tlačidlami pod zoznamom súborov pre výber / zrušenie vyberu všetkých súborov v zozname.

Duplicate status - kópie

Súbory môžu byť presnými alebo čiastočnými kópiami iných súborov v aktuálnom importe, alebo súborov ktoré už boli importované na aktuálnu pracovnú plochu ReefMaster. Čiastočné kópie sú zvýraznené oranžovou farbou a presné kópie červenou. Čiastočné kópie indikujú, že niektoré dáta sú zdielané medzi súbormi, napr. niektoré trasové body alebo zastávky zo setu zastávok. V predvolenom nastavení iba jedinečné trsy sú vybrané pre import. Sety zastávok označené ako čiastočné kópie sú vybrané pre import ako predvolené, aj keď kópie zastávok v sete nebudú imporotvané až pokiaľ nebude odškrtnuté (prázdne) okienko Do not import duplicate waypoints - Neimportovať kópie zastávok (pozrite dolu). Použite tlačidlo Hide Duplicates - Skryť kópie pre skrytie všetkých čiastočných alebo presných kópií.

The Options Panel - panel nastavení

Import to Folder - import do zložky

Súbory môžu byť presunuté priamo do zložky počas importu vybraním cieľovej zložky pre trasy a zastávky.

·Vyberte požadovanú zložku kliknutím naň v zozname zložiek.

·pre vytvorenie novej zložky kliknite na tlačidlo New Folder v hlavičke zoznamu. Nová zložka musí byť vybraná po jej vytvorení.

Time Zone - časová zóna

časová zóna ktorá bude aplikovaná pre všetky súbory importované ako časť tohto skupinového importu. Podľa predvoleného nastavenia je časová zóna špecifikovaná v globálnych nastaveniach - Global Settings. Časová zóna individuálnych súborov môže byť zmenená v príslušnom okne úprav súbora po importe.

Equipment - Zariadenia

Equipment profiles - Profily zariadení sú spôsob zoskupenia vlatností GPS zariadenia použitého počas importu.

Vyberte profil pre použitie počas importu z rozbaľovacieho zoznamu. Pre úpravu existujúceho profilu alebo pridanie nového profilu zariadenia kliknite na tlačidlo Edit.

Track Import Options - Nastavenia importu trasy

(1) Exclude zero depths - vynechať nulové hĺbky

Zaškrtnite túto možnosť pre vynechanie všetkých trasových bodov s nulovou hĺbkou pre import. Táto funkcia je nápomocná pri importe trás obsahujúcich informácie o hĺbke a nulové hĺbky môžu byť považovanbé za chyby.

Pri zaškrtnutí tejto funkcie keď trasy pre import neobsahujú hĺbkové dáta (napr. všetky sú nulové) bude výsledkom, že žiadne body nebudú importované a zobrazí sa okno s upozornením informujúce o tomto fakte.

Trasové body s nulovými hĺbkami môžu byť jednoducho odstránené po importe filtrovaním hĺbky v okne úprav Track Edit Window.

(2) Apply tide adjustment - Vložiť nastavenie prílivu

Zaškrtnite túto možnosť pre zapísanie prílivovej stanice Tide Station pre všetky importované trasy. Prilivová stanica Tide Station môže byť vybraná z rozbalovacej ponuky.

Prílivové stanice môžu byť taktiež zapísané v samostatných oknách úprav Track Edit, zaškrtnutie tejto možnosti počas importu šetrí čas pri importe viacerých trás ktoré zdielajú rovnaké prílivové informácie. Ak je jedna stanica vybraná, budú k nej zapísané všetky trasy pri importe. Trasy z rôznych plôch môžu byť importované v samostatných skupinách.

(4) Open tracks for editing after import - otvorenie trás pre editáciu po importe

Zaškrtnite túto možnosť pre otvorenie šetkých trás pre úpravu hneď po importe. Táto funkcia nie je odporúčaná pri importe veľkého množstva trás.

Waypoint Import Options - nastavenie importu zastávok

(1) Do not import duplicate waypoints - neimportovať kópie zastávok

ReefMaster neimportuje duplicitné zatsávky - kópie. Kópie sú vyhľadávané na záklkade pozície a času, nie sú posudzované podľa názvu alebo ikony. Pre ignorovanie času pri posudzovaní kópií zastávok zaškrtnite možnosť When determining duplicates..ignore time.

(2) Combine single waypoints - kombinácia jednotlivých zastávok

Pri importe snímkov zo zariadení Humminbird™ je každá zastávka uložená v samostatnom .DAT súbore. Zaškrtnutím tejto možnosti sú všetky zastávky v jednom sete po importe. Alternatívou je vytvorenie nového setu zastávok pre každú zastávku.


Globalny pohľad

The Global View - globálny pohľad

Global View zobrazuje všetky súbory na pracovnej ploche v jednom editovacom okne a poskytuje prehľad ako sú súbory vzájomne situované a tiež grafickým spôsobom vybrané súbory pre editáciu a ďalšie operácie. Globálny pohľad taktiež umožňuje funkciu Waypoints Edit Pane.

Globálny pohľad je nastavený ako predvolený a zobrazený je po vytvorení novej alebo načítaní existujúcej pracovnej plochy. Ak je z akéhokoľvek dôvodu zatvorený globálny pohľad, tak môže byť znova zobrazený použitím tlačidla Show Global View (kruhová ikona) v hlavnom panely nástrojov Main Toolbar.

Globálny podľad - The Global View zobrazuje všetky súbory ktoré sú na pracovnej ploche ReefMaster v jednom pohľade. Toto zahŕňa Waypoints - zastávky, Tracks - trasy, Projects - propjekty, User Maps - užívateľské mapy a Background Images - obrázky pozadia. Súbory sú vykreslené ako obdĺžniky definujúce ich geografickú rozlohu s ikonou vľavo hore identifikujúcou typ súbora.

·podržaním ukazovateľa myši nad ikonou súbora sa zobrazí jeho názov a môžu byť zobrazené aj ďalšie informácie.

·súbory môžu byť vybrané kliknutím na ikonu súbora s vybraným režimom výberu myšou.

·Súbory môžu byť upravované dvojitým kliknutím na ikonu súbora vo výberovom režime myši - Select mode. Otvorí sa okno úprev súborov.

The Asset Context Menu - kontextová ponuka súbora

Pravé kliknutie na ikonu súbora zobrazí ponuku možností vrátane úpravy, vymazania a exportu, ako aj možnosti špecifické pre vybraný typ súbora.

V príklade hore sú dostupné štandardné možnosti Edit - Upraviť, Delete - Vymazať a Write to File - Zapísať do súbora, ako aj špecifické možnosti pre trasy. Špecifické možnosti súborov sú dostupné v kontextovej ponuke súborov a sú rovnaké ako tie v knižnici súborov Asset Library a sú detailne popísané v prislúchajúcom návode.

Selecting Multiple Assets - výber viacerých súborov

·akýkoľvek počet súborov môže byť vybraný naraz v globálnom pohľade aj pri použití multi výberového režimu myši a vyznačiť požadované súbory (vykreslený obdĺžnik) alebo držať klávesu Ctrl a myšou vybrať samostatné súbory.

·Pri výbere súborov graficky použitím vyznačovacieho nástroja musia byť ikony vybraných súborov (v ľavom hornom rohu súborov) vo vyznačenom obdĺžniku.

·Po ukončení grafického výberu súborov použitím výberového nástroja sa rozbalí panel ako j zobrazené hore. Ponuka možností, ktorá je dostupná v tomto nástrojovom panely závisí od typu súborov ktoré boli vybrané.

Všetky možnosti dostupné v multi výberovom panely nástrojov sú dostupné aj v kontextovej ponuke. Stlačte pravé tlačidlo myši ak máte ukazovateľ myši na ikone jedného mulri vybraného súbora.

(1) Delete Assets - Vymazanie súborov

Vymaže všetky vybrané súbory. Táto operácia je nevratná.

Konfirmačné okno je otvorené a zobrazuje zoznam všetkých súborov vybraných pre vymazanie so zaškrtávacím okienkom pri každom type súbora. Odznačte súbory ktoré nemajú byť vymazané. Vymazanie sa potvrdzuje použitím ikony odpadkového koša. Stlačte Cancel pre zrušenie mazania.

(2) Export to GPS - Export do GPS

Exportuje vybrané súbory do hlavného súbora per import do GPS zariadenia. Jedine súbory ktoré boli vybrané sú exportované. Vybrané zastávky sú exportované samostatne bez ohľadu na to, do ktorého setu patria. Použitie multivýberového označovacieho nástroja je najjednoduchšia cesta ako exportovať skupinu súborov zo špecifickej geografickej polohy. Okno Export To GPS je otvorené s vybranými súbormi, z neho sa môžu odstrániť súbory ktoré nechceme exportovať ak je to potrebné.

(3) Move Waypoints to Set - Presun zastávok do skupiny

Presunie všetky vybrané zastávky do inej skupiny zastávok. Vybrané zastávky budú odstránené z pôvodnej skupiny/skupín.

Vybrané zastávky môžu súčasne patriť k viacerým odlišným skupinám.

New Waypoint Collection - Nová kolekcia zastávok

Vytvorí novú kolekciu zastávok a presunie tam všetky vybrané zastávky. Okno novej skupiny zastávok - New Waypoint Set je zobrazené a môže tam byť vybraný názov a farba novej skupiny.

Existing Waypoint Sets - Existujúce skupiny zastávok

Vyberie existujúcu skupinu zastávok do ktorej sa majú presunúť vybrané zastávky.

(4) Copy Waypoints to Set - kopírovanie zastávok do skupiny

Skopíruje všetky vybrané zastávky do inej skupiny zastávok. Vybrané zastávky nebudú odstránené z pôvodnej skupiny/skupín.

Vybrané zastávky môže byť súčasne vo viacerých skupinách.

New Waypoint Collection - nová skupina zastávok

Vytvorí novú skupinu zastávok a skopíruje do nej všetky vybrané zastávky. Zobrazí sa okno novej skupiny zastávok - New Waypoint Set kde môže byť vybraný názov a farba pre novú skupinu.

Existing Waypoint Sets - existujúca skupina zastávok

Vyberie existujúcu skupinu zastávok do ktorej sa majú skopírovať vybrané zastávky.

(5) Add Tracks to Project - pridanie trás do projektu

Pridá vybrané trasy do mapového projektu.

New Project - nový projekt

Vytvorí nový projekt a pridá vybrané trasy. Zobrazi sa okno nového projektu New Project window v ktorom sa môže zadať názov pre nový projekt.

Je to jednoduchý a rýchly spôsob pre vytvorenie nového mapového projektu použitím všetkých trás na jednej ploche.

Existing Project - existujúci projekt

Vyberie existujúci projekt do ktorého sa majú pridať vybrané trasy. Iba projekty ktoré sú v rozsahu sú zobrazené - tie ktoré sú bližšie k vybraným trasám než je maximálna veľkosť mapy.

Screen-Level Context Menu - kontextová ponuka úrovne zobrazenia

Táto ponuka môže byť dostupná stlačením pravého tlačidla myši keď je ukazovateľ myši na voľnej ploche - vtedy, keď ukazovaľ myši nie je nad zobrazenými súbormi v globálnom pohľade.

Oproti štandardným funkciám okna úprav - Edit Window má kontextová ponuka globálneho pohľadu možnosť vytvoriť alebo importovať nové súbory a obrázky.


Trasy

The Track Edit Window - okno úprav trasy

GPS záznamy trasy (alebo stopy) a sonarové nahrávky sú nazývané ako trasy po importovaní do ReefMaster. Trasy môžu byť prahliadané alebo upravované v okne úprav trasy - Track Edit Window. Ak bola trasa importovaná z kompatibilného sonarového záznamu, tak môže byť záznam prezeraný aj v sonarovom okne.

Trasy sú tvorené množstvom samostatných trasových bodov ktoré obsahujú informácie o pozícii, hĺbke a čase. Údaje o hĺbke a pozícii sú použité pri vytváraní podvodných máp.

Pre otvorenie trasy pre úpravu:

·kliknite dva krát na trasu alebo vyberte upraviť- Edit z kontextovej ponuky pre jednu alebo viacero trás v knižnice súborov Asset Library alebo

·kliknite dva krát na trasu alebo upraviť - Edit z kontextovej ponuky vybranej trasy v globálnom pohľade Global View alebo

·zaškrtnite možnosť Open Tracks for Editing After Import v okne importu GPS súborov Import GPS Assets pri importe trás do ReefMaster.

Okno úprav trasy - Track Edit Window pozoastáva z plochy úprav - Edit Area (1), s bežnými panelmi úprav myši, mapy, a zastávok a z editovacieho okienka - Edit Pane s detailným zobrazením vlastností mapy a funkciami pre úpravu. Editovacie okienko môže byť zobrazené alebo skryté použitím kruhového prepínacieho tlačidla Edit.

Ak je trasa importovaná z kompatibilného sonarového súbora, sonarová nahrávka môže byť zobrazená kliknutím na kruhové tlačidlo Sonar (3). Pozrite si sekciu Sonar Viewer. Ak trasa nebola importovaná z kompatibilného sonarového záznamu, tak sonarové tlačidlo nebude dostupné.

Pozrite si sekciu Okná úprav - Edit Windows pre informácie o tom, čo obsahuje okno úprav a štandardné panely nástrojov.

Track Edit Area - plocha úpravy trasy

Zobrazuje trasu ako skupinu individuálnych trasových bodov.

Track point colours - farby trasových bodov

Trasové body sú vyfarbované podľa ich relatívnej hĺbky trase. Tmavá modrá predstavuje najhlbšie body trasy a červená najplytšie. Farebné vykreslenie je relatívne, nie absolútne, farba bodov sa môže meniť podľa zmien maximálnej a/alebo minimálnej hĺbky trasy. Relatívne vyfarbenie trasových bodov zjednodušuje rozlíšenie trasových bodov keď majú jednotlivé body trasy veľmi odlišnú hĺbku od zvyšku trasy čo môže naznačovať chybné dátové body ktoré by mali byť odstránené.

Paleta použitá pre zobrazenie trasových bodov môže byť vybraná použtím tlačidla výberu palety - Palette Selector v panely nástrojov pre úpravu trasy.

Selecting Individual Track Points - výber jednotlivých trasových bodov

Jednotlivé trasové body môžu byť vyberané použitím ľavého tlačidla myši s myšou v režime výberu. Trasové body vybrané v gafickom zobrazení sú taktiež automaticky vybrané v zozname trasových bodov Track Point List, ktorý sa nachádza v okienku pre úpavu trasy (pozri dolu). Jednotlivé body trasy môžu byť vymazané v kontextovej ponuke aktivovanej použitím pravého tlačidla myši.

Cropping and Deleting Track Points - orezanie a vymazanie trasových bodov

Skupiny trasových bodov môžu byť vybrané použitím myši a vykreslenia obdĺžnika okolo požadovaných trasových bodov. Vybrané trasové body zostanú v pôvodnej farbe zatiaľ čo body mimo vybranej zóny sú šedé.

Po ukončení výberu sa zobrazí panel nástrojov s tlačidlami pre funkcie ktoré môžu byť použité pre vybrané trasové body. Tieto funkcie sú tiež dostupné cez kontextovú ponuku a aktivované pravým kliknutím na vybrané trasové body.

(1) Crop to Range -orezať podľa rozsahu

Vymaže všetky trasové body okrem vybraných.

(2) Delete Track Points -vymazať trasové body

Vymaže všetky vybrané trasové body. Je to opačná funkcia ako funkcia orezať.

(3) Create New Track From Selected Track Points - vytvoriť novú trasu z vybraných trasových bodov

Vytvorí nový trasový súbor pžitím vybraných trasových bodov, aktuálna trasa nie je zmenená pri tejto operácii.

Zobrazí sa okno nového súbora kde sa vkladá názov novej trasy.

Táto funkcia je užitočná napr. ak jedna veľká trasa pokrýva niekoľko odlišných miest pre vytvorenie samostatných máp. Nové trasy môžu byť vytvorené vybraním rôznych plôch a každá nová trasa môže byť pridaná do rozličných mapových projektov.

The Track Edit Pane - okienko editovania trasy

Poskytuje detailné informácie a funkcie úprav pre trasu.

1. Track Name - názov trasy

Tu môže byť zadaný názov trasy.

2. Track Properties - vlastnosti trasy

(1) Cone Angle - uhol snímania

Uhol snímania sonarového lúča z ktorého je získavaný údaj o hĺbke.

ReefMaster používa uhol snímania pri výpočte hĺbok pri vytváraní mapy. Použitie uhla sondy približne takého aký bol pri vytváraní záznamu je dôležité pre zvýšenie úrovne detailov ktoré môžu byť vo vytvorenej mape. Použitie príliš veľkého uhla sondy v ReefMaster zníži veľkosť detailov vykreslenia nerovností, zatiaľ čo použitie príliš malého uhla snímania bude mať práve opačný efekt.

Používajte uhol snímania sondy špecifikovaný zdojovým zariadením ako štartovací bod pre túto hodnotu.

GPS zariadenie môže efektívne používať uhol užší ako je uhol snímania pri získavaní údaju o hĺbke, takže experimentovanie s menšími hodnotami môže priniesť lepšie výsledky.

Ak zdrojové zariadenie pracuje s dvomi frekvenciami použite užší lúč sondy.

(2) Keel Offset - odchýlka kýlu

Je to nastavená odchýlka kýlu, ktorá sa aplikuje pre všetky body trasy. Táto hodnota sa pripočítava k nameranej hĺbke sondou a tým sa získava údaj o skutočnej hĺbke od hladiny ku dnu.

(3) Water Level - výška hladiny

Hĺbka na trase môže byť nastavená hore alebo dolu použitím posvníka alebo vložením hodnoty do textového okna. Výška hladiny je nastaviteľná vytvorením jedného bodu, ktorý je potom aplikovateľný na všetky body trasy. Táto funkcia je vypnutá ak boli hodnoty prílivu nastavené manuálne.

(4) Time Zone - časové pásmo

Časové pásmo trasy môže byť nastavené z rozbaľovacieho zoznamu. Časové pásmo má vplyv iba na zobrazenie času, nie na jeho uloženie.

(6) Start Time - štartovací čas

Štartovací čas trasy je čas prvého bodu trasy. Táto hodnota je nastavená počas importu ak je dostupná. Ak štartovací čas trasy nie je zadaný, alebo je jasné že nie je správny, môže byť zadaný tu. Časy trasových bodov sú predstavené ako relatívny časový odstup od začiatku trasy a sú dôležité pre presnú kompenzáciu prílivu a odlivu na mori. Zmena štartovacieho času trasy zmení časy všetkých trasových bodov na aktuálnej trase.

Track Properties - vlastnosti trasy

Vlastnosti trasy len na čítanie, obsahujú hĺbku, geografické informácie, počet trasových bodov a súbor z ktorého bola trasa získaná.

3. Track Point Depth Filter - hĺbkový filter trasového bodu

Trasové body môžu byť triedené na základe hĺbkového filtra, ktorý odstráni všetky hodnoty väčšie alebo menšie ako špecifikovaná minimálna a maximálna hodnota.

Požadovaná minimálna a maximálna hodnota sa nastavuje použitím posuvníka (1). Vyfarbenie trasových bodov v grafickom zobrazení trasy sa zmení. Trasové body, ktoré sú mimo nastavenej hodnoty filtra sa zmenia na šedé. Kliknite na tlačidlo Apply (2) pre potvrdenie funkcie filtra.

4. Tide - Príliv a odliv

Nastaví hĺbky trasových bodov v závislosti na výške prílivu a odlivu.

Pri vytváraní máp z dát získaných na vodách s prílivom a odlivom alebo viacerých výletov na jazerách s meniacou sa výškou hladiny musí byť nastavená hĺbková kompenzácia.

Nastavenie výšky hladiny môže byť robené manuálne alebo použitím existujúcich prílivových staníc Tide Station.

Tide Adjustment Using a Tide Station - nastavenie podľa prílivovej stanice

Pre použitie hodnoty výšky hladiny z prílivovej stanice vyberte možnosť Tide Station (1) a potom vyberte zodpovedajúcu prílivovú stanicu z rozbaľovacej ponuky (2). Hodnoty prílivu sú zobrazené graficky s časovými periódami trasy vyfarbenej na šedo.

Manual Tide Adjustment - manuálne nastavenie výšky hladiny

Pre manuálne pridanie odchýlky výšky hladiny na trase vyberte možnosť Manual (1). Grafická plocha je zobrazená s časmi trasy zvýraznenej na šedo.

Hodnoty hĺbkovej odchýlky sú vložené použitím plochy úprav (3) naspodu prílivového informačného panela. Čas a hĺbka sú požadované pre každú odchýlku. Odchýlky sú pridané použitím tlačidla Add (5).

Hĺbkové odchýlky sú kalkulované medzi bodmi pridanými použitím jednoduchej lineárnej interpolácie. Ak je pridaný iba jeden bod, tak táto hodnota je použit´ ako hĺbková odchýlka pre všetky body. Môže to byť žitočné napr. ak sa zadáva úroveň jazera, ktorá môže byť odlišná pre rôzne trasy ale zostáva rovnaká pri zíkvaní dát jednotlivých trás.

Po vložení trasového bodu sa objaví v zozname hĺbkových bodov (2). Hĺbkové body môžu byť vymazané použitím tlačidla Delete (4). Pre aktualizáciu hĺbky existujúceho hĺbkového bodu vyberte hĺbkový bod a upravte ho v priestore pre úpravy. Stlačte tlačidlo pridať - Add pre potvrdenie zmeny.


Prehliadač Sonar Viewer

The Sonar Viewer - prehliadač záznamov sonaru

Sonar viewer je súčasťou okna úprav Track edit window a vykresluje sonarové nahrávky trás ktoré boli importované z kompatibilných sonarových záznamov. Sonarové nahrávky môžu byť opakovane prehrávané aj zrýchlene až do rýchlosti 30x.

ReefMaster pri importe spracováva sonarové záznamy pre vytvorenie indexov do sonarových nahrávok. Trasy importované do ReefMaster pred verziou 1.5 musia byť importované znova pre možnosť ich prehrávania v sonar viewer. ReefMaster nepodporuje prehrávanie sonarových nahrávok Lowrance SLG vytvorených použitím nastavenia "nízka kvalita".

Using the Sonar Viewer - použitie sonar viewer

Zobrazenie sonar viewer sa otvára kliknutím na tlačidlo Sonar (1) na ploche úpravy trasy. Ak je sonarové tlačidlo nedostupné, tak sonarový záznam trasy je nekompatibilný. Možné dôvody zahŕňajú trasy vo formáte SLG zaznamenané v nízkej kvalite Low Quality, alebo použitie nastavenia Use SLG2Txt.exe v profile GPS zariadenia - GPS Equipment Profile pri importe trasy.

Zobrazenie sonar viewer pozostáva z hlavného zobrazenia plochy (4), kde je vykreslený sonarový záznam pre každý kanál samostatne. Nastavenie zobrazenia pre jednotlivé kanály môže byť prístupné kliknutím na lačidlo nastavenia v zobrazení každého kanála (5). Panel nástrojov zobrazenia sonaru (3) ovláda rozloženie prehrávača sonar viewer, ako aj poskytuje funkcie aplikovateľné pre zobrazenie všetkých kanálov sonaru. Výberový režim myši Mouse Mode Selector v pohľade trasy - track view (2) sa používa pre výber ovládania myšou v zobrazeniach kanálov sonaru.

The Sonar Control Toolbar - panel nástrojov ovládania sonaru

(1) Sonar Channel Selector - výberový nástroj kanálu sonaru

Sonar viewer môže zobrazovať Primary - hlavný (1), Secondary - druhý (2), Downscan - dolné snímanie (DS) a Sidescan - kanály bočného snímania (SS) a ich vzájomné kombinácie. Hlavný a druhý kanál sú kanály klasického snímania; typicky primary - hlavný kanál je okolo 200kHz, zatiaľ čo druhý kanál bude s nižšou frekvenciou vhodnejšou do hlbokej vody.

·zapnutie zobrazenia kanála sonaru sa robí kliknutím na zodpovedajúce tlačidlo.

·nie všetky kanály budú dostupné pre všetky sonarové záznamy, tlačidlá pre nedostupné kanály budú vypnuté a nebude ich možné použiť.

·relatívna veľkosť zobrazenia sonarových kanálov môže byť nastavená presunutím horizontálnej a vertikálnej deliacej lišty (1, 2).

(2) Playback controls - ovládanie prehrávania

Ovládanie prehrávania sa používa pre ovládanie prehrávania sonaru. Prehrávanie sa spúšťa stlačením tlačidla Play a zastavuje tlačidlom Stop. Pre nastavenie rýchlosti prehrávania kliknite na tlačidlo Fast Forward a vyberte rýchlosť prehrávania použitím posuvného ovládača. Prehrávanie začne automaticky po nastavení rýchlosti.

Aktuálna časová pozícia v zázname je zobrazená. Táto pozícia zodpovedá aktuálne zobrazenému impulzu sonaru rovnako ako pozícia plavidla zodpovedala impulzu sonaru keď bol prijatý. Pre 2D sonar je to pravý okraj obrazovky a pre bočné snímanie je to horný okraj obrazovky.

(3) Show boat position and data panel - zobrazenie pozície plavidla a panel dát

Kliknite na tlačidlo plavidla pre zobrazenie aktuálnej pozície na trase ikonou lode v pohľade trasy. Dátový panel je tiež zobrazený v hornej ľavej časti zobrazenia sonaru, kde je zobrazená zemepisná šírka, dĺžka, azimut, rýchlosť a hĺbka.

(4) Image snapshot - snímka obrazovky

Pre získanie snímky obrazovky kliknite na tlačidlo Image Snapshot. Obázok môže byť uložený do súboru (vysoko kvalitný JPG) alebo kopírovaný do clipboardu z ktorého môže byť vložený do iných aplikácií ako sú textové programy alebo email. Dátový panel obsahuje informácie o pozícii a hĺbke a tiež môže byť exportovaný; pre export obrázku bez panela dát odškrnite možnosť Include data panel.

(5) Position scroll bar control - ovládanie posuvnej lišty pozície

Chyťte myšou posuvnú lištu pre presun zobrazenej pozície v sonarovej nahrávke. Všetky kanály sa posúvajú súčasne.

Sonar Channel Displays - zobrazenie sonarových kanálov

Každý sonarový kanál je zobrazený v samostatnom okne v zobrazení sonar viewer.

Nastavenia pre každý kanál sú dostupné otvorením panela nástrojov pre nastavenie kanála kliknutím na tlačidlo nastavenia v zobrazení každého kanála. Pre 2D sonarové kanály (primary - hlavný, secondary - druhý a down-scan - dolné snímanie) je tlačidlo nastavení umiestnené v ľavej dolnej časti zobrazenia (1). Pre bočné snímanie je tlačidlo nastavení umiestnené vpravo hore v zobrazení bočných kanálov (3) a tak neprekáža hĺbkovej mierke.

2D zobrazenie kanálov môže byť posúvané vertikálne použitím vertikálnej posuvnej lišty v pravej časti zobrazenia (2) zatiaľ čo bočné snímanie môže byť posúvané horizontálne horizontálnou posuvnou lištou v podnej časti zobrazenia (4). Posuvné lišty sú skryté pokiaľ je ukazovateľ myši zobrazením kanála.

Časová pozícia je nastavená použitím posuvnej lišty v panely nástrojov ovládania sonaru Sonar Control Toolbar (pozrite hore) a má vplyv na všetky kanály.

Zobrazenie môže byť zväčšované alebo zmenšované použitím kolečka myši , kláves + a - na klávesnici, alebo oknom zoom v režime myši (pozrite dolu).

Mouse Operations - ovládanie myšou

Panel režimu myši Mouse Mode panel v prehliadaní trasy taktiež ovláda zobrazenie sonar viewer.

Navyše k ovládaniu popísaného dolu môže byť aktivovaná funkcia Fit Limits - prispôsobyť limitom (vertikálnemu alebo horizontnemu pre 2D alebo side-scan) kedykoľvek dvojitým kliknutím na zobrazenie a pohľad môže byť pohybovaný kliknutím stredného tlačidla myši na zobrazenív akomkoľvek režime myši.

( 1) Select - vybrať

Vo výberovom režime kliknutím na zobrazenie sonaru vyberieme najbližší bod trasy v okne úprav trasy. Ak sú trasové body zobrazené na vykreslení sonaru (pozri dolu), tak sa výberový režim používa pre výber a uchytenie jednotlivých trasových bodov. Výberom trasového bodu v okne úprav trasy presunie zobrazenie sonaru tak, že vybraný bod je v strede okna.

(2) Zoom - zväčšenie

Vykreslenie sonaru môže byť zväčšené použitím štandardného okna zoom vykreslením obdĺžnika okolo zväčšovanej plochy. Celkové vykreslenie taktiež môže byť zväčšené použitím kolieska myši alebo tlačidlami + a - .

(3) Pan - posúvanie

Sonarové nahrávky môžu byť posúvané uchytením ľavým tlačidlom myši v posuvnom režime myši. Nahrávka môže byť posúvaná aj stredným tlačidlom keď je myš v akomkoľvek režime, použitím horizontálneho alebo vertikálneho posuvníka, alebo použitím tlačidiel so šípkami.

(4) Region Select - výber regiónu

Tento režim sa nepoužíva v sonar viewer.

(5) Drop Waypoint - uloženie zastávky

Zastávky môžu byť vytvorené kliknutím myšou na vykreslenie sonaru v režime ukladania zastávky Drop Waypoint. Nová zastávka je vytvorená na primeranej pozícii, čo je vyrátaná vzdialnosť od lode v kanáloch bočného snímania.

(6) Measure distance - meranie vzdialenosti

Horizontálne pravítko je merací nástroj vzdialenosti- Measure Distance tool a funguje v oboch 2D a bočnom sonarovom zobrazení. V režim merania vzdialenosti kliknite myšou na akékoľvek miesto na obrazovke ľavým tlačidlom a držte stlačené pri presune na požadovanú pozíciu. Zobrazené pravítko ukazuje vzdialenosť a azimut.

(7) Measure height - meranie výšky

Vertikálne pravítko je merací nástroj výšky - Measure Height tool ktorý funguje iba v kanáloch bočného snímania side-scan. Používa sa na určenie približnej vyšky objektov z dĺžky tieňa vytvoreného objektom.

Tento kmeň stromu je vysoký približne 1,9m

Kliknite ľavým tlačidlom myši v režime merania výšky na meraný objekt a podržte tlačidlo myši pri presune ukazovateľa myši na druhý koniec tieňa. Približná výška objektu je zobrazená na pravítku.

Nástroj merania výšky sa môže používať pre určenie približnej hĺbky objektov vo vodnom stĺpci (napr.rýb). V tomto prípade by malo byť meranie od objektu k jeho tieňu na dne. Zobrazená výška bude vzdialenosť objektu od dna a hĺbka objektu môže byť vyrátaná odrátaním nameranej výšky od celkovej hĺbky.

(8) Draw tool - vykresľovací nástroj

Umožňuje presunutie trasových bodov vykreslením dna myšou. (Pozri dolu).

The Sonar Settings Toolbar - panel nástrojov zobrazenia sonaru

Poskytuje funkcie pre nastavenie limitov, horizontálny zoom, paletu, ovládanie jasu a kontrastu.

Niektoré dostupné funkcie sa odlišujú od 2D a kanálov bočného snímania sonaru.

2D Controls - 2D ovládače

(1) Show Scale - zobrazenie mierky

Zobrazí alebo skryje hĺbkovú mierku na obrazovke vpravo. Hĺbkové jednotky na mierke sú v metroch alebo feet v závislosti na nastavení globálnych jednotiek.

(2) Show track-points - zobrazenie trasových bodov

Pri vybranej funkcii zobrazenia trasových bodov - Show track-points sú body trasy zobrazené v prehliadači sonaru. Pozícia trasových bodov na zobrazení sonaru ukazuje hĺbku bodov ako bola zobrazená na sonare. Ak je hĺbka nesprávna v porovnaní s vykresleným dnom, môžu byť body posunuté hore alebo dolu pre nápravu. Trasové môžu byť lepšie viditeľné pri čiernobielej palete.

Pre záznam zo zariadenia Humminbird musí byť slanosť vody a teplota zadaná správne počas procesu importu. Ak tieto parametre nie sú zadané správne môžu byť body zobrazené v nesprävnej hĺbke. Pozrite si GPS Equipment Profiles .

Redrawing track-points - prekreslenie trasových bodov

Občas môže mať plocha sonarového záznamu veľa bodov s hĺbkami, ktoré nie úplne zodpovedajú vykresleniu dna. Draw tool je rýchly spôsob na opravu hĺbkových hodnôt v tejto situácii:

·vyberte Draw tool z výberového režimu myši.

·ak neboli už trasové body zobrazené v sonarovej nahrávke tak budú zapnuté automaticky.

·vykresľujte - kopírujte dno pomaly myšou držaním ľavého tlačidla myši

·trasové body budú presunuté na miesto vyznačené myšou.

(3) Horizontal scale - horizontálna mierka

Nastaví horizontálnu mierku vykreslenia sonaru použitím vyskakovacieho posuvníka. Pohybom posuvníka doprava sa bude obraz zväčšovať horizontálne.

(5) Vertical limits - vertikálne limity

Kliknite na tlačidlo Fit Limits (1) pre automatické nastavenie zobrazeného rozsahu pre zodpovedajúci rozsah sobrazenia sonaru.

Horný a dolný limit zobrazenia môžu byť nastavené dvomi posuvníkmi (2). Horný posuvník nastavuje horný limit a spodný posuvník nastavuje dolný limit.

6. Palette - paleta

Paleta môže byť vybraná použitím nástroja pre výber palety. Iba RGB palety môžu byť použité v prehliadači sonar viewer. Užívateľom definované palety môžu byť vytvorené v Palette Editor v Global Settings window.

7. Brightness - jas

Jas sonarového zobrazenia môže byť nastavené použitím posuvníka.

8. Contrast - kontrast

Kontrast sonarového zobrazenia môže byť nastavené použitím posuvníka.

Side-scan Controls - ovládače bočného snímania

(1) Show Scale - zobrazenie mierky

Zobrazí alebo skryje hĺbkovú mierku v dolnej časti displeja. Hĺbkové jednotky na mierke sú v metroch alebo stopách - feet v závislosti na nastavených jednotkách v globálnom nastavení.

Treba si uvedomiť, že mierka bočného snímania side-scan zobrazuje "vzdialenosť od sondy" ak zobrazenie nie je upravené funkciou slant-range correct (je to funkcia vypustenia zobrazenia vodného stĺpca pri bočnom snímaní, pozrite dolu), a zodpovedá "horizontálnej vzdialenosti od sondy" ak je zobrazenie upravené funkciou slant-range.

(2) Vertical scale - vertikálna mierka

Nastaví vertikálnu mierku sonarového zobrazenia použitím posuvníka. Posunom posuvníka vpravo zväčšíte zobrazenie vertikálne.

(3) Horizontal range - horizontálny rozsah

Kliknite na tlačidlo Fit Limits (1) pre automatické nastavenie rozsahu zobrazenia pre prispôsobenie sa zobrazenia na celú obrazovku.

Horizontálny rozsah môže byť nastavený posuvníkom (2), ktorý nastavuje spolu ľavý aj pravý rozsah.

Palette - paleta (4), Brightness - jas (5) a Contrast - kontrast (6) fungujú rovnako ako pre 2D zobrazenie (pozrite hore).

(7) Slant range adjust - nastavenie slant range

Slant range nastaví zobrazenie bočného snímania s odstráneným vodným stĺpcom a proporčne spojí postranné lúče a tak sú objekty na dne umiestnené v správnej horizontálnej vzdialenosti od pozície plavidla.

Neupravené zobrazenie bočného snímania side-scan - mierka zodpovedá vzdialenosti od sondy

Slant-range upravené zobrazenie - mierka zodpovedá horizontálnej vzdialenosti od sondy

(8) Automatic gain adjustment - automatické nastavenie zisku

ReefMaster má sofistikovaný algoritmus úpravy zisku pre úpravu odozvy signálu v celom rozsahu bočného snímania side-scan. Táto automatická úprava zisku často poskytuje oveľa lepšie vykreslenie sonaru a napomáha lokalizácii objekov hlavne na hranici rozsahu v zázname sonaru. Obrázky hore všetky zobrazujú automatické nastavenie zisku v akcii. Obrázok dolu zobrazuje rovnakú časť záznamu sonaru bez automatickej úpravy zisk.

Right Button Menu - ponuka pravého tlačidla

Táto ponuka obsahuje skupinu funkcií dostupných v paneloch nastavenia samostatných kanálov zodpovedajúcich kanálom sonaru na obrazovke pod ukazovateľom myši ako aj možnosti uloženia aktuálnych nastavení sonar viewer a výber režimu myši.

Use Current Settings as Default - použitie aktuálneho nastavenia ako predvoleného

Vyberte túto ponuku pre uložnie aktuálnych nastavení sonar viewer ako predvolených pre prehrávanie všetkych sonarových nahrávok. Všetky nastavenia zobrazenia kanálov, vybrané palety, jas a kontrast sú uložené. Tieto nastavenia môžu byť tiež upravené v globálnych nastaveniach - Global Settings.

The Mouse Tracer - sledovanie myši

Sledovanie myši je funkcia ktorá funguje vo všetkých oknách a ktorá zobrazuje pozíciu myši v jednom okne a túto pozíciu tiež malým krúžkom vo všetkých viditeľných oknách. Táto funkcia - tracer sonar viewer ukazuje pozíciu myši v zobrazení sonaru na ploche úprav trasy.

Pozícia myši v zobrazení sonaru odzrkadlená na ploche úprav trasy.

Pre aktiváciu funkcie sledovania myši - tracer kliknite na tlačidlo Tracer v stavovom panely aplikácie.


Zastávky a skupiny zastávok

Waypoints and Waypoint Sets - zastávky a sety zastávok

Ako vytvoriť a editovať zastávky a sety zastávok.

Waypoint - zastávka je bod so špecifickou zemepisnou pozíciou uložená ako pár koordinátov špecifickej zemepisnej dĺžky. Šírky. Zastávky môžu obsahovať ďalšie informácie ako sú názov, hĺbka, poznámky a priložené obrázky. Navyše všetky zastávky majú priradený symbol.

Každá zstávka patrí skupine zastávok Waypoint Set, ktorá je jednoducho nazvaná kolekcia jednej alebo viac zastávok. Skupiny zastávok sú odlíšené farbou, všetky zastávky v skupine sú tej istej farby.

Viewing Waypoints and Waypoint Sets - prehliadnie zastávok a ich skupín

·zastávky môžu byť prehliadané a upravované v oknách úprav všetkých typov súborov.

·skupiny zastávok Waypoint sets sú zoradené pod hlavičkou zastávok Waypoints header v knižnici zastávok Waypoints Library, odkiaľ môžu byť otvorené pre úpravu, exportované alebo vymazané.

·pri prehliadaní zastávok v grafickom okne úprav je viditeľnosť zastávok a ich vzhľad ovládaný použitím panelu nástrojov zastávok Waypoint Toolbar (pozri dolu).

Waypoints Toolbar - panel nástrojov zatávok

The Waypoints Toolbar - Panel nástrojov je časť panela nástrojov grafického zobrazenia a je zobrazený vo všetkých oknách úprav v ktorých sú zobrazené zastávky.

(1) Lock or Unlock Waypoints - zamknutie a odomknutie zastávok

Zastávky sú zamknuté v predvolenom nastavení, čo znemožňuje ich presunutie myšou(pri použití výberového nástroja Select tool). Zamknutie zastávok pomáha zabrániť neželanému presunutiu zastávok pri prevádzaní iných operácií v okne úprav. Použite tlačidlá zamknúť - Lock alebo odmknúť - Unlock zastávky, ikona sa zmení na odomknutý vysiaci zámok ak sú zastávky odomknuté.

Pri pokuese o presun zamknutej zastávky sa objaví v strede obrazovky veľký vysiaci zámok.

(2) Show or Hide Labels - zobrazenie alebo skrytie štitkov

Zobrazenie alebo skrytie štítkov s názvami zastávok sa robí použitím tlačidla Show Labels. Schopnosti zobrazenia obrazovky môžu byť výrazne obmedzené ak je na obrazovke príliš veľa zastávok so štítkami.

(3) Waypoint Size - veľkosť zastávok

Zastávky Waypoints môžu byť v dvoch veľkostiach; veľké a malé. Na prepínanie medzi týmito dvomi veľkosťami použite tlačidlo Waypoint Size.

(4) Show or Hide Waypoint Sets - zobrazenie alebo skrytie skupín zastávok

Prepína viditeľnosť jednotlivých skupín zastávok v aktuálnom okne úprav.

Zoznam dostupných skupín zastávok je zobrazený ak je stlačené tlačidlo Show or Hide Waypoint Sets. Na prepínanie zobrazenia jednotlivých skupín zastávok použite zaškrtávacie okienko pri každej skupine zastávok. Tlačidlo Show All alebo Hide All použite pre zobrazenie alebo skrytie všetkých zastávok.

Creating and Editing Waypoints - vytváranie a úprava zastávok

Zastávky v ReefMaster môžu byť importované z GPS zariadenia, alebo vytvorené v ReefMaster.

Nové zastávky môžu byť vytvorené kliknutím myši v grafickom zobrazení plochy v režime vložiť zastávku - Drop Waypoint. Zastávka je vyvorená na pozícii ukazovateľa myši a ďalšie detaily sú zobrazené v okne úprav zastávky Edit Waypoint Window, ako napr. názov a presná pozícia môžu byť upravované (pozri dolu).

The Edit Waypoint Window - okno úprav zastávky

Jednotlivé zastávky môžu byť upravované v okne úprav zastávok Edit Waypoint window, ktoré môže byť otvorené:

·vytvorením novej zastávky kliknutím na grafickej ploche myšou v režime vkladania zastávok Drop Waypoint mode.

·dvojitým kliknutím na zastávku v akomkoľvek grafickom zobrazení ak je myš vo výbereovom režime.

·dvojitým kliknutím na zastávku v akomkoľvek grafickom zobrazení ak je myš vo výbereovom režime.

·použitím ponuky pravého tlačidla myši v grafickom zobrazení alebo v zozname a výberom možnosti upraviť zastávku Edit Waypoint.

(1) Symbol

Vyberá symbol zastávky z rozbalovacieho zoznamu ( pozri dolu pre viac symbolov zastávky).

(2) Name - názov

Názov zastávky

ReefMaster môže používať akýkoľvek názov, ale nie všetky GPS zariadenia tiež. Zistite si obmedzenia vášho cieľového zariadenia pre vkladanie názvov zastávok. Napr. názvy zastávok pre Humminbird sú obmedzené na 11 znakov a zobrazuje niektoré znaky odlišne alebo vôbec (napr. Podčiarknuté písmená ). Pri exporte budú názvy zastávok skrátené aby zopovedali cieľovému zariadeniu.

(3) Latitude and Longitude - zemepisná pozícia

Zemepisná pozícia môže vložená manuálne použtím polí pre vloženie zemepisnej šírky a dĺžky. Formát je špecifikovaný v globálnych nastaveniach Global Settings. Všetky koordináty v ReefMaster používajú WGS84.

(4) Waypoint Set - skupina zastávok

Sú to všetky zastávky ktoré patria do skupiny (pozri dolu). Zastávka môže byť presunutá do ďalšej skupiny z rozbaľovacieho zoznamu všetkých skupín zastávok. Použite tlačidlo New (5) pre vytvorenie novej skupiny zastávok a presun zastávky do nej. V okne úprav nemôžete kopírovať zastávku do inej skupiny.

(6) Time - čas

Je to čas kedy bola zastávka uložená, zobrazený v miestnom čase alebo UTC v závislisti na globálnych nastaveniach Global Settings. Čas môže byť upravovaný.

(7) Depth - hĺbka

Hĺbka na mieste zastávky ako bola zaznamenaná zariadením. Tento údaj nemôže byť upravovaný.

(8) Show/Hide Notes and Images - zbraziť/skryť poznámky a obrázky

Ovláda zobrazenie alebo skrytie poznámok a obrǎzkov (pozri dolu).

Waypoint Notes and Images - poznámky a obrázky zastávok

Akýkoľvek počet poznámok a obrázkov môže byť pripojený k zastávkam použitím panela Notes and Images - poznámky a obrázky. Panel môže byť rozbalený klknutím na tlačidlo Show/Hide Notes and Images - zobraziť/skryť panel poznámok a obrázkov vľavo dolu k okne úprav zastávok. Panel obsahujmostatné okienka pre poznámky a obrázky s tlačidlami pre pridanie, vymazanie a navigáciu medzi zobrazenými poznámkami a obrázkami.

Notes - poznámky

Notes are simply text, entered in a text editing window, with an associated time. There is no limit to the amount of text that can be entered for an individual note.

To add a new note, make sure that the notes tab is selected (1). Click the Add button (5) and type or paste the required text into the text editing window (2). The time of the note defaults to the current time, and can be edited if required (3). To delete the currently displayed note, use the delete button (4). Multiple notes can be navigated by using the arrow buttons next to the Add button.

Images

Obrázky z disku počítača môžu byť pripojené k zastávkam a tak môžu byť jednoducho prehliadané v ReefMaster.

Pre pridanie nového obrázka vyberte okienko obrázkov a klknite na tlačidlo pridat - Add (3). Zobrazí sa okno výberu súborov z ktorého môže byť vybraný obrázok. Môžu byť vybrané obrázky vo formátoch JPG, PNG a BMP.

Obrázky môžu byť zatvorené v okne úprav použitím tlačidla (2). Obázok môže byť zväčšený a zobrazený v strede okna a môže byť ešte zväčšovaný kolečkom myši. Kliknite kdekoľvek na obrazovku mimo obrázku pre zatvorenie.

Waypoint Symbols - symboly zastávok

ReefMaster má vlastnú kolekciu symbolov zastávok, viaceré prislúchajú námorným podmienkam.

Symbols for Imported Waypoints - symboly pre importované zastávky

Veľa zastávok v ReefMaster má obdobu väčšiny značiek GPS zadení. ReefMaster má vnútorné mapovanie pre zodpovedajúce symboly zariadení pre Humminbird a Lowrance a je schopný vytvoriť "educated guesses" pri importovaní zastávok z GPX súborov. To znamená, že pri importe zastávok ReefMaster skúša vybrať zodpovedajúci symbol k symbolu ktorýbol priradný k importovanej zastávke. Ak nie je dostupný zodpovedajúci symbol je použitý predvolený symbol špendlíka.

Preservation of Symbols on Export - ochrana symbolov pri exporte

Pri importovaní zastávok sú originálne symboly zastávok uložené a tak môžu byť použité rovnaké symboly pri exporte - bez ohľadu na druh symbolu použitého v ReefMaster. Táto funkcia funguje iba pri exporte do rovnakého formátu súbora ako je originálnimportovaný formát.

Waypoint Sets - skupina zastávok

·všetky zastávky v skupine zastávok Waypoint Set sú jednoducho nazvaná kolekcia jednej alebo viacerých zastávok.

·jednotlivé zastávky patriace jednej a jedinej skupine môžu byť kopírované do viacerých skupí´n zastávok. Po vytvorení kópie zastávky nie je žia prepojenie medzi originálnou zastávkou a jej kópiou v iných skupinách zastávok napr. zmena názvu kópie zastávky není názov originálu.

·skupiny zastávok - Waypoint sets sú jednotlivé súbory a byť exportované jednotlivo alebo pridané do dátového setu - Data Set.

·akýkoľvek počet samostatných skupín zastávok môže byť na jednej pracovnej ploche a prehliadaný spoločne v ktorom koľvek okne úprav.

·viditeľnosť jednotlivých skupín zastávok v okne úprav môže byť prepínaná použitím tlačidla Show/Hide Waypoints - zobraziť/skryť zastávky v panely nástrojov zastávok.

Creating a New Waypoint Set - vytvorenie novej skupiny

Nová skupina zastávok môže byť vytvorená použitím:

·tlačidlom New Asset - nový súbor v hlavičke zastávok knižnice súborov Asset Library.

·tlačidlom New - nová v okne úprav zastávok Edit Pane (pozri dolu).

·funkciou nová skupina zastávok - New Waypoint Set pri kopírovaní alebo presune zastávky alebo zastávok.

·funkciou nový súbor - New Asset v kontextovej ponuke globálneho pohľadu.

·tlačidlom nová skupina zastávok - New Waypoint Set v okne úprav zastávok - Waypoint Edit Window (pozri dolu).

Zobrazí sa okno novej skupiny zastávok kde sú vybrané názov a farba pre novú skupinu.

Presun a kopírovanie zastávok medzi skupinami

Zastávky - Waypoints môžu byť voľne presůvané alebo kopírované medzi skupinami zastávok buď jednotlivo alebo v skupinách. Pri presune alebo kopírovaní skupiny vybraných zastávok môžu zastávky pochádzať z akéhokoľvek množstva odlišných skupín.

Pre presun alebo kopírovanie jednej alebo viac zastávok medzi skupinami:

·použite kontextovú ponuku jednotlivých alebo viacerých vybraných zastávok v grafickej ploche úprav (viaceré zastávky môžu byť vybrané použitím výberového nástroja regiónu).

·použite kontextovú ponuku jednej alebo viacerých zastávok v zozname zastávok v okne úprav zastávok - Waypoint Edit Pane (pozri dolu).

·jednotlivé zastávky môžu byť presunuté do inej skupiny zastávok z okna úprav zastávok -Waypoint Edit Window.

Zastávky môžu byť presunuté alebo kopírované do novej skupiny vybraním Nová skupiny zastávok - New Waypoint Set ktorá je zobrazená nad existujúcimi skupinami.

The Waypoint Edit Pane

Toto okno obsahuje vlastnosti a možnosti úprav pre skupiny zastávok ako aj triediteľný zoznam zastávok pre každú skupinu.

Okno úprav zastávok je časť globálneho pohľadu - Global View, zobrazeného použitím tlačidla zastávok na obrazovke v globálnom pohľade alebo výberom skupiny zastávok pre úpravu z knižnice súborov - Asset Library, dvojitým kliknutím alebo použitím kontextovej ponuky.

(1) Active Waypoint Set - aktívna skupina zastávok

Nastaví aktívnu skupinu zastávok pre ktorú sú zobrazené vlastnosti a zoznam zastávok.

(2) New Waypoint Set - nová skupina zastávok

Vytvorí novú skupinu zastávok.

(3) Name - názov

Názov skupiny zastávok. Názvy skupín zastávok sú použité iba v ReefMaster takže namjú žiadne obmezenia na dĺžku.

(4) Colour - farba

Farba skupiny zastávok môže byť vybraná z rozbaľovacieho zoznamu.

(5) Time Zone - časové pásmo

Je to časové pásmo skupiny zastávok. Všetky zastávky v skupine sú s rovnakým časovým pásmom. Ak sa nachádzajú v skupine zastávky z rozličných časových pásiem a je vyžadované prehliadanie v miestnom časovom pásme môže byť skupina rozdelená tak, že všetky zastávky v skupine budú v jednom čaovom pásme. Časové pásmo vplýva len na zobrazenie času zastávok a nie na to, kedy boli uložené.

(6) Collection Properties - vlastnosti skupiny

Vlastnosti skupiny len na čítanie, ktoré zahŕňajú počet zastávok, geografický a časový rozsah. Ak bola skupina zastávok importovaná zo súbora je taktiež zobrazený zdrojový súbor. V opačnom prípade bude pole so zdrojom prázne.

(7) The Waypoint List - zoznam zastávok

Všetky zastávky vo vybranej skupine zastávok sú zobrazené v triediteľnom zozname.

·každá zastávka je zobrazená ako samostatná položka v zozname so stĺpcami Symbol - symbol, Name - názov, Latitude - zemepisná šírka a Longitude - zemepisná dĺžka, Time - čas a Depth - hĺbka. Ikony zobrazujú či sú obrázky alebo poznámky pripojené k zastávkam.

·zoznam môže byť triedený podľa akejkoľvek hodnoty stĺpca jedným klikom na hlavǐku stĺpca. Druhým kliknutím na hlavičku stĺpca bude zoznam utriedený v opačnom poradí.

·zastávky môžu byť vybrané jednotlivo alebo viaceré naraz v zozname; pre výber viacerých zastávok použite ľavé tlačidlo myši spolu s tlačidlom Shift. Prepnutie na výber jednotlivých zastávok môže urobiť ľavým tlačidlom myši spolu s tlačidlom Ctrl.

·štandardné funkcie k zastávkam ako sú Edit - upraviť, Delete - vymazať, Write to File - zapísať do súbora, Move - presunúť alebo Copy - kopírovať môže byť vykonané na vybranej zastávke/zastávkach použitím kontextovej ponuky aktivovanej pravým tlačidlom myši.

·ak je k zastávke pripojený obrázok, tak môže byť prehliadaný podržaním ukazovateľa myši nad ikonou obrázku. Jedno kliknutie na ikonu presunie obrázok na stred obrazovky odkiaľ môže byť zväčšený kolieskom myši ak je to potrebné. Obrázok môže byť zatvorený kliknutím kdekoľvek na obrazovke mimo obrázku.


Overview

Map Projects - mapové projekty

Mapové projekty sú podvodné mapy vytvorené použitím dát z trasových záznamov.

Podvodné mapy sú vytvorené použitím informácie hĺbky a pozície z trasových bodov obsiahnutých v jednej alebo viac trasách Tracks. Po vytvorení môžu byť mapy prehliadané v 2D a 3D kontúry môžu byť exportované pre použitie v mapách pre GPS zariadenia. Taktiež môžu byť exportované mapové obrázky.

Dokumentácia pre mapové projekty - Map Projects je rozdelená na nasledovné stránky:

· Creating a Map Project - vytvorenie mapového projektu

· The Project Edit Window - okno úpravy projektu

· The Project Properties Window - okno vlastností projektu

· The Define Map View - pohľad definovania mapy

· The Contour View - pohľad kontúr

· The 3D View - 3D pohľad

· Shorelines and Islands - pobrežie a ostrovy

· Image Overlays - prekrývanie obrázkami

Pre uvedenie do programu, ktoré predstavuje hlavné funkcie mapových projektov si pozrite návod Start to Finish - Create a Fishing Map for Your GPS - od začiatku do konca - vytvorenie rybárskej mapy pre vaše GPS.


Vytvorenie mapového projektu

Creating a New Map Project - vytvorenie nového mapového projektu

Existuje viacero odlišných spôsobov vytvorenie nového mapového projektu; "čistý" mapový projekt bez trás môže byť vytvorený použitím funkcie New Project - nový projekt v knižnici súborov - Asset Library alebo globálnom pohľade - Global View ,, alebo môže byť nový projekt vytvorený vybraním jednej alebo viac trás tracks a použitím funkcie Add Tracks to Project - pridať trasy do projektu.

Vytvorenie nového projektu z knižnice súborov - Asset Library

(1) New Project Button - tlačidlo nový projekt

Prázdny nový projekt môze byť vytvorený použitím tlačidla New Asset v hlavičke zoznamu projektov v knižnici súborov Asset Library.

(2) The Track Context Menu - kontextová ponuka trasy

Vyberte jednu alebo viac trás v zozname trás - Tracks asset list a kliknutím pravého tlačidla myši zobrazte konzextovú ponuku. Vyberte možnosť Add Track to Project/New Project - pridať trasy do projektu/nový proket. Ak existujú iné projekty z vybraných trás, taktiež budú zobrazené v zozname nových projektov New Project a trasa/trasy môžu byť pridané o jedného z týchto projektov. Projekty ktorých trasa už bola použitá nemôžu byť vybrané. Po vytvorení projektu cez kontextovú ponuku sú vybrané trasy pridané do nového projektu.

Vytvorenie nového mapového projektu z globálneho pohľadu

Context Menu - kontextová ponuka

Prázdny projekt môže byť vytvorený použitím kontextovej ponuky z obrazovky v globálnom pohľade - Global View.

Selected Track(s) - vybraná trasa(y)

Vyberte trasu alebo viac trás v globálnom pohľade použitím myši vo viacvýberovom režime. Kliknite na tlačidlo Add Tracks to Project - Pridať trasy do projektu, zobrazené vo viacvýberovom panely nástrojov a vyberte New Project - nový projekt. Vytvorí sa nový mapový projekt obsahujúci vybrané trasy. Iný spôsob je, že kliknete na vybranú trasu a vyberte Add Tracks to Project - pridať trasy do projektu.

The New Project Window - nové okno projektu

Ktorákoľvek metóda je použitá pre vytváranie nového projektu, tak sa otvorí okno nového projektu - New Project window. Môže byť vložený názov pre projekt, po vytvorení projektu stlačte tlačidlo OK. Po vytvorení projektu sa otvorí okno úprav projektu - Project Edit Window s vybraným definovaním mapy Define Map.

Making a Map - vytvorenie mapy

Mapový projekt potrebuje jednu alebo viac trás pre získanie údajov o hĺbke. Mapa môže taktiež obsahovať pobrežnú líniu a ostrovy, čo pomáha definovať priestor mapy a môže taktiež poskytovať hĺbky na veľmi plytkých miestach pre plavbu lodí.

Kroky potrebné pre vytvorenie a prehliadanie podvodných máp sú:

· Import - Impor tovať sonarové alebo traové záznamy pre vytvorenie jednej alebo viac trás Tracks ReefMaster

· Create a new Map Project vytvoriť nový mapový projekt - Map Project a pridať importované trasy. .

·pridať pobrežnú líniu a ostrovy shorelines and islands ,ak je to požadované .

· Define the area of the Map, definovať plochu mapy, tým je generovaná mapa.

·prehliadať generované kontúry contour a 3D mapy 3D maps.

Tento proces je detailne podpísaný v návode Start to Finish - Create a Map for your GPS čo je dobrý návod pre mapovanie v ReefMaster.


Okno úprav projektu

The Project Edit Window - okno úprav projektu

Okno úprav projektu má štandardné rozloženie okna pre úpravy Edit Window s grafickou plochou pre úpravy a rozšíriteľným oknom úprav s detailnými možnosťami a nastaveniami pre úpravy. Možnosti panela nástrojov na ploche úprav sa odlišujú podľa vybraného prehliadania projektu - Project View.

Project Views - prehliadanie projektu

Okno úprav mapového projektu má tri samostatné pohľady: Define Map - definovanovanie mapy, Contour - kontúry a 3D, ktoré poskytujú odlišné funkcie na úpravy a možnosti prehliadania. Pre pohyb medzi tromi pohľadmi použite tlačidlo Project View - prehliadanie projektu v pravo hore.

Tlačidlá výberu prehliadania projektu

(1) Define Map View - pohľad definovania mapy

Define Map View - Tento pohľad definuje plochu mapy a - mapped area a hranice mapy - boundaries pre úpravy. Tento pohľad taktiež ukazuje všetky trasy súvisiace s mapovým projektom, kde môžu byť otvorené pre úpravy alebo odstránené z projektu. Ak je mapový projekt vytvorený prvý krát bude zobrazený pohľad definovania mapy Define Map view. Mapovaný priestor musí byť definovaný v pohľade definovania mapy pred jeho prehliadaním v pohľade kontúr alebo 3D.

(2) Contour View - pohľad kontúr

Contour View - Tento pohľad zobrazuje generovanú mapu v 2D s kontúrami vykreslenými na vyfarbenom hĺbkovom pozadí. Kontúry môžu byť vybrané z kontúrového pohľadu pre export do GPS zariadenia alebo užívateľskej mapy - User Map. Kontúrový pohľad môže byť taktiež exportovaný ako image pre import do Google Earth alebo grafických aplikácií.

(3) 3D View - 3D pohľad
3D View zobrazuje generovanú mapu v 3D.

Generovanie mapy

Pri zmene parametrov mapy musí byť mapa znova generovaná pre zobrazenie týchto zmien

Mapa môže byť znova generovaná kliknutím na tlačidlo Generate Map - generovanie mapy (4). Všimnite si že tlačidlo generovania mapy je dostupné iba pri zmenách mapy.


Vlastnosti projektu

Project Properties - vlastnosti projektu

1. Name - názov

Názov projektu. Môže to byť akýkoľvek názov a nemusí byť unikátny .

2. Properties - vlastnosti

Zobrazenie vlastností projektu:

·počet trás

·minimálne a maximálne hĺbky

·koordináty ohraničujúceho štvorca

3. Map Settings - nastavenia mapy

(1) Colour Mode - fabebný režim

Hĺbkové kontúry môžu byť predstavené ako samostatný raster na pozadí alebo kolekcia isobathov - hĺbkových vrstevcníc, ktoré sú mnohouholníky uzatvárajúce plochu so špecifického hĺbkového rozsahu. Isobathy sú vybrané použitím vektorovej možnosti.

Raster mode - rastrový režim

Rastrový režim zobrazuje hĺbkové farby ako obrázok za kontúrovýmičiarami. Obrázok je vytvorený z mriežky použitej pre generovanie mapy, kde je každá hĺbka mriežky vykreslená ako bod prislúchajúcej farby. Rastrové pozadie môže byť dobré pre zvýraznenie malých odlišností v hĺbke, ktoré nemusia byť zreteľné vo vektorovom režime, pre export obrázkov a ako farebné pozadie v niektorých GPS mapových formátoch (napr. AT5 mapy pre najnovšie Navico units).

Veľké rastrové pozadia môžu zabrať veľa pamäte a vytvárať veľké mapové súbory čo môže byť na zváženie pre niektoré zariadenia. Mriežka obsahujúca projektové hĺbky je vždy generovaná ako časť procesu generovania mapy, ratsrový režim je dostupný pre akúkoľvek generovanú mapu bez ďalšieho spracovania.

Vector mode - vektorový režim

Vo vektorovom režime je ďalšie spracovanie robené generovaním polygónov - mnohouholníkov zodpovedajúcej hĺbkovej plochy. Generované polygóny sú známe aj ako isobaty a sú generované pre každý hĺbkový rozsah defginované špecifickým intervalom hlavnej kontúry. Isobaty zvyčajne spotrebujú oveľa menej pamäte v porovnaní s rastrovým pozadím a poskytujú množstvo výhod oproti rastrovému pozadiu pre vytváranie a export máp, napr. farba špecifického hĺbkového rozsahu môže byť zmenená veľmi jednoducho. Isobatové mnohouholníky môžu môžu byť použité pre vytváranie detailných máp malých veľkostí a sú užitočné pre exportovanie do rôznych formátov ako sú Google Earth KML (pre zobrazenie na mobilných zariadeniach) a ďalších GIS aplikáciach.

Upozornenie, vzhľadom na extra požadované spracovanie môže generovanie mapy vo vektorovom režime trvať dlhšie než generovanie rastrového pozadia.

(2) Grid Smoothing - vyhladenie mriežky

Čím vyššia hodnota, tým viac detailov v mape je vyhladených. Väčšie vyhladenie je výhodnejšie pri vytváraní hladkých kontúrových čiar napr. pri exporte do GPS zariadení a pre vytváranie lepšie vyzerajúce mapy s riedkymi údajmi. Vyhladzovanie veľkých máp s vysokou hodnotou vyhladenia môže trvať značný čas.

(3) Max Interpolation - max interpolácia

ReefMaster interpoluje / vkladá / vypĺňa hĺbkové hodnoty medzi bodmi trás ktoré prislúchajú mapovému projektu. Maximálna interpolácia zodpovedá maximálnej vzdialenosti na ktorú bude vyplnenie urobené. Zvýšenie hodnoty interpolačnej vzdialenosti vyplní väčšiu plochu generovanej mapy, ale je dôležité si uvedomiť, že interpolačné hodnoty sú iba odhadované hĺbky medzi známymi hodnotami.

Mapy s vysokými maximálnymi interpolačnými hodnotami môžu obsahovať miesta so značnou nepresnosťou.

Contours - kontúry

Kontúry sú čiary definujúce plochu s rovnakou hĺbkou. Pozrite Contour View.

4. Map Boundaries - ohraničenie mapy

Breh jazera, rieky a oceánu a ostrovy môžu byť definované použitím Map Boundaries - ohraničenia mapy. Ohraničenie mapy môže byť tiež použité pre presné definovanie mapopvanej plochy.

Pozrite Shorelines and Islands - pobrežné línie a ostrovy. .

5. Bottom Composition - zloženie dna

6. Image Overlays - prekrývanie obrázkom

Funkcia prekrývania obrázkom umožňuje importovať obrázky pre zobrazenie v 2D a 3D mapovom pohľade v popredí alebo pozadí vrstvy kontúr mapy. Akékoľvek množstvo obrázkov môže byť pridaných do projektu a môže byť nastavená priehľadnosť a postupnosť obrázkov.

Pozrite si prekrývanie obrázkom Image Overlays.

7. Tracks - trasy

Všetky mapové projejkty obsahujú jednu alebo viac trás ktoré poskytujú údaje o hĺbke použité pre vytvorenie mapy.

Z okna úprav trasy je možné trasy pridávať alebo odoberať z projektu.

(1) Component Tracks - komponentné trasy

Zoznam komponentných trás sú všetky trasy ktoré sú aktuálne použité v mapovom projekte. Trasy môžu byť odstránené pomcou tlačidla Remove (X) na riadku s trasou alebo použitím kontextovej ponuky aktivovanej pravým tlačidlom myši na položke trasy. Mapa sa aktualizuje automaticky po odstránení trasy. Ďalšie možnosti v kontextovej ponuke sú Edit - upraviť a Show - zobraziť v globálnom pohľade Global View, ktorá otvorí trasu pre úpravu alebo zoom v globálnom pohľade Global View . Zobrazí sa grafické prehliadanie trasy ak je ukazovateľ myši podržaný nad položkou trasy.

(2) Add Tracks - pridať trasy

Zoznam Add Tracks - pridať trasy obsahuje zoznam trás ktoré môžu byť pridané do aktuálneho projektu. Trasy ktoré prekrývajú aktuálny projekt sú zvýraznené na zeleno. Trasy ktoré sú v rámci projektu ale ho neprekrýajú sú oranžové. Obsah zoznamu trás sa aktualizuje podľa veľkosti a/alebo pozície zmien aktuálneho projektu.

Trasy môžu byť pridané do projektu kliknutím na tlačidlo Add (+) na položke v zozname trás. Alternatívne môže byť jedna alebo viac trás vybraná a pridaná použitím tlačidla Add selected tracks - Pridať vybrané trasy. Všetky prekrývajúce trasy môžu byť jednoducho pridané stlačením tlačidla Add all overlapping tracks - pridať všetky prekrývajúce trasy. Mapa sa aktualizuje automaticky po pridaní trasy do projektu.

(3) Add Live Track - pridať trasu naživo

Live Track - trasa naživo je trasa ktorá je aktuálne zaznamenávaná cez NMEA. Funkcia Add Live Track je zapnutá iba ak je trasa zaznamenávaná a pridávaná do aktuálneho projektu. Aj keď je trasa naživo spracovávaná rovnakým spôsobom ako iné trasy v ReefMaster je toto tlačidlo len ako odkaz, trasu naživo je možné do projektu pridať aj ako iné trasy zo zoznamu Add Tracks.


Pohľad definovania mapy Define Map View

Define Map View - pohľad definovania mapy

Pohľad Define Map je jeden z troch pohľadov dostupných na ploche úpravc v okne úprav projektu a kde sú definované a upravované plocha a ohraničenie mapy.

Define Map View - pohľad definovania mapy je predvolený pohľad ak nebola definovaná plocha mapy - napr. ak bol projekt práve vytvorený.

Pre zobrazenie pohľadu Define Map View vyberte tento pohľad tlačidlom Define Map View (2) vo výberovom nástroji pohľadu projektu z okna úprav projektu - Project Edit Window.

Grafická editačná plocha pohľadu definovania mapy zobrazuje všetky trasy projektu spolu s ohraničením mapy ktoré bolo určené. Šedé plochy v tomto pohľade indikujú plochy mapy ktoré nebudú zahrnuté do finálnej mapy ako výsledok definovanej pobrežnej línie - Shorelines and Islands. Výberový nástroj v režime myši obsahuje dva režimy špecifické k pohľadu definovania mapy: Define Map Area - plocha definovania mapy a Draw Boundary - vykreslenie ohraničenia (1), popísané detailne dolu a v Shorelines and Islands - pobrežné línie a ostrovy.

Trasové body v pohľade definovania mapy

Jednotlivé trasové body z každej trasy projektu sú zobrazené rovnakým spôsobom ako v okene úprav trasy Track Edit Window. Farby pridelené k trasovým bodom zodpovedajú ich relatívnej hĺbke s ohľadom na minimálnu a maximálnu hĺbku pre všetky trasy ktoré sú v projekte alebo podľa špecifikovanej minimálneho alebo maximálneho hĺbkového rozsahu Depth Range (pozrite dolu).

Kliknutím na trasový bod myšou v režime výberu sa zobrazí jeho hĺbka a pozícia.

Pravé klknutie na trasový bod zobrazí ponuku s nasledovnými možnosťami:

·Delete Trackpoint vymaže jeden trasový bod track-point

·View Sonar otvorí trasu (na ktorej sa nachádza trasový bod) pre úpravy a otvorí sonar viewer pre určenie pozície trasového bodu. Táto možnosť pomáha pri zisťovaní či podozrivá hĺbka je správna alebo nie. Táto možnosť nie je dostupná pre trasy ktoré neboli importovane zo sonarového záznamu.

·Edit Track otvorí jednotlivú trasu pre úpravu s vybraným trasovým bodom v okne úpravy trasy.

·Adjust track water level presúva všetky hĺbky na vybranej trase hore alebo dolu o špecifikovanú hodnotu. Hodnota môže byť priamo zadaná do textového okienka.

Trasové body Track-points môžu byť taktiež vymazané ich vybraním myšou v režime Region Select. Všetky trasové body budú vymazané z trás ktorých sú tie trasové body členom.

Depth Range - hĺbkový rozsah

Minimálne maximálne hodnoty použité pre kalkuláciu farieb trasových bodov môžu byť nastavené v nastaveniach Depth Range, pod hlavičkou Tracks header v panely nastavení projektu zadaním honoty pomocou posuvníka (1).

Trasové body môžu byť filtrované podľa hĺbky kliknutím na tkačidlo Filter (2). Toto vymaže všetky trasové body mimo špecifikovaného rozsahu. Všetky trasové body budú vymazané z trás ktorých sú tie trasové body členom.

Plytké trasové body s farbami kalkulovanými z celého hĺbkového rozahu.

Rovnaké miesto ako hore s obmedzenou hodnotou maximálnej hĺbky

Defining the Mapped Area - definovanie mapovanej plochy

Pred vygenerovaním mapy musí byť definovaná plocha mapy. Môže to byť urobené vykreslením plochy s Define Map Area tool - nástrojom definovania plochy mapy (1).

·v režime myši nastavte definovanie plochy mapy - Define Map Area vykreslením regiónu okolo požadovanej plochy mapy podržaním ľavého tlačidla myši a posunutím myši. Štvorcová oblasť je zvýraznená čiarkovaným červeným okrajom indikujúcim plochu ktorá bude generovaná.

·Uvoľnite ľavé tlačidlo myši pre spustenie generovania mapy.

Po ukončení výberu plochy mapy je mapa vygenerovaná. Keďže generovanie mapy je môžeb trvať určitý čas sú zobrazené indikátory postupu vytvárania mapy na ploche úprav a stavovom panely aplikácie, kde sú zobrauzené aj ďalšie informácie o postupe vytvárania mapy.

Po vytvorení modelu bude vytvorená mapa dostupná pre zobrazenie v pohľade kontúr - Contour a 3D. Plocha definovania mapy je zobrazená ako obdĺžnik okolo trasových bodov a mapových oharničení ktoré formujú mapu. Táto plocha môže byť posúvaná čtvorcom v jej strede myšou vo výberovom režime. Veľkosť mapovanej plochy môže byť zmenená chytením trojholníka v ktoromkoľvek rohu myšou vo výberovom režime.

Všimnite si, že je možné pokračovať v používaní ReefMaster zatiaľ čo sa tvorí mapa, pretože generovanie mapy je robené na pozadí.

Mapa je automaticky znova generovaná vždy pri zmene dát použitých v mape. Napr. ak je trasa pridaná alebo odobraná z mapy, alebo pri zmene akýchkoľvek hodnôt na trasách projektu.


Contour View-pohľad kontúr

The Contour View - pohľad kontúr

Pohľad kontúr zobrazuje podvodné mapy ak kontúrové čiary vykreslené na pozadí vyfarbené podľa hĺbok a kde môžu byť kontúry vybrané pre export do GPS zariadenia alebo užívateľskej mapy - User Map, a obraz mapy môže byť uložený na disk pre tlač alebo použitie v Google Earth a iných softvérových balíkoch

Kontúrový pohľad - Contour View je vybraný použitím strednej ikony pohľadov (1) a je to predvolený pohľad pri otváraní mapového projektu ak už bola definovaná plocha mapy v pohľade definovania mapy - Define Map View. Žiadna mapa nie je zobrazená v pohľade kontúr ak nebola definovaná plocha mapy.

Contour View Toolbars - panel nástrojov kontúrového pohľadu

Panel nástrojov výberového režimu myši - Mouse Mode Selector toolbar (2) obsahuje štandardný režim myši okna úprav - Edit Window zatiaľ čo panel nástrojov vľavo na ploche úprav obsahuje dve špecifické funkcie pohľadu kontúr; výber palety - Palette Selector (3) a export obrazu mapy - Export Map Image (4). Obe funkcie sú detailne popísané dolu.

Configuring the Displayed Contours - konfigurácia zobrazených kontúr

Nastavenia zobrazenia kontúr sú umiestnené v sekcii nastavení mapy - Map Settings v okne vlastností projektu - The Project Properties Window.

Kontúry sú zobrazené v dvoch úrovniach - ako hlavné - Major a minoritné Minor. Hlavné kontúry - Major sú zobrazené hrubými čiarami, zatiaľ čo minoritné sú tenšie a nezobrazujú údaj o hĺbke. Či je hĺbková úroveň zobrazená ako hlavná alebo minoritná záleží od od aktuálneho delenia kontúr - Contour Spacing. Ak je mapa tvorená vo vektorovom režime tk sú isobaty tvorené pre hĺbkové rozsahy špecifikované hlavným kontúrovým intervalom.

(1) Depth display range - zobrazenie hĺbkového rozsahu

Farby pre rastrové alebo vektorové hĺbkové pozadia sú vytvorené z relatívnych hĺbok od minimálnej hĺbky po maximálnu hĺbku v aktuálnom projekte. Hodnoty minimálnej a maximálnej hĺbky môžu byť upravené pre pre zobrazenie špecifikovaním zobrazenia hĺbkového rozsahu.

Nešpecifikovaný hĺbkový rozsah versus depth display range of 0 - 25 feet

Použitie špecifikovaného zobrazenia rozsahu hĺbok môže byť užitočné pri vytváraní viacerých máp. Ak sú použitý rovnaký obsah aj paleta vo všetkých mapách potom budú farby pre hĺbky rovnaké.

(2) Contour Grid Resolution - rozlíšenie kontúrovej mriežky

Rozlíšenie kontúrovej mriežky sa používa na generovanie kontúr meranej v metroch. Táto hodnota môže byť určená automaticky alebo nastavená na požadovanú hodnotu. Nižšie hodnoty vytvárajú kontúry vyššej kvality s viacerými bodmi na každej kontúre, ale taktiež značne predĺži čas vytvárania mapy

Keďže vytváranie kontúr je jedna z častí procesov náročných na čas pri vytváraní mapy, musíte tento fakt brať do úvahy pri výbere hodnoty nízkeho rozlíšenia pre veľké mapy. Z praktického hľadiska je zvyčajne najlepšie nechať nastavenie na Auto a vytvárajte iba kontúry s vysokým rozlíšením ak je to nutné, napr. pre export kontúr do užívateľskej mapy alebo GPS.

(3) Contour Intervals - interval kontúr

The depth interval between the displayed contour lines.

Kontúrové čiary sú vytvárané v nastavených hĺbkových intervaloch v jednotkách stopy - feet alebo metroch - metres v závislosti na nastavených jednotkách - depth unit settings. Kontúrové čiary sú zobrazené ako hlavné čiary prednostne vykreslené s údajom o hĺbke a minoritné čiary, ktoré sú vykreslené tenšími linkami bez hĺbky.

Hlavné kontúry môžu byť vytvorené s minimálnym odstupom 0.5m alebo 1 ft, zatiaľ čo maximálny odstup kontúr je určený hĺbkovým rozsahom aktuálneho projektu. Pri vytváraní vektorových máp sú isobaty - hĺbkové vrstevnice vytvorené pre hĺbkové rozsahy definované hlavným kontúrovým intervalom.

Pre zmenu odstupu hlavných kontúr nastavte posuvník na požadovanú hodnotu. Odstup minoritných kontúrových úrovní sa nmastavuje automaticky podľa zmien odstupu hlavných kontúrových línií.

Vytváranie kontúr môže trvať veľmi dlho, takže vytváranie menšieho počtu kontúr (používanie väčšieho odstupu) môže výrazne urýchliť vytváranie mapy.

(4) Minor contour levels - úrovne minoritných kontúr

Minoritné kontúry sú generované medzi hlavnými kontúrami v odstupoch podľa odstupu hlavných kontúr.

Generate minor contour levels - vytvorenie minoritných kontúr

Vyberte túto možnosť pre vytváranie minoritných kontúr v zobrazených odstupoch. Ak nie sú minoritné kontúry potrebné, musí byť táto funkcia nezaškrtnutá čo zrýchly vytváranie mapy.

Range - rozsah

V vytváranie minoritných kontúr môže byť obmedzené definovaným hĺbkovým rozsahom použitím možnosti Range - rozsah. Obmedzenie tvorenia minoritných kontúr urýchly proces tvorenia mapy a je užitočné pre vytváranie máp kde je vyžadovaný veľký odstup.

Aplikovanie obmedzenia rozsahu minoritných kontúr:

·vyberte rozsah - Range.

·vložte horný a dolný hĺbkový rozsah do prvého a druhého hĺbkového poľa .

Funkcia rozsahov - Range je dostupná iba keď je zaškrtnutá funkcia generovania odstupu minoritných kontúr - Generate minor contour levels.

Show minor contour levels - zobrazenie odstupu minoritných kontúr

Viditeľnosť minoritných kontúrových čiar môže byť zapnuté použitím zaškrtávaciehom okienka - Show Minor Contour Levels. Zapnutie zobrazenia minoritných kontúr nevyžaduje generovanie mapy tak dlho, ako už boli generované minoritné kontúry.

Uvedomte si, že akékoľvek zmeny v nastaveniach kontúr vyžadujú generovanie mapy.

Exporting Map Objects to a GPS or User Map

Contours, boundaries, isobaths and hardness areas can be exported directly to file, or to a User Map where they can be further edited and combined with other features, such as tracks.

Pre export mapových objektov vyvolajte kontextovú ponuku na obrazovku kliknutím pravým tlačidlom myši v grafickej ploche úprav

Pridanie objektov do vašej mapy

Pre pridanie položky do vašej mapy - User Map vyberte možnosť - Add to Map - pridať do mapy, a vyberte buď All components - všetky časti alebo iba požadovanú položku. Pre pridanie položky do novej mapy vyberte New User Map - nová užívateľská mapa, alebo pre pridanie do existujúcej užívateľskej mapy vyberte požadovanú mapu zo zobrazeného zoznamu.

Exporting a Map - export mapy

Vyberte možnosť Export Map - export mapy do GPS pre export mapy ako súbora vhodného pre použitie v GPS zariadení, alebo pre ďalšie softvérové spracovanie. Zobrazí sa okno Export GPS Assets - export GPS súborov, odkiaľ môžu byť vybrané ďalšie možnosti exportu.

Export mapy do Navico AT5 formátu

Pri exporte mapy do Navico AT5 formátu (pre použitie v Navico GPS zariadeniach Lowrance a Simrad) je niekoľko vecí, ktoré si treba uvedomiť:

·pri exportovaní mapy v rastrovom režime raster mode môže byť rastrové pozadie zahrnuté v exporte. Mapy generované týmto spôsobom budú správne zobrazované iba v zariadeniach podporujúcich rastrové mapy; Lowrance HDS Gen jeden a novšie a niektoré systémy Simrad

·pri exporte máp vo vektorovom ežime musí byť vybraná paleta kompatibilná s AT5 pri exporte do AT5 formátu. RGB palety nie sú kompatibilné s AT5 mapami a všetky hĺbkové vrstevnice budú biele ak bude vybraná paleta RGB.

·formát máp Google Earth KML môže byť použitý v RGB alebo AT5 palete, ale nepodporuje rastrové pozadie; mapy musia byť vo vektorovom režime pri exporte do KML (taktiež je možné exportovať kalibrovaný obrázok pre použitie v Google Earth, pozrite export map image, dolu)

Exporting the Background Raster - export rastra pozadia

Vyberte možnosť Export Background Raster pre exportovanie rastrového obrázka a pridružený kml kalibračný súbor. Tieto súbory môžu byť použité pri generovaní AT5 máp s rastrovým pozadím.

Export ESRI Grid - export ESRI mriežky

ESRI grid je rastrový formát súbora ktorý je kompatibilný so širokým rozsahom GIS aplikácií.

Pre export grid mapy vyberte možnosť Export ESRI Grid z ponuky pravého tlačidla.

(1) Grid cell size - veľkosť bunky mriežky

Veľkosť mriežky môže byť špecifikovaný v metroch v rozsahu 1 - 20. Exportovaná mriežka je špecifikovaná v geografických koordinátoch so štvorcovými bunkami mriežky udávanými v stupňoch. To znamená, že aj keď je mapa na umiestnená na rovníku, tak bunky mriežky v exportovanom súbore nebudú štvorce udávané v metroch. Špecifikovaná veľkosť bunky mriežky sa vzťahuje k horizontálnym rozmerom, vertikálna veľkosť mriežky v metroch bude vzdialenosť sever/juh pokrytá množstvom horizontálnych stupňov špecifikovanej veľkosti (zvyčajne o niečo väčšej ako horizontálna veľkosť mriežky.

(2) Write depths as negative values - zapísanie hĺbok ako záporných hodnôt

V predvolenom nastavení sú hĺbky zapísané ako záporné hodnoty. Odškrtnite túto možnosť pre zapísanie hĺbok ako kladných hodnôt.

Všetky hĺbky ESRI mriežky sú udávané v metroch

Palette Selector and Colours for Lines and Labels - výber palety a farby pre čiary a označenie

Paleta pozadia môže byť zmenená použitím výberu palety, kde sú v zozname dostupné farebné palety pre obrázky pozadia kontúrových máp.

Palety môžu byť RGB s farbami určenými hodnotami Red - červená, Green - zelená a Blue - modrá, alebo AT5 s individuálnymi farbami špecifikovanými farebným kódom používaným v Navico GPS systémoch. Druh každej palety je indikovaný menovkou zobrazenou napravo každej palety v zozname.

Lines and Labels - čiary a označenia

Kontúry, čiary ohraničenia a pridružené informácie o hĺbkach môžu byť v tmavých alebo bledých farbách, takže môžu byť dobre viditeľné na rôznych farebných pozadiach.

Export Map Image - export obrazu mapy

Kontúrová mapa môže byť uložená na disk ako obrazový súbor ktorý môže byť vytlačený, použitý v iných aplikáciach, zverejnená na internete a pod. Obrazy sú exportované ako PNG (Portable Network Graphics) súbory, ktoré sú kompatibilné so širokým rozsahom softvérových aplikácií a uchováva priehľadnosť obrazu.

Vzhľad exportovaného obrazu - napr. čiary mriežky a paleta pozadia - sú prebraté z aktuálneho kontúrového pohľadu. Pre vytvorenie exportovaného obrazu bez čiar mriežky, odstráňte mriežku v kontúrovom pohľade pred výberom Export Map Image.

Pre export obrazu mapy kliknite na tlačidlo Export Map Image v panely nástrojov kontúrového pohľadu:

Zobrazí sa okno Export Map Image ktoré zobrazuje prehľad exportovaného obrazu a konfiguračné nastavenia obrazu (2). Veľkosť prehľadového obrazu môže byť prispôsobená na veľkosť okna alebo v plnej veľkosti v posúvateľnom okne. Použite tlačidlo Fit Window (1) - prispôsobiť veľkosti okna pre prepnutie medzi týmito dvomi režimami.

Image Configuration Options - Možnosti konfigurácie obrazu

(1) Show Frame and Scale - zobraziť rámik a mierku

Pridá rámik, kompasovú ružicu a mierku do obrazu a vloží mapu do rámika. Táto funkcia je užitočná pri vytváraní obrazu pre tlač. Rámik je úmerný pre prispôsobenie bežnému formátu papiera na tlač a to pre tlač na výšku alebo na šírku v závislosti od relatívnych rozmerov obrazu mapy.

Ak rámik a mriežka nie sú zaškrtnuté, export rozmerov obrazu zodpovedá obdĺžniku plochy mapy. Táto možnosť je užitočná pre vytváranie prekrývania obrazu pre ďalšie mapové aplikácie napr. Google Earth™.

(2) Image Size - veľkosť obrazu

Použite posuvník pre nastavenie finálnej veľkosti obrazu, čo je zobrazené na posuvníku vpravo. Vytváranie veľkého obrazu spotrebuje veľa pamäte; ReefMaster bude zobrazovať chybovú hlášku ak nie je dostatok pamäte pre vytvorenie obrazu požadovanej veľkosti.

(3) Label Size - veľkosť štítku/popisu

Použite posuvník pre nastavenie relatívnej veľkosti mriežky a textu s údajmi o hĺbke a zastávkach.

(4) Contour Width - hrúbka kontúr

Použite posuvník pre nastavenie hrúbky kontúr a hraničných čiar.

(5) Generate Google Earth™ Calibration File - vytvotenie kalibračného súbora Google Earth™

Vytvorí kalibračný súbor pre Google Earth KML, ktorý môže byť načítaný mapovou aplikáciou Google Earth™. Pri otvorení súbora KML v Google Earth™, zodpovedajúci mapový obraz bude vykreslený na správnom mieste v mape Google Earth™. KML súbor je doplnkový súbor ku generovanému obrazovému súboru a oba súbory KML a PNG musia byť dostupné na rovnakom mieste na disku pre použitie v Google Earth™.

(6) Background Colour - farba pozadia

Zaškrtnite Transparent pre priehľadnosť obrazu pozadia, čo je zobrazené v prehľadovom okne ako zaškrtávacie okenko. Ak je táto funkcia nezaškrtnutá, tak môže byť náhradná farba vybraná použitím výberového nástroja farieb.

(7) Colours for contours, boundaries and labels - farby pre kontúry, ohraničenie a popisy

Farby pre hlavné a minoritné kontúry, ohraničenie mapy (pobrežie a ostrovy) a popisy hĺbok môžu byť nastavené individuálne použitím výberového nástroja farieb.


3D pohľad

The 3D View - 3D pohľad

3D pohľad zobrazuje mapový model v 3D, ktorý môže byť zväčšovaný alebo zmenšovaný, posúvcaný a otáčaný. Zastávky môžu byť prehliadané, upravované a presúvané po mape.

3D View pohľad je vybraný použitím spodnej ikony v prehľade projektu (3). Mapa nebude zobrazená v 3D ak plocha mapy nie je definovaná v Define Map View - pohľade definovania mapy.

Kompasová ružica (4) indikuje sever otáčaním sa s mapou pri jej pohybe.

1. Mouse Modes - režim myši

Výberový nástroj myši - Mouse Mode Selector (1) obsahuje režimy Select - vybrať, Pan - presunúť a Drop Waypoint - uložiť zastávku/bod.

·V režime myši Select - vybrať, môže byť model otáčaný použitím ľavého tlačidla myši a zastávky vybrané pre úpravu dvojitým kliknutím.

·Mapa môže byť posúvaná myšou v režime Pan posúvaním myši so stlačeným ľavým tlačidlom myši.

·Ak má myš stredné tlačidlo, môže byť mapa posúvaná v akomkoľvek režime myši stlačením a držaním stredného tlačidla.

·Zastávky môžu byť vytvorené kliknutím na bod v map ľavým tlačidlom myši v režime myši ukladania zastávok Drop Waypoint.

·Kontextová ponuka pre zastávky môže byť zobrazená kliknutím pravým tlačidlom na zastávke. Nezáleží na zvolenom režime myši.

·Mapa môže byť zoomovaná použitím kolieska myši alebo podržaním pravého tlačidla myši pri jej pohybe hore a dolu. Pri použití pravéhotlačidla na zoomovanie nesmie byť ukazovateľ myši na mieste zastávky pri stlačení tlačidla.

2. 3D View Edit Toolbar - panel nástrojov 3D pohľadu

Panel nástrojov pre úpravu 3D pohľadu obsahuje veľa rovnakých funkcií ako štandardné okno úprav ako aj Fit Window - prispôsobenie oknu a štandardné funkcie zastávok.

Niekoľko extra funkcií špecifických pre 3D pohľad:

(1) Vertical Scale - vertikálna mierka

Nastaví relatívnu vertikálnu mierku 3D modelu.

Vertikálna mierka môže byť upravovaná v rozsahu 0 - 10 krát, pri udržiavaní konštantnej mierky pre osi zemepisnej dĺžky a šírky. Zvyšovaním vertikálnej mierky nadsadzuje vzhľad hĺbkových zmien, čo môže pomôcť zvýrazniť zmeny hĺbok hlavne na veľkých mapách.

Pre nastavenie vertikálnej mierky kliknite na tlačidlo Vertical Scale, ktoré otvorí ovládač vertikálnej mierky - Vertical Scale Control a posuňte posuvník (2). Mapa sa nastaví v reálnom čase a aktuálna hodnota mierky bude zobrazená pri posuvníku. Pre reset vertikálnej mierky na 1.0 kliknite na tlačidlo (1).

(2) Palette - paleta

Zmení paletu. Výber palety je popísaný v pohľade kontúr - Contour View.

(3) Waypoint Size - veľkosť zastávky

Waypoints - Zastávky sú zobrazené na mape v 3D režime a môžu byť otvorené pre úpravu dvojitým kliknutím alebo ovládané cez kontextovú ponuku použitím pravého tlačidla myši, tak ako v 2D pohľade. Pri odomknutí môžu byť zastávky Waypoints posúvané po mape vo výberovom Select režime myši kliknutím a podržaním ľavého tlačidla myši a pohybom myši. V režime myši ukladania zastávok Drop Waypoint môžu byť nové zastávky vytvorené na mape kliknutím s ľavým tlačidlom myši.

Veľkosť zastávok môže byť nastavená pouýitím posuvníka v ovládači 3D Waypoint Size

(4) Show or hide the map - zobraziť alebo skryť mapu

Kliknutím na tlačidlo mapy sa zobrazí alebo skryje krajina v 3D mape. Tát možnosť je efektívna ak sú pobrežná línia a/alebo ostrovy definované v projekte. Krajina je zobrazená v relatívnej nadmorskej výške 0 metrov.


Shorelines and Islands-pobrežie a ostrovy

Shorelines and Islands (Map Boundaries) - pobrežná línia a ostrovy (ohraničenie mapy)

Ohraničenie mapy sú užívateľom definované trasy ktoré sú pridané do mapového projektu a ktoré definujú región v ktorom je mapa vytvorená a môžu poskytovať informácie o hĺbke ktoré sú použité počas generovania mapy.

Pobrežie jazier, riek a oceanov a ostrovy môžu byť definované použitím Map Boundaries - ohraničenia mapy. Ohraničenie mapy môže byť použité pre presné definovanie mapovanej plochy.

Typické použitie ohraničenia mapy je definovanie pobrežia vodnej plochy so známou nulovou hĺbkou. Ako nulová hĺbka sa považuje pobrežie zahrnuté pri výpočte mapy.

V takom prípade môže mapový projekt obsahovať jednu pobrežnú líniu a akýkoľvek počet ostrovov.

Pridanie nového ohraničenia mapy alebo úprava existujúceho nespúšťa automatické generovanie novej mapy. Nové generovanie mapy s vykonanými zmenami sa spúšťa funkciou Define Map Area.

Map Boundary Properties - vlastnosti ohraničenia mapy

Ohraničenie mapy môže byť pridané a upravované v okne vlastností projektu Project Properties Window a v pohľade na definovanie mapového projektu - Define Map.

Medzi ohraničeniami v projekte sa presúvajte tlačidlami vpred a vzad (1). Vlastnosti aktuálne vybraného ohraničenia sú zobrazené v panely vlastností ohraničenia (3). Tlačidlá pre vytvorenie nového ohraničenia, importu ohraničenia alebo vymazanie ohraničenia jedného alebo všetkých sú v panely (2)

Adding a Map Boundary to a Project - pridanie ohraničenia mapy do projektu

Importovanie ohraničenia mapy

Ohraničenie môže byť importované priamo do projektu z Google Earth™ KML a KMZ súborov, Shapefile polygónov alebo čiar, alebo z trás zo súborov GPX .

Pre importovanie ohraničenia mapy kliknite na kruhové tlačidlo Import Boundary. Otvorí sa okno výberu súborov z ktorého môžete vybrať jeden alebo viac súborov KML, KMZ, GPX alebo Shapefile. Môže byť vybraný akýkoľvek počet súborov rôznych typov. Kliknite na Open - Otvoriť v okne výberu súborov pre ich import.

V predvolenom nastavení sú importované ohraničenia považované za ostrovy. Je to preto, že môže byť v projekte viac ostrovov ako pobrežia a značne to znižuje nároky pri načítavaní rozpracovaného projektu pri importe väčšieho počtu ohraničení ostrovov.

Importovanie ohraničenia mapy z Google Earth súborov

Vykreslenie pobrežnej línie v aplikácii Google Earth je dobrým spôsobom pre vytvorenie ohraničenia:

·vykreslite požadované ohraničenie v Google Earth ako polygon alebo ako cestu. Polygony aj cesty sú v ReefMaster spracované rovnako a sú považované za uzatvorené slučky.

·Uložte polygon alebo cestu; ReefMaster podporuje oba formáty KML a KMZ Google Earth.

·Importujte ohraničenie do ReefMaster postupom popísaným hore.

Vytvorenie ohraničenia v teréne - najpresnejší spôsob získania ohraničenia mapy

On-line zdroje máp ako je Google Earth môžu byť veľmi dobré, avšak nier vždy úplne presné. Najpresnejší spôsob pre vytvorenie ohraničenia mapy je pešo si prejsť pobrežie s ručným GPS a ukladať prejdenú trasu do zariadenia. Malo by byť (v závislosti od možností GPS zariadenia) konvertovať prejdenú trasu do GPX formátu, ktorý môže byť importovaný do ReefMaster pre použitie ako ohraničenie mapy.

Použitie trasy ako ohraničenia mapy

Akákoľvek trasa na pracovnej ploche môže byť použitá ako ohraničenie mapy. Pre pridanie trasy do projektu ako ohraničenie použite kontextovú ponuku (jednej) vybranej trasy v knižnici súborov Asset Library, alebo kliknite pravým tlačidlom myši na jednu trasu v globálnom pohľade Global View. Vyberte možnosť pridania trasy do projektu ako ohraničenie - Add track to Project as Boundary.

Pre použitie trasy ktorá je súčasťou projektu ako ohraničenia kliknite pravým tlačidlom na trasu v pohľade definovania mapy Define Map a vyberte možnosť Použiť trasu ako ohraničenie - Use Track as Boundary. Nové ohraničenie bude pridané. V tomto prípade nebude originálna trasa odstránená z projektu, trasu môžete manuálne odstrániť len ak je to potrebné.

Ohraničenia vytvorené z trás neobsahujú hĺbkové informácie ktoré boli súčasťou trasy.

Vytvorenie ohraničenia mapy v ReefMaster

Ohraničenia mapy - Map boundaries môže byť vytvorené priamo v pohľade definovania mapy - Define Map view a nakreslené nástrojom Ceruzka - Pencil alebo pridaním bodov cesty individuálne do zoznamu zobrazenom v okne úprav

Drawing a New Map Boundary - vykreslenie nového ohraničenia mapy

Pre vytvorenie nového ohraničenia mapy použitím ceruzky jednoducho vyberte ceruzkový režim myši - Pencil mouse mode a nakreslite ohraničenie. Skontrolujte či nie je žiadne existujúce ohraničenie vybrané pred spustením novej cesty, tiež posledne pridané body budú pridané do vybranej cesty. Ohraničenie môže byť vykreslené použitím posúvania myši so stlačeným ľavým tlačidlom myši, alebo samostatné body môžu byť pridané klikaním ľavým tlačidlom myši. Body cesty môžu byť vymazané použitím kontextovej ponuky vyvolanej kliknutím pravého tlačidla myši alebo cez okno zoznamu bodov cesty v okne úprav. Úprava ohraničenia používa rovnaké funkcie úprav ako úpravy cesty v užívateľských mapách - User Maps , kde je to detailne popísané.

Creating a New Map Boundary with Explicit Path Points - Vytvorenie nového ohraničenia mapy s presnými bodmi trasy

Kliknite na tlačidlo New v panely vlastností ohraničenia mapy (1) pre vytvorenie nového ohraničenia. Jednotlivé body pre cestu ohraničenia môžu byť vkladané v okne úprav zemepisnej pozície v zemepisnej dĺžke a šírke (3); pre pridanie nového bodu kliknite na tlačidlo Add (+) (4). Pre úpravu existujúcich bodov cesty najskôr vyberte bod v zozname bodov (2), upravte zemepisnú dĺžku a šírku v okne (3) a potvrďte zmeny použitím tlačidla Edit (5).

Rozdelenie veľkých máp použitím ohraničenia mapy

Pri mapovaní veľmi veľkých plôch môže byť užitočné rozdeliť mapu na niekoľko mapových projektov a potom skombinovať kontúry v jednej veľkej mape User Map. Môžete to urobiť použitím ohraničenia mapy vytvoreným s presnými bodmi cesty (pozrite hore), ktoré môžu byť použité pre definovanie mapovanej plochy veľmi presne.

·vytvorte obdĺžnik pre každý mapový projekt pre určenie mapovanej plochy použitím zadaných hodnôt bodov pre určenie rohov obdĺžnika. Ohraničenie projektov by malo byť priľahlé aby mohli ohraničenia všetkých požadovaných mapových projektov vytvoriť jednu veľkú plochu.

·Nastavte typ ohraničenia každého obdĺžnika na Shore - pobrežie

·Nastavte vlastnosti obdĺžnikového ohraničenia nasledovne: Is Boundary - ohraničenie a Closed Loop - uzatvorená slučka by mali byť zaškrtnuté a Provide Depth - poskytnúť hĺbku a Show Boundary in Map - zobraziť ohraničenie v mape by nemalo byť zaškrtnuté.

Mapový projekt bude vytvárať kontúry iba na ohraničením definovanej ploche. Kontúry priľahlých mapových projektov môžu byť skombinované v jednej vašej mape - User Map pre vytvorenie finálnej mapy.

Map Boundary Configuration

1. Name - názov

Doplnkové pole pre názov môže byť použité pre poskytnutie popisného názvu ohraničenia. Toto pole je obsadené menom importovaných polygónov alebo ciest pri importe ohraničenia z Google Earth™.

2. Is Boundary - Je ohraničenie

Špecifikuje či je aleno nie je ohraničenie ako bariéra počas vytvárania mapy. Ak je táto funkcia zapnutá nie sú vytvárané kontúry mimo určenej plochy. Typicky je táto hodnota nastavená na áno, aj keď môže byť užitočné v niektorých situáviach mať hĺbky z ciest ktoré nie sú ohraničeniami (pozrite Provide Depth - poskytnúť hĺbku, dolu).

3. Shorelines and Islands - pobrežie a ostrovy

Ohraničenia sú vždy považované za uzatvorené mnohouholníky a vylučujú dátové body z vytváranej hĺbkovej mapy a to buď z ohraničenej plochy alebo mimo nej.

Shore - pobrežie

Ak je ohraničenie považované za pobrežie, tak všetky dáta z plochy mimo definovaného mnohouholníka sú odstránené. Preto nie je možné určiť napr. dve rozdielne pobrežia na jednom mapovom projekte. Iba jedno pobrežie môže byť vytvorené v jednej mape.

Island - ostrov

Ak je ohraničenie nastavené na ostrov budú všetky dáta vo vnútri mnohouholníka odstránené.

Configuring shorelines and islands - konfigurácia pobreží a ostrovov

Konfigurácia pobreží a ostrovov robí veľký rozdiel vo finálnej mape. Napr. chybne konfigurovaný ostrov ako pobrežie môže skončiť odstránením veľkej plochy z vašej finálnej mapy.

Pohľad definovania mapy - Map Definition view zjednodušuje prehľad o tom, ktorá plocha vašej tvorenej mapy bude zobrazená s údajmi, šedá plocha nebude zahrnutá do mapy ako je na obrázku hore. Plocha nezahrnutá do mapy môže byť lepšie viditeľná s vypnutou mapou na pozadí, hlavne pri používaní leteckých snímkov na pozadí.

Provide Depth- poskytnúť hĺbku

Ohraničenie môže poskytovať hĺbkové informácie do procesu vytvárania mapy použitím nastavenia poskytnúť hĺbku - Provide Depth. Hĺbky sú poskytované v intervaloch 1 meter pozdĺž cesty. Nulové hoĺbky sú zvyčajne poskytovné pre pobrežie, ale môže byť použitá akákoľvek hĺbka napr. známa hĺbka vrát na priehrade môže byť použitá tam, kde priehrada tvorí ohraničenie mapy.

Pri definovaní regiónu pri tvorbe mapy ktorá nie je podľa prirodzeného prostredia ako napr. pobrežie, nastavte funkciu poskytnúť hĺbku na Off- vypnuté. To vytvorí ohraničenie ktoré vytyčuje mapovanú plochu, ale neovplyvňuje mapové dáta.

Použitie ohraničenia na pridanie hĺbkových dát bodu - Add Spot Depth Data do mapového projektu - Map Project

Bodové hĺbkové dáta - Spot depth data môžu byť pridané do mapového projektu vytvorením ohraničenia, ktoré poskytuje hĺbky, ale nevytvára bariéru pri vytváraní mapy.

Pre pridanie bodových hĺbkových dát do mapy:

·Vytvorte ohraničenie s možnosťou Ohraničenie a zobrazenie v mape - Is Boundary a Show In Map nastaveným na vypnuté - off, a Poskytnúť hĺbku - Provide Depth na zapnuté - on.

·Zadajte požadovanú hĺbku do ohraničenia. Všetky body ohraničenia budú mať rovnakú hĺbku.

·Vykreslite alebo vložte požadované body ohraničenia do mapového projektu.

Show Boundary in Map - zobrazenie ohraničenia v mape

Táto funkcia určuje či je ohraničenie viditeľné v kontú´rovom pohľade v mapovom projekte.

Pre pobrežnú líniu a ostrovy je typicky nastavená na on - zapnutá. Pri definovaní plochy mapy alebo pridávaní bodov s hĺbkovými dátami je zvyčajne táto hodnota nastavená na off - vypnuté.

Closed - uzatvorené

Vyberte túto možnosť pre uzatvorenie vybranej cesty. Slučka je uzatvorená spojením prvého a posledného bodu cesty. Aj keď sú slučky vždy považované za uzatvorené v ReefMaster, môže to byť užitočné pre účely zobrazenia pre vytvorenie ohraničenia.

Map Boundaries and Map Exports - ohraničenia mapy a export mapy

Mapové ohraničenia môžu byť pridané exportovaním do GPS zariadenia exported to GPS devices alebo užívateľských máp - User Maps rovnakým spôsobom ako mapové kontúry.

Humminbird™ Trasy

Pri exportovaní užívateľských máp s ohraničeniami do Humminbird™ trasového súbora, je možné použiť export ohraničenia ako samostatnej trasy. Exportovanie do samostatnej trasy umožňuje odlišne definovať štýl od štýlu vykreslenia kontúrových čiar pre zobrazenia na zariadení Humminbird™.

Lowrance™ LCM súbory

Pri exporte užívateľskej mapy do LCM súborov, ohraničenia mapy sú považované za pobrežnú líniu jazera - lake shorelines, vykreslením jazera modrou a krajiny žltou farbou ako zobrazené na obrázku dolu.

Shapefiles pre AT5 Mapy

Pobrežná línia a ostrovy sú exportovné ako mnohouhulníky ktoré definujú plochu krajiny na mape. Tieto mnohouholníky sú vyplnené vybranou farbou. Pobrežná línia a ostrovy sú tiež exportované ako hlavné konturové čiary.


Image Overlays-obrazové prekrývanie

Image Overlays - prekrývanie obrázkom

Obrazové prekrývania - Image Overlays umožňujú zobrazenie importovaných obrázkov v 2D a 3D mapových pohľadoch, ako aj pred alebo za mapovou kontúrovou vrstvou. Akýkoľvek počet obrázkov môže byť pridaných do projektu a môže byť samostatne nastavené ich poradie a priehľadnosť

Obrázok hore ukazuje 3D pohľad 3D View na mapový projekt. Hĺbkové informácie boli použité pre vytváranie modelu bežným spôsobom a importované vykreslenie bočného snímania je vložené do vykreslenia mapy. Znížením nepriehľadnosti - Opacity mapy môže byť viditeľné vykreslenie priestorového snímania pod mapou s viditeľnými hĺbkovými kontúrami.

Image Overlays Edit Pane - okno úprav obrázkov prekrývania

Obrázky prekrývania sú pridané do projektov cez okno úprav obrázkov prekrývania - Overlays edit pane, okne úprav projektu - Project Properties Window.

1, 2. Background and Foreground Images - obrázky pozadia a popredia

Obázky môžu byť priadané do mapového projektu ako obrázky popredia alebo pozadia. Obrázky popredia sú zobrazené pred vrstvou mapových kontúr zatiaľ čo obrázky pozadia sú zobrazené za vrstvou kontúr mapy. Vrstva kontúr mapy je názov pre zobrazenie hĺbkových farieb a kontúrových čiar (pozrite Map Opacity - nepriehľadnosť mapy, dolu). Nepriehľadnosť obrázkov môže byť nastavená použitím posuvníka Opacity (5) zobrazenom v riadku obrázku.

3. Map Opacity - nepriehľadnosť mapy

Priehľadnosť vrstvy mapových kontúr môže byť nastavená použitím posuvníka Map Opacity. Iba vyfarbené pozadie môže byť ovplyvnené zmenami nepriehľadnosti mapy; kontúrové čiary vždy zostávajú s nepriehľadnosťou nastavenou na 100%. Obmedzenie nepriehľadnosti mapy na nulu je equivalent vybranej priehľadnosti palety pozadia.

4. Available Images - dostupné obrázky

Zoznam dostupných obrázkov zobrazuje zoznam všetkých obrázkov na aktuálnej pracovnej ploche ktoré môžu byť pridané do projektu ako prekrývajúce obrázky. Pozrite si Background Images - obrázky pozadia pre informácie ako importovať a kalibrovať obrázky. Obrázky ktoré už boli pridané do aktuálneho projektu nie sú zobrazené v aktuálnom zozname obrázkov. Obrázky môžu byť importované použitím tlačidla New (6), ktoré spustí bežný proces importu obrázkov pozadia.

Adding an image to the project - pridanie obrázku do projektu

Obrázok môže byť pridaný do projektu z dostupného zoznamu obrázkov:

·Presunutím obrázku do popredia alebo pozadia zoznamu obrázkov

·Kliknutím na tlačidlo Add (+) - prdať (1) na riadku obrázku v dostupnom zozname obrázkov

·Kliknutím pravým tlačidlom na obrázok a výberom Add Image to Project Background - pridať obrázok do pozadia projektu alebo Add Image to Project Foreground - pridať obrázok do popredia projektu z kontextovej ponuky.

Image ordering - usporiadanie poradia obrázkov

Relatívne poradie obrázkov v projekte môže byť nastavené presunutím obrázku hore alebo dolu do popredia alebo pozadia v zozname obázkov. Čím je obrázok v zozname nižšie tým je obrázok ďalej vpredu zobrazený.

Removing images from the project - odstránenie obrázkov z projektu

Obrázky môžu byť z projektu odstránené:

·Kliknutím na tlačidlo Remove - odstrániť v riadku obrázku (kruhové).

·Presunutím obrázku späť do zoznamu dostupných obrázkov - Available Images list.

·Výberom Remove Image From Project - odstrániť obrázok z projektu z kontextovej ponuky obrázku.

Poznámky k zobrazeniu obrázkov v 3D pohľade

Obrázky ktoré sú použité pri prekrývaní 3D modelu majú obmedzenia na maximálnu veľkosť, obrázky ktoré majú väčšiu veľkosť budú prevzorkované. Ak sa obrázky javia ako obrázky s malým rozlíšením v 3D pohľade, skúste generovať menšiu časť mapy.


Užívateľské mapy User maps

User Maps - užívateľské mapy

Mapy vytvorené v ReefMaster nie sú vhodné pre navigáciu a nikdy nemôžu byť použité pre navigáciu.

Užívateľské mapy sú upraviteľné mapy ktoré môžu obsahovať kontúry, isobathy, pobrežnú líniu, trasy a miesta s tvrdým dnom ako aj vlastné (užívateľom vykreslené) cesty a polygóny. Užívateľské mapy môžu byť exportované pre zobrazenie na GPS zariadeniach alebo Google Earth. Užívateľské mapy poskytujú oveľa viac možností úprav máp ako samotný mapový projekt.

Aký je rozdiel medzi užívateľskou mapou - User Map a mapovým projektom - Map Project?

Aj keď je možné vytvárať excelentné mapy exportom priamo z mapového projektu poskytujú užívateľské mapy množstvo extra funkcií a možností ktoré mapové projekty nemajú:

·štýl komponentov užívateľských máp môže byť samostatne upravovaný, môže byť menená farba čiar a šírka samostatných kontúr spolu s vyplnením a farebným ohraničením a priehľadnosťou isobathov. Preto sa jednoducho používa, napr. zvýraznenie vybraného hĺbkového rozsahu špecifickou farbou.

·komponenty z viacerých mapových projektov ako sú kontúry a hĺbkové plochy môžu byť kombinované v jednej užívateľskej mape. Mapové projekty majú obmedzenia na jednu pobrežnú líniu pričom užívateľské mapy sú iba zbierka komponentov a nemajú v tomto obmedzenia.

·všetky informácie o úprave štýlov v užívateľských mapách sú uložené v databáze po vytvorení a úprave užívateľskej mapy a sú dostupné pre export alebo ďalšie úpravy.

·Mapové projekty môžu zabrať veľa času pri ich generovaní hlavne ak pokrývajú veľkú plochu alebo majú veľký počte kontúr. Užívateľské mapy jednoducho uchovávajú predpripravené mapové komponenty a môžu pyoužívať veľký počet kontúr. Užívateľské mapy jednoducho uchovávajú predpripravené mapové komponenty a nemusia byť znova generované pri spúšťaní ReefMaster. Napr. bežny pracovný postup je práca na mapovom projekte - Map Project pri nižších nastaveniach kvality (menej kontúr, vyššie rozlíšenie mriežky kontúr) pokiaľ mapa nie je podľa požiadaviek, potom generujte mapu s nastaveniami vysokej kvality a uložte komponenty do užívateľskej mapy.

·vlastné cesty a polygóny môžu byť vykreslené na vrch užívateľských máp. Napr. vaše rybárske lokality alebo kotvisko plavidiel môže byť vykreslené ako vyplnený polygón pre zobrazenie na GPS zariadení.

Overview - prehľad

Užívateľské mapy sú vytvorené zbierkou ciest a polygónov organizovaných do skupín.

Polygons - polygóny

Polygóny sú uzatvorené tvary s konfigurovatelnou hrúbkou a farbou ohraničenia, farebným vyplnením a nepriehľadnosťou (priehľadnosťou). Isobathy, tvrdé plochy, pobrežné línie a ostrovy sú všetky predstavené ako plygóny v užívateľských mapách.

Paths - cesty

Cesty sú mapové komponenty ktoré sú zobrazené ako čiary trás a kontúr. Cesty sú zobrazené ako čiary s konfigurovateľnou hrúbkou a farbou.

Groups - skupiny

Vsetky cesty a polygóny v mape sú členmi skupiny, ktorá môže obsahovať polygóny alebo cesty (ale nie oboje). Užívateľská mapa obsahuje samostatné skupiny pre isobathy, hlavné kontúry, minoritné kontúry, pobrežné čiary, ostrovy, tvrdé plochy, vaše vlastné cesty a polygóny. Štyly skupiny môžu byť upravované rovnako ako štýly samostatných komponentov, každý samostatný komponent ktorý nemá nastavené atribúty štýlu zdedí štýl skupiny v ktorej je.

Colour Schemes - farebné schémy

Pre poskytnutie exportovaných máp s maximálnou kompatibilitou pre GPS zariadenie majú užívateľské mapy obmedzenie pre použitie AT5 farebnej schémy, ktorá je použitá v Navico GPS mapových ploteroch. Použitie AT5 farieb v užívateľskej mape poskytuje takmer "what you see is what you get - čo vidíš je to čo dostaneš" (WYSIWYG) pre mapy pre Navico zariadenia.

AT5 farby sú identifikované ako číslo pri farbe vo výberovom nástroji farieb. Farby sa môžu jemne líšiť pri zobrazení na rôznych zariadeniach.

AT5 farebná kompatibilita

AT5 farby nie sú všetky podporované vo všetkych zariadeniach, staršie zariadenia (ako modely pred HDS Lowrance) môžu podporovať iba časť farebného rozsahu. Pre staršie zariadenia môže byť nastavená AT5 Colour Compatibility v globálnych nastaveniach - Global Settings pre obmedzenie farieb práve pre konkrétne cieľové zariadenie.

Creating a new User Map - vytvorenie novej užívateľskej mapy

Creating a new User Map and adding components to an existing User Map - vytvorenie novej užívateľskej mapy a pridanie komponentov do existujúcej užívateľskej mapy

·Použite kontextovú ponuku jednej alebo viacerých vybraných kontúrových čiar alebo ohraničení v Kontúrovom pohľade Contour View a vyberte možnosť Add to map... Všetky mapové komponenty môžu byť pridané, alebo môže byť urobený výber z dostupných komponentov. Pre vytvorenie novej mapy vyberte možnosť New User Map. Pre zachovanie isobythov alebo farieb pre tvrdosť zobrazených v projekte musí byť použitá AT5 kompatibilná paleta (pozrite dolu).

·Použite tlačidlo Nová - New v hlavičke užívateľskej mapy knižnice súborov Asset Library alebo kontextovej ponuky globálneho pohľadu Global View pre vytvorenie prázdnej užívateľskej mapy.

·taktiež môžete vytvoriť novú užívateľskú mapu výberom jednej alebo viac trás z knižnice súborov Asset Library a použitím ponuky pravého kliknutia myši Add Track to User Map/New User Map

Zachovanie farieb v užívateľskej mape

Isobathy a tvrdé plochy môžu byť zobrazené v projekte použitím RGB alebo AT5 palety pričom užívateľské mapy podporujú iba AT5 palety. Pri pridávaní komponentov s vyplnenými farbami z mapového projektu sú farby zachované iba ak sú aktuálne zobrazené použitím AT5 palety. Ak je použitá RGB paleta, potom komponenty nebudú mať žiadne štýlové hodnoty po ich pridaní do užívateľskej mapy.

Editing a User Map - úprava užívateľskej mapy

Skupiny a samostatné komponenty majú štýlové atribúty ako sú farba alebo šírky čiary, ktoré môžu byť upravované na úrovni skupiny alebo komponentov. Ak má komponent nastavenú hodnotu pre konkrétny atribút (napr. farbu), potom je hodnota použitá pre komponent. Ak nie je žiadna hodnota nastavená konkrétny atribút komponentu, potom zdedí hodnotu skupiny. Atribúty úrovne skupiny poskytujú predvolené hodnoty pre všetkých členov skupiny. Niektoré atribúty ako je úroveň pre polygóny alebo veľkosť písma pre cesty sú dostupné iba na úrovni pre skupinu.

Skupiny a komponenty môžu byť upravované v okienku Edit Pane, ktoré je dostupné kliknutím na Edit tab v aplikácii vpravo.

Názov užívateľskej mapy môže byť upravovaný (1).

Skupina vybraná pre úpravu môže byť vybraná použitím rozbaľovacieho zoznamu Group (2). Všetky položky v okne úprav (iné ako názov mapy) zodpovedajú aktuálne vybranej skupine. Atribúty úrovne skupiny (3) sú zobrazené nad zoznamom komponentov (4) ktoré obsahujú všetky komponenty zodpovedajúce skupine. Zoznam komponentov môže byť usporiadaný podľa ktoréhokoľvek stĺpca kliknutím na hlavičku stĺpca. Kliknite na tú istú hlavičku stĺpca pre usporiadanie v opačnom poradí.

Editing components - úprava komponentov

Štýly komponentov môžu byť upravované použitím zoznamu komponentov alebo výberom komponentov v grafickom pohľade.

Pre úpravu jedného komponenta v zozname komponentov vyberte alebo vložte požadované hodnoty priamo do zobrazených polí pre hodnoty v riadku zoznamu. Tiež môžete kliknúť pravým tlačidlom myši na jeden komponent a zadajte požadované hodnoty použitím vyskakovacej ponuky. Nie všetky hodnoty sú zobrazené v zozname, niektoré hodnoty môžu byť upravované iba použítím ponuky.

Pre úpravu hodnôt viacerých komponentov naraz vyberte požadované komponenty v zozname (použite kláves SHIFT alebo CONTROL podľa viacnásobného výberu myšou) a upraviť hodnoty komponentov použitím ponuky pravého tlačidla.

Pre úpravu komponentov z grafického pohľadu presuňte myš nad komponent tak aby bol zvýraznený a použite ponuku pravého tlačidla.

Group level attributes - atribúty úrovne skupiny

Skupina atribútov úrovne skupiny sú použité ako predvolené pre všetky skupiny komponentov. Nastavenie atribútov v komponentoch prepíše atribúty úrovne skupiny pre ten komponent, zatiaľ čo vymazanie hodnôt atribútov pre komponent vráti komponent do predvoleného štýlu.

Skupiny sú buď Path Groups - skupiny cesty alebo Polygon Groups - alebo skupiny polygónu. Odlišné možnosti štýlov sú dostupné pre odlišné typy skupín.

Path Attributes - atribúty cesty

Major contours - hlavné kontúry, minor contours - minoritné kontúry, tracks - trasy a custom paths - vlastné cesty.

Cesty atribúty pre hrúbku a farbu čiary ako aj atribút pre veľkosť písma ktoré je dostupné iba v úrovni skupiny. Veľkosť písma - Font size (1) zodpovedá veľkosti (v bodoch) označení ciest a používajú sa iba pre AT5 export (KML cesty majú označenie, ale veľkosť nie konfigurovateľná). Pri určení veľkosti písma 0 vypne popis pre skupinu cesty. Hrúbka čiary - Line width (2) je zadaná v pixeloch z rozsahu 0-5. Zmena hodnoty na nulu úplne vypne zobrazenie čiar (táto možnosť je nápomocná pri určení štylu čiary pre polygónové ohraničenie).

Polygon Attributes - atribúty polygónu

Isobaths - isobathy, hardness areas - tvrdé plochy, shorelines - povrežné línie, islands - ostrovy a custom polygons - vlastné polygóny.

Level - úroveň

Level (1) je atribút iba pre úroveň skupiny ktorý špecifikuje z-poradie skupiny polygónov. Z-poradie ovláda poradie v ktorom sú polygóny vykreslené a je špecifikované ako číslo v rozsahu 1-100, kde sú menšie hodnoty vykreslené navrchu skupiny polygónov s vyššími hodnotami (skupiny ciest sú vždy vykreslené navrchu polygónov). Napr. skupina s úrovňou 80 bude vykreslená pod skupinou s úrovňou 70.

V predvolenom nastavení sú skupinám polygónov priradené nasledovné úrovne, odzadu dopredu :

·80, Shorelines - pobrežné línie

·70, Isobaths - isobathy - vyfarbené hĺbkové vrstevnice

·60, Hardness areas - plochy s odlišnou tvrdosťou

·30, Islands - ostrovy

·20, Custom polygons - vlastné polygóny - vykreslené mnohouholníky

Ak je viac ako jedna skupina priradená k rovnakej úrovni, potom relatívne poradie vykreslenia týchto skupín nie je definované.

Fill and line styles - štýly výplne a čiar

Štýly výplne a čiar môžu byť špecifikované v úrovni skupiny alebo komponentov.

Fill - výplň (2) špecifikuje farbu výplne polygónov, B/Width (3) zodpovedá border width - hrúbka ohraničenia a môže byť použitá pre pridanie ohraničenia do polygónov so šírkou špecifikovanou v pixeloch. Hrúbka 0 odstráni ohraničenie. B/Colour (4) zodpovedá border colour - farbe ohraničenia a je efektívna iba ak je hrúbka ohraničenia nastavená na inú hodnotu ako nula.

Hrúbka ohraničenia a výber farby nie sú zobrazené v zozname komponentov, tieto hodnoty môžu byť upravované pre individuálne komponenty cez ponuku pravého tlačidla.

Opacity - nepriehľadnosť (4) zodpovedá úrovni priehľadnosti pre farebnú výplň polygónu.

Opacity - nepriehľadnosť

Nepriehľadnosť je podporovaná iba v zariadeniach Navico s operačným systémom NOS ktorý zahŕňa všetky generácie HDS a Elite HDI modely. Nepriehľadnosť môže byť tiež použitá pre mapy exportované vo formáte Google Earth KML.

Nepriehľadnosť je číslo medzi 1 - 255, pričom 1 je priehľadná a 255 je plná farba.

Ak je globálne nastavenie kompatibility AT5 nastavené na inú hodnotu ako NOS, potom budú všetky zodpovedajúce polia nepriehľadnosti v užívateľskej mape vypnuté.

Auto scale opacity - automatické nastavenie nepriehľadnosti

Použitie nepriehľadnosti môže byť veľmi jednoduchý spôsob na vytvorenie skvele vyzerajúcej mapy s malým rozsahom farieb nastavením relatívnej nepriehľadnosti isobathov a tvrdých miest v závisloti na ich hodnotách. Funkcia automatického nastavenia nepriehľadnosti zjednodušuje tento proces pri vytváraní máp pre Lowrance HDS (alebo novšie) zariadenia.

Auto nastavenie nepriehľadnosti môže byť aplikované pre všetky komponenty v skupine kliknutím na tlačidlo Auto Scale Opacity v atribútoch skupiny alebo aplikované len pre vybrané komponenty viacnásobným výberom pozžadovaných komponentov v zozname komponentov a výberom Scale Opacity z ponuky pravého tlačidla. Táto možnosť nie je viditeľná pokiaľ aspoň dva komponenty nie sú vybrané.

Automatická zmena nepriehľadnosti nastaví hodnoty pre každý komponent podľa nižšej hodnoty komponentu.

Zobrazí sa okno Auto Scale Opacity. V poliach rozsahu nepriehľadnosti môže byť špecifikovaný rozsah v ktorom môže byť určená hodnota nepriehľadnosti (1). V predvolenom nastavení vybraný celý rozsah od úplne priehladného až po nepriehľadný.

Opacity - nepriehľadnosť môze byť určená tak, že narastá s hodnotou alebo klesá s hodnotou komponentov. Kliknite na jedno z tlačidiel (2, 3) pre potvrdenie nastavenia. Vysledok bude hneď viditeľný na mape. Ak ste s nastavením spokojný, tak kliknite na tlačidlo Done.

Príklady nastavenia nepriehľadnosti

Použitie nastavenie je veľmi rýchly spôsob ako vytvoriť skvele vyzerajúce mapy. V príkladoch hore boli vybrané isobathy medzi 0m a 20m a nepriehľadnosť v rozsahu 1-255. Všetky komponenty pod 20m boli vymazané čo zobrazilo farbu výplne pobrežnej čiary, zatiaľ čo farba pre všetky komponenty bola prevzatá z farby výplne úrovne skupiny. Použitie npriehľadnosti v tomto prípade znamená zmenu farby mapy jednoduchou zmenou farby skupiny.

Odlišnou farbou pozadia (v tomto prípade polygónu pobrežnej línie) môže pridať viac efektov ako farba pozadia zobrazená v polopriehľadných polygónoch isobathov.

Poznámky k exportu máp s nepriehľadnosťou do zariadení Navico

Ako bolo spomenuté hore, nepriehľadnosť je kompatibilná so zariadeniamo Navico pracujúcimi s NOS operačným systémom ktorý je v HDS zariadeniach alebo novších (vrátane zariadení Elite HDI).

Nepriehľadnosť je správne zobrazená iba na zariadeniach Navico ak je prítomná rastrová vrstva pozadia. ReefMaster je schopný automaticky generovať čisté rastrové pozadie ktoré umožňuje správne zobrazenie nepriehľadnosti. Skontrolujte zapnutie možnosti "generate raster background" v okne Export to GPS pred exportom máp s nepriehľadnosťou pre Navico NOS systémy. Možnosť "shaded relief" "vytieňovaný reliéf" musí byť zapnutá v nastaveniach zobrazenia mapy Chart Options/Imagery pre zobrazenie rastra a nepriehľadnosti.

Mapa exportovaná do prvej generácie Lowrance HDS 5

Custom Paths and Polygons - vlastné cesty a polygóny

Vlastné cesty a polygóny môžu byť pridané do skupín Custom Paths and Custom Polygons. Vlastné komponenty môžu byť vykreslené a upravované rovnakým spôsobom ako iné komponenty mapy.

Import vlastných komponentov

ReefMaster ponúka základnú úpravu ciest a polygónov popísanú dolu, ktorá môže byť užitočná pri vykreslení jednoduchých tvarov do mapy. Taktie. Možný import polygónov a ciest zo súborov ESRI Shapefile alebo Google Earth KML/Z.

Pre import ciest alebo polygónov:

·otvorte okno úprav a vyberte zodpovedajúcu skupinu (jednu z vlastných ciest alebo jeden z polygónov).

·kliknite Import polygon/path.

·vyberte súbor/y s požadovanými komponentami. Iba komponenty patričného druhu sú importované; pri importe polygónov sú všetky polygónové objekty importované z vybraného súbora. Pri importe ciest budú iba objekty ciest importované z vybraného súbora.

·kliknite na Open v okne otvorenia súbora. Vybraný súbor/y bude spracovaný a importované komponenty budú pridané do zoznamu komponentov. Importované komponenty môžu byť ďalej upravované v ReefMaster rovnako ako objekty vytvorené v ReefMaster (pozrite dolu).

Pridanie a úprava vlastných komponentov

Vlastné komponenty môžu byť pridané iba do skupín vlastných ciest a polygónov.

Pre pridanie novej cesty alebo polygónu:

·• otvorte okno Edit a vyberte zodpovedajúcu skupinu (jednu z vlastmých ciest alebo vlastných polygónov).

·• kliknite Add polygon/path.

Nový komponent Pridaný do mapy a je zobrazený v zozname komponentov. Vykresľovací nástroj - Drawing Tool sa stane dostupným vo výberovom panely režimu myši tak dlho ako je aktuálne vybraný vlastný komponent.

Adding New Path-Points - pridanie nových bodov cesty

S vybraným kresliacim nástrojom kliknite ľavým tlačidlom myši na grafickej ploche úprav pre pridanie nového bodu cesty. Vybraná cesta bude predĺžená z najbližšieho konca. Stlačte e podržte tlačidlo počas kreslenia myšou pre vytvorenie viacerých bodov cesty na popísanej ceste.

Nové body cesty môžu byť taktiež pridané v okne úprav vložením požadovaných koordinátov v na ploche úprav bodov cesty a kliknutím na tlačidlo Add (kruhové).

Editing Existing Path-Points - úprava existujúcich bodov cesty

Jednotlivé body cesty môžu byť vybrané kliknutím na ne na grafickej ploche úprav (1) vo výberovom režime myš, alebo kliknutím na zoznam bodov cesty v okne úprav (2). Detaily vybraného bodu cesty sú zobrazené na ploche úprav bodov cesty (3) naspodu zoznamu bodov. Bod musí byť najskôr vybraný predtým než je zobrazený zoznam bodov. Výber bodu cesty na grafickej ploche úprav vyberie ten istý bod aj v okne úprav a naopak.

·bod cesty môže byť presunutý kliknutím na bod myšou (vo výberovom režime) a jeho ťahaním na požadované miesto. Koordináty vabraného bodu budú aktualizované v okne úprav tak ako je bod posúvaný.

·Vybraný bod cesty môže byť upravený v okne úprav zmenou koordinátov na ploche úprav bodov cesty a kliknutím na tlačidlo Edit (ceruzka).

·Body cesty môžu byť vymazané použitím kontextovej ponuky na grafickej ploche alebo kliknutím na tlačidlo Delete v riadku bodu cesty v zozname bodov v okne úprav.


Data Sets - skupiny dát

Sú to skupiny súborov zoskupené pre jednoduchý export.

Skupiny dát sú jednoduchý, výkonný nástroj ktorým sa jednoducho udržiavajú skupiny súborov ktoré sú exportované spolu uložením odkazov do skupiny súborov.

Napr. skupina dát môže uchovávať všetky zastávky, trasy a mapy požadované pre jeden prístav. Tieto dáta potom môžu byť exportované jedným kliknutím jednoduchšie ako vyberaním požadovanej mapy, trás a zastávok kedykoľvek je export potrebný.

Skupiny dát majú štandardné rozloženie okna úprav so všetkými súbormi ktoré sú členom skupiny dát zobrazenými na grafickej ploche, rovnako ako v globálnom pohľade Global View.

The Data Set Edit Window - okno úprav skupiny dát

1. Name - názov

Názov skupiny dát

2. Contents - obsah

Skupiny dát Data sets môžu obsahovať akúkoľvek kombináciu trás, skupín zastávok a užívateľských máp. Obsah skupiny dát je zobrazený v obsahovom zozname Contents list, ako aj v grafickom zobrazení.

Typy súborov môzu byť identifikované v obsahu podľa ikony vľavo v riadku súbora. Pre odstránenie súbora zo skupiny dát kliknite na tlačidlo Remove (3, kruhové) v riadku vpravo. Súbory môžu byť tiež odstránené použitím kontextovej ponuky riadku a kontextovej ponuky pre súbor v grafickom pohľade.

4. Add Contents - pridanie obsahu

Sekcia pridania obsahu obsahuje zoznamy všetkých trás, zastávok a užívateľských máp na pracovnej ploche. Súbory môžu byť pridané do skupiny dát použitím tlačidla pridať - Add (4, kruhové), v riadku súbora vpravo, alebo použitím kontextovej ponuky riadku. Súbory môžu byť tiež pridané použitím kontextovej ponuky riadku, alebo použitím samostatných kontextových ponúk skupiny dát na grafickej ploche úprav alebo samostatných kontextových ponúk súborov v globálnom pohľade - Global View.


Background Images - obrázky pozadia

Obrazové súbory môžu byť importované a použité ako obrázky na pozadí v grafickom zobrazení plochy väčšiny typov súborov a ako prekrývajúce obrázky - Image Overlays v mapových projektoch - Map Projects .

Image Files - obrazové súbory

Obrázky môžu byť importované zo súborov JPG, PNG a BMP. Obrazové súbory neobsahujú informácie o ich pozícii a tak musia byť kalibrované v ReefMaster.

Google Earth Overlays - prekrývanie Google Earth

Google Earth pozemné prekrývanie sú obrazové súbory ktoré boli kalibrované ako pozadia v aplikácii Google Earth. Prekrývanie Google Earth je uložené ako KML súbor s pridruženým obrazovým súborom alebo ako samostatný súbor KMZ. Ak sú obrázky importované ako pozemné prekrývanie tak nemusia byť a nesmú byť znova kalibrované v ReefMaster. Navyše sú prekrývania Google Earth dlaždicovo ukladané tak ako sú importované. Ukladanie obsahuje delenie obrázkov na veľa malých kúskov, ktoré sú znova skladané pre zobrazenie ak je to potrebné. Výhodou tohto delenia obrázkov je, že pri ich zobrazení potrebuje ReefMaster držať v pamäti a zviditeľniť iba časť obrázkov. Toto šetrenie pamäte môže byť značné a znamená to, že ReefMaster môže uchovávať a zobrazovať veľmi veľké prekrývajúce obrázky a ich originály v plnom rozlíšení.

Google Earth prekrývania sú odporúčanýmm zdrojom obrázkov pozadia a prekrývajúcich obrázkov.

Importing Background Images - import obrázkov pozadia

Pre import nového obrázka pozadia použite buď tlačidlo New Asset (1) v záhlaví obrázkov Images header knižnice súborov Asset Library alebo vyberte možnosť Import Image - importovať obrázok z kontextovej ponuky obrazovky v globálnom pohľade Global View (2).

Okno výberového nástroja je zobrazené tam, kde môže byť vybraný samostatný obrázok. Podporované typy súborov sú JPG, PNG alebo BMP, alebo súbory Google Earth (obsahujúce pozemné prekrývanie) typov KML alebo KMZ alebo formát databázy súborov MB Tiles.

Vyberte požadovaný súbor a kliknite na Open

Súbory Google Earth

Ak je vybraný súbor Google Earth KML alebo KMZ potom je obraz importovaný a rozložený. Rozloženie môže časovo náročný proces a preto je zobrazené okno postupu spracovania. Po ukončení rozloženia obrázku sa okno postupu spracovania zatvorí a obrázok bude zobrazený v grafickom okne úprav na správnej pozícii. Obrázok bude taktiež dostupný pre použitie ako obrázok prekrývania Image Overlay v mapovom projekte. Obrázky importované cez obrázky prekrývania Google Earth nemôžu byť znova kalibrované a kalibračné možnosti nie sú zobrazené pre tieto obrázky.

Image Tiling - rozkladanie obrázkov

Obrázky sú rozložené delením na veľký počet malých dielov so štvorcovým tvarom 256 pixelov ktoré sú potom stiahnuté a zobrazené v prípade potreby. Jednotlivé diely obrázkov pre každý importovaný obrázok sú uložené v samostatnom databázovom súbore vo formáte MBTiles. Po prvom importe obrázku sa vytvorí súbor MB Tiles, je to oveľa rýchleší spôsob importu obrázkou na pracovnú plochu ReefMaster. ReefMaster môže používať tieto obrázky priamo a nemusia byť prepracované. MB Tiles súbory pre import obrázkov sú uložené na rovnakom mieste ako aktuálna pracovná plocha.

Calibrating Image Files - kalibrácia obrazových súborov

Pri importovaní obrazových súborov sú v štartovacej pozícii umiestnené v strede aktuálnej pracovnej plochy. Obrázky musia byť kalibrované tak aby boli zobrazené v správnej veľkosti a na správnom mieste. Obrázky môžu byť kalibrované dvomi spôsobmi - Drag to Calibrate - presunúť na kalibráciu alebo Point Calibration - bodová kalibrácia.

Drag to Calibrate - presunúť na kalibráciu

Obrázky môžu byť graficky kalibrované v režime Drag to Calibrate - presunúť na kalibráciu.

Vyberte položku ponuky Drag to Calibrate - presunúť na kalibráciu (1) z kontextovej ponuky obrázkov pozadia aktivovanej pravým kliknutím myši na ikonu obrázku vľavom hornom rohu obrázku. Obrázok bude bude vložený do režimu presunúť na kalibráciu s uchytávacími bodmi v strede, na každej strane a rohoch obrázku.

·uchytávací bod v strede obrázku sa používa na presun celého obrázku.

·Uchytávacie body v rohoch obrázku naťahujú obrázok v dvoch smeroch.

·Uchytávacie body po stranách obrázku naťahujú obrázok iba v jednom smere.

Mriežka môže pomôcť pri kalibrácii, taktiež mapy na pozadí; pre zmenu priehľadnosti importovaných obrázkov použite posuvník (2) v kontextovej ponuke tak, aby boli položky v pozadí viac viditeľné.

Point Calibration - bodová kalibrácia

Obrázky môžu byť taktiež kalibrované vložením presných pozícií dvoch alebo viacerých bodov na obrázku. Bodová kalibrácia musí byť robená v okne úprav obrázku - Background Image Edit Window.

Obrázky sú vždy považované za smerujúc na sever; ReefMaster neotáča obrázky a obrázky sú vždy kalibrované rovnako. ReefMaster počíta s priemerom všetkých kalibračných bodov ktoré sú vložené.

·Vyberte kalibračný režim myši - Calibration mouse mode (kruhový, dostupný iba v okne úprav obrázkov pozadia).

·Kliknite ľavým tlačidlom myši a kalibračné miesto a vložte zemepisnú pozíciu do okienka úprav koordinátov.

·Po vložení dvoch alebo viacerých kalibračných bodov bude obrázok presunutý a adekvátne zmenená veľkosť.

·Pre kalibráciu s použitím iba dvoch bodov nesmú mať body rovnakú zemepisnú dĺžku a šírku (napr. musia mať odlišné umiestnenie vertikálne a horizontálne na obrázku).


Live Data-dáta naživo

Live Data via NMEA 0183 - dáta naživo cez NMEA 0183

NMEA 0183 je komunikačný protokol používaný mnohými námornými zariaeniami ako sú GPS a sonarové zariadenia ktoré prenášajú dáta ako sú GPS pozícia a ĺbka. GPS alebo sonar môže byť pripojený k PC cez jeden alebo viac sériových portov, ktoré môže ReefMaster "počúvať" pre príjem informácií o pozícii a hĺbke. Táto informácia môže byť zaznamenaná ako Track - trasa a použitá ako časť mapového projektu rovnakým spôsobom ako iné trasy na pracovnej ploche. Ak je trasa zaznamenaná je taktiež časťou mapového projektu, potom sa mapový projekt aktualizuje po zaznamenaní trasy poskytujúc vytváranie mapy v reálnom čase.

Configuring the NMEA Connection - konfigurácia pripojenia NMEA

NMEA pripojenie môže byť prijaté až z dvoch sériových portov súčasne. Po pripojení dvoch samostatných sériových portov ReefMaster očakáva hĺbkové informácie na jednom porte a informácie o GPS pozícii na druhom. Umožnenie použitia dvoch samostatných portov znamená že dve samostatné zariadenia môžu byť použité na poskytovanie požadovaných informácií o pozícii a hĺbke pre vytváranie mapy. Napr. priradený sonar sonar (bez GPS) môže byť použitý v spolupráci s ručným GPS zaridením. Taktiež je možné použiť smart-phone ako GPS zariadenie a použitím softvéru pripojiť telefón cez bluetooth ako GPS anténu.

Otvorte okno globálnych nastavení - Global Settings a nájdite Live data cez NMEA sekciu (1). Stav pripojenia naživo je zobrazený v stavovom panely Live Data Status Panel, ktorý je aktiež zobrazený ako časť panela stavu aplikácie - Application Status Bar (pozrite dolu).

Kliknite na Configure - konfigurovať pre otvorenie okna konfigurácie dát naživo - Live Data Configuration window (2). Kliknutím On na Live Data Status Panel zobrazí možnosť priamo otvoriť konfiguračné okno dát naživo ak nastavenie ešte nebolo konfigurované.

The Live Data Configuration Window - konfiguračné okno dát naživo

Pripojenie NMEA zariadenia k vášmu PC

NMEA dáta sa pripájajú cez Serial Port. Prečítajte si dokumentáciu k vášmu GPS zariadeniu alebo sonaru pre získanie informácií ako pripojiť vaše zariadenie k PC sériovému portu. Skutočné konektory na pripojenie sériového portu sú zriedkavé na moderných počítačoch a tak bude pravdepodobne potrebný adaptér Serial port na USB. Tieto sú v súčasnosti dostupné a pracujú "plug and play"; pripojte sériový výstup z GPS zariadenia do adaptéra serial-USB a pripojte adaptér k PC. Ovládací softvér adaptéra Serial-USB vytvorí sériový port ktorý zvyčajne má názov vo forme COM<n>.

Configuring Serial Ports - konfigurácia sériových portov

Pripojte sériové porty ktoré majú byť určené pre získanie pozície a hĺbky, taktiež baud rate (rýchlosť) každého sériového portu musí byť nastavená.

Port Name - názov portu

Všetky dostupné sériové porty sú zobrazené v prvom rozbaľovacom zozname. Vyberte náležitý port pre vaše NMEA pripojenie.

Baud Rate - rýchlosť baudov

Dostupné rýchlosti baudov sú zobrazené v rozbaľovacom zozname. 4800 je najviac používaná hodnota pre GPS/sonarové zariadenia pripojené cez sériový port a táto hodnota je aj predvolená. Pre iné zariadenia ako sú externá GPS anténa pripojná cez bluetooth môže byť hodnota oveľa vyššia. Pozrite si dokumentáciu k vášmu zariadeniu.

(1) Position - pozícia

Informácie o pozícii zahŕňajú mietso a čas a taktiež môžu obsahovať smer a rýchlosť.

(2) Depth - hĺbka

Hĺbkové údaje obsahujú aktuálnu hĺbku.

Príjem údajov o pozícii a hĺbke cez odlišné COM porty

Pri prijímaní údajov o pozícii a hĺbke z rovnakého pripojenia (napr. z kombinovaného zariadenia GPS/sonar), je informačný port pre pozíciu a hĺbku rovnaký. V tomto prípade je výberový nástroj pre hĺbku vypnutý a informácie sú prevzaté z výberu urobeného pre pozíciu.

Pre získanie informácií o hĺbke a pozícii z dvoch odlišných zariadení pozrite možnosti príjmu údajov o pozícii a hĺbke - Receive position and depth data cez odlišné COM porty (3). Otvorí sa výberové okno COM portu a rýchlosti baudov pre hĺbkové pripojenie, ktoré potom môže byť adekvátne nastavené. V tomto prípade nebudete môcť vybrať rovnaký sériový port ako pre pripojenie pozície. Pre zapnutie počúvania oboch dát o pozícii a hĺbke cez jeden port odškrtnite/zrušte toto nastavenie.

Latency - oneskorenie

Oneskorenie medzi kanálmi pozície a hĺbky môže byť nastavené pomocou funkcie Latency. Táto funkcia je dosupná iba ak sú pozícia a hĺbka prijímané cez cez odlišné porty. Oneskorenie sa nastavuje oneskorením správ z jedného kanála voči druhému navením času. Napr. ak viete že hodnoty pozície prichádzajú po informáciach o hĺbke, tak hĺbkové správy by mali byť oneskorené až kým nie sú synchronizované.

Pre nastavenia oneskorenia zaškrtnite okienko Latency (1). Vyberte v rozbaľovacej ponuke ktorý kanál má byť oneskorený (2) a do okienka čas oneskorenia (3). Oneskorovací čas sa udáva v milisekundách.

NMEA Sentences - NMEA správy

NMEA posiela dáta odlišných typov v textových reťazcoch známych ako sentences - správy. Existuje veľa rôznych typov správ, každá z nich obsahuje odlišné informácie. Každý typ správy má jedinečný poznávací znak vo formáte troj-písmenného kódu. ReefMaster môže počúvať rôzne typy správ s pozíciou a hĺbkou, ktoré môžu byť filtrované vzhľadom na ich typ.

Pre zapnutie a vypnutie filtrovania správ otvorte zoznam správ vpravo konfiguračného riadku pozície alebo hĺbky a vyberte alebo zrušte požadované správy zaškrtnutím alebo odškrtnutím okienka v zozname správ.

Vyberte čo najmenší počet správ pre získanie potrebných informácií, to zníži potreby na spracovanie v ReefMaster na minimum a obmedzí možnosť prijímania konfliktných údajov (napr. nevyberajte DPT a DBT naraz, obe sú vysielané z vášho sonaru v závislosti na konfiguračných nastaveniach vášho zariadenia a hĺbkový údaj sa môže odlišovať).

Position Sentences - pozičné správy

·RMC - Recommended minimum GPS data - odporúčané minimum GPS dát. Obsahuje time - čas, latitude - zemepisnú šírku, longitude - zamepisnú dĺžku, speed - rýchlosť a heading - smerové informácie.

·GGA - GPS position fix data - GPS dáta zamerania pozície. Obsahuje time - čas, latitude - zemepisnú šírku a longitude - zamepisnú dĺžku. Neobsahuje žiadne dáta o smere alebo rýchlosti.

·GLL - Latitude and Longitude. Obsahuje time - čas, latitude - zemepisnú šírku a longitude - zamepisnú dĺžku. Neobsahuje žiadne dáta o smere alebo rýchlosti.

·HDG - Heading - smerovanie.

·HDM - Heading - smerovanie, Magnetic - magnetický sever.

·HDT - Heading - smerovanie, True - skutočný sever.

·VTG - Course made good.

Depth Sentences

·DPT - Depth of Water - hĺbka vody

·DBT - Depth below transducer - hĺbka pod sondou. Môze sa odlišovať od DPT hodnoty ak sú vyslané jedným zariadením.

Transducer location offset - odchýlka umiestnenia sondy

Nastaví pozíciu sondy vzhľadom na pozíciu GPS antény. ReefMaster používa relatívne umiestnenie sondy v kombinácii s aktuálnou pozíciou GPS.

Avšak ak nie sú prijaté správne (a presné) správy o smere, potom nastavenie odchýlky umiestnenia sondy môže mať neželané výsledky.

Umiestnenie môže byť Forward - vpred alebo Aft - dozadu/ku korme a Port - na ľavobok alebo Starboard - na pravobok od GPS antény. Vzdialenosť je špecifikovaná v metroch alebo stopách -feet v závislosti na aktuálnych globálnych nastaveniach jednotiek. Určený smer a vzdialenosť sondy od GPS antény napr. ak je sondy vzadu a naľavo od GPS antény, tak zadajte vzdialenosť aft a port do prislúchajúcich polí.

Connect - pripojiť

Kliknite na Connect pre zapnutie pripojenia použitím špeciálnych nastavení. Ak je pripojenie úspešné, tak budú nastavenia uložené a konfiguračné okno zatvorené. Ak pripojenie nie je úspešné, tak budete mať možnosť pozrieť nastavenia alebom ich aj tak uložiť a zatvoriť okno - aj keď nebude vytvorené žiadne pripojenie.

Poznámka: Pripojenie je považované za “successful” - "úspešné" ak bolo možné otvoriť špecifikované sériové porty. Neznamená to, že dáta boli úspešne prijaté.

Live Data Status Panel - stavový panel dát naživo

Stavový panel dát naživo je zobrazený ako časť stavového panela aplikácie (vpravo dolu hlavného okna aplikácie) a v okne globálnych nastavení. Tento panel obsahuje tlačidlá rýchelho prístupu pre zapnutie alebo vypnutie pripojenia a pár indikátorov pre dáta hĺbky a pozície.

(1) Data Off/On - Dáta zap/vyp

Používajte tlačidlá on/off v stavovom panely ako skratku pre zapnutie NMEA dátového pripojenia, ak bolo konfigurované v NMEA konfiguračnom okne. Ak je použité tlačidlo On predtým než je konfigurovaný NMEA port(y), tak bude otvorené konfiguračné okno.

(2) Data indicators - indikátory dát

Dve tlačidlá indikátorov zobrazujú aktivitu NMEA – P pre pozíciu a D pre hĺbkové dáta. Indikátory budú blikaním na zeleno signalizovať spracovanie každej novej správy. Indikátory budú signalizovať iba príjem správ ktoré boli vybrané pre spracovanie - napr. žiadne dáta naživo nebudú signalizované ak GLL správy sú prijímané ale nie sú vybrané v NMEA nastaveniach.

Ak nie sú žiadne dáta prijaté do 10 sekúnd, tak indikátory sa prepnú na červenú farbu.

The Live Data Panel and Boat Position - panel dát naživo a pozícia plavidla

Live Data Panel - Panel dát naživo je informačný panel ktorý môže byť zobrazený v akomkoľvek okne úprav, ktoré zobrazuje pozíciu, kurz a rýchlosť spolu s otáčajúcou sa ružicou kompasu. Aktuálna pozícia môže byť zobrazená na mape ako symbol lode s doplnkovou smerovou šípkou zobrazujúcou smer cesty.

Live Data Menu - ponuka dát naživo

Nastavenia dát naživo môže byť prístupné kliknutím na symbol lode v panely nástrojov mapy - map toolbar.

(1) Show Boat Position - zobraziť pozíciu lode

Zobrazí aktuálnu pozíciu ako symbol lode vykreslenej na ploche mpy. Pozícia a orientácia lode sa aktualizujú podľa prijatých dát.

(2) Direction Arrow - smerová šípka

Predlžuje symbol lode smerovou šípkou ktorá zjednodušuje prehľad ktorým smerom loď smeruje.

(3) Keep Boat in View - udržať loď v zobrazení

Pri tejto funkcii sa bude okno úprav posúvať tak, aby bola loď v strede prehliadanej plochy.

(4) Show Data Panel - zobraziť panel dát

Zobrazí alebo skryje panel dát naživo - Live Data Panel.

Panel dát naživo zobrazuje najnovšie prijaté informácie o pozícii, kurze a rýchlosti spolu s otáčajúcou sa ružicou kompasu.

Ak dáta neboli prijaté počas 10 sekúnd alebo ak uplynul od poslednej prijatej správy o pozicii čas dlhší ako 10 sekúnd, tak je pozadie panela dát naživo červené. Červené pozadie znamená staré dáta o pozícii.

Upozornenie: GPS dáta ktoré sú zobrazené v ReefMaster nikdy nemôžu byť použité pri navigácii.

Logging Live Data - záznam dát naživo

Dáta naživo môžu byť zaznamenávané vo forme trasy - Track. Trasa ktorá je vytváraná z dát naživo je známa ako Live Track - trasa naživo a takmer vo všetkých ohľadoch je možné ju rovnako ako iné trasy prehliadať, posúvať, zoomovať a upravovať zvyčajným spôsobom a použiť v mapovom projekte - Map Projects, užívateľskej mape - User Maps, a data sete - Data Sets. Pridanie trasy naživo do mapového projektu znamená že plocha môže byť mapovaná v reálnom čase.

Pre vytváranie novej trasy naživo a spustenie záznamu dát kliknite na tlačidlo Log Live track - záznam trasy naživo v hlavnom panely nástrojov - Main Toolbar. Otvorí sa okno s niektorými možnosťami pre novú trasu:

(1) Track Name - názov trasy

Názov novej trasy. V predvolenom nastavení je použitý aktuálny čas a dátum.

(2) GPS Profile - GPS profil

The GPS Equipment Profile - Profil GPS zariadenia sa používa pre nastavenie odchýlky kýlu - Keel Offset a uhla snímania - Cone Angle. Predvolený profil je spustený autoamticky, ale je možné vybrať akýkoľvek profil zo zoznamu.

(3) Add Track to Project - pridanie trasy do projektu

Vyberte možnosť pridať trasu do projektu - Add track to project pre pridanie novej trasy do existujúceho alebo nového mapového projektu. Túto funkciu je možné použiť pri vytváraní mapy v reálnom čase a má rovnaký efekt ako pridanie trasy naživo do projektu akýmkoľvek zvyčajným spôsobom. Vyberte Nový - New (4) pre vytvorenie nového mapového projektu do ktorého bude trasa pridaná. Pri vytváraní nového projektu pre príjem trasy naživo môže byť vybraná možnosť Automatically size project to track - automaticky zvoliť veľkosť projektu podľa trasy, čím sa upravuje veľkosť mapovanej plochy mapového projektu do obdĺžnikového ohraničenia trasy naživo. Táto automatická zmena veľkosti mapového projektu bude pokračovať pokiaľ mapovaná plocha nie je nahradená definovaním mapovanej plochy v pohľade definovania mapy - Define Map View v mapovom projekte.

Pre pridanie trasy naživo do existujúceho projektu vyberte Existing (5) a vyberte požadovaný projekt z rozbaľovacej ponuky.

The Live Track - trasa naživo

Trasa naživo je spracovaná ako iné trasy na pracovnej ploche, jediný rozdiel je, že trasa je neustále predlžovaná podľa pridávaných nových trasových bodov.

Ak je trasa časťou mapového projektu, tak akákoľvek zmena na trase spustí negerovanie mapy. Ak je trasa naživo časťou mapového projektu, spustí sa nové generovanie mapy pri každom novom trasovom bode. Ak sú trasové body pridané do trasy naživopri vysokej rýchlosti, môže to spôsobiť veľmi časté generovanie mapy spotrebujúce veľa operačnej pamäte počítača a taktiež veľký výkon procesora.

Pre odzenie uvedeného spomalenia počítača môže byť zmenený a ovládaný interval informovania mapového projektu trasou naživo v sekcii dát naživo - Live Data section v okne úpravy trasy Track Edit Pane.

·Použite posuvník - Update Frequency slider pre nastavenie doby ako často trasa naživo informuje mapový projekt o zmenách. Minimálna hodnota je 10 sekúnd a maximálna hodnota je 100 sekúnd.

·Kliknite na Stop pre zastavenie nahrávania trasy naživo. Nahrávanie sa pozastaví hoci dátové pripojenia zostávajú otvorené ( NMEA dátové pripojenie môže byť zatvorené a seriový port(y) môžu byť uvoľnené kliknutím na tlačidlo Off v panely nástrojov).

·Ak bolo nahrávanie zastavené nemôže byť obnovené na rovnakej trase. Pre pokračovanie nahrávania dát kliknite na tlačidlo Log Live Track v hlavnom panely nástrojov ešte raz pre spustenie nahrávania novej trasy. Spustenie nahrávania novej trasy počas už prebiehajúceho záznamu trasy automaticky zastaví existujúce nahrávanie a vytvorí nový záznam trasy naživo.

Replay as live track - prehať ako trasu naživo

Replay as live track - Prehrať ako trasu naživo je testovacia funkcia ktorá prehráva aktuálnu trasu poskytujúc dáta do ReefMaster ako keby boli získavané cez NMEA pripojenie. Prehrávanie trasy naživo je dobrý spôsob na preskúmanie vlastností mapovania naživo pred reálnou prácou naživo na vode.

Panel - Replay as live track je umiestnený v sekcii dát naživo - Live Data v okne úprav trasy. Tento panel nie je zobrazený pre trasu naživo.

Pre ovládanie prehrávania aktuálnej trasy použite tlačidlá Play - prehrať, Stop - stop a Reset - reset (1). Reset prenesie pozíciu trasy späť na začiatok a tak stlačenie Play znova spustí prehrávanie trasy

Rýchlosť prehrávania môže byť nastavená na mierke 1 - 5x použitím posuvníka pre rýchlosť Speed slider (2). Pri prehrávaní trasy sú trasové body poskytované do ReefMaster tak ako boli z externého zdroja a môžu byť nahrané do trasy naživo podľa postupu popísaného hore.

Akékoľvek existujúce NMEA pripojenia budú zatvorené pri prehávaní existujúcej trasy. Pre znovu spustenie NMEA pripojení použite tlačidlo Connect v konfiguračnom okne NMEA.


Volumes and Areas - objemy a plochy

Volumes and Areas je doplnkový modul pre ReefMaster PRO edíciu ktorý poskytuje výpočet a export mapovanej plochy a informácie o množstve vody a sedimentov. Pozrite si ReefMaster License Activation - aktivácia modulu objemov a plochy.

Tento modul vypočítava mapovanú plochu a objem vody a sedimentov v mapovanej ploche projektu - Map Project. Objem vody a sedimentov môže byť tiež rátaný pre hĺbkové rozsahy podľa definovaných odstupov hlavných hĺbkových kontúr v mapovom projekte. Informácie ako sú ohraničená plocha, maximálne, minimálne a priemerné hĺbky sú taktiež poskytnuté. Informácie o objeme a ploche môžu byť kopírované do klipboardu alebo exportované v CSV formát pre použitie v iných aplikáciach ako napr. Microsoft Excel.

Technické poznámky

·Všetky kalkulácie vzdialenosti a plochy sú v WGS84 Elipsoide

·kalkulácie objemu a plochy sú kalkulované použitím dátovej mriežky s rastrom veľkosti 1m. Plocha je kalkulovaná ako súčet vyplnených buniek mriežky, objem je kalkulovaný ako súčet objemov každej bunky mriežky.

·vzhľadom na prirodzene meniace sa zdrojové dáta pre výpočet objemu a plochy sú tieto výpočty len približné.

·meracie jednotky pre plochu a objem závisia na aktuálnom globálnom nastavení - Global Settings.

The Volumes and Areas Edit Pane - okno úprav objemov a plochy

Toto okno je časťou okna vlastností projektu - Project Properties a je zobrazené kliknutím na Volumes and Areas expander (1).

Plocha úprav pre objem a plochu je rozdelená do niekoľkých sekcií:

2. Calculate area and volumes - výpočet plochy a objemov

Objemy a plocha sú kalkulované iba pre projekt ak je zaškrtnuté okienko Calculate area and volumes. Zaškrtnutím tohto okienka spustí výpočet plochy a objemu pre aktuálny projekt a informácie o objeme a ploche budú prepočítané podľa zmien projektu po dobu ponechania zapnutia tejto možnosti. Výpočet objemu a plochy predĺži čas vytvárania projektu, preto môže byť táto funkcia vypnutá ak nie je potrebná.

Export

Tlačidlo Export vyexportuje všetky informácie o objeme a hĺbke ako jeden súbor CSV (comma separated value), vhodný pre použitie v Microsoft Excel alebo podobných aplikáciách.

3. Area - plocha

Mapped area - mapovaná plocha

Mapovaná plocha je plocha projektu ktorá bola vyplnená údajmi o hĺbke. Plocha projektu ktorá je prázdna z dôvodu chýbajúcich údajov v rozsahu aktuálnej interpolácie nie sú použité pri kalkulácii plochy a objemu. To znamená že mapovaná plocha sa môže odlišovať od plochy vyznačenej pobrežnou líniou ak sú prázdne plochy obsiahnuté v rámci pobrežnej línie.

Bounding box - okienko ohraničenia

Sú to rozmery ohraničujúceho obdĺžnika mapovanej plochy.

NW/SE

Geografické koordináty (WGS84) Northwest - severozápadného a Southeast - juhovýchodného rohu ohraničujúceho obdĺžnika mapovanej plochy.

4. Depth - hĺbka

Minimálna, maximálna a priemerná hĺbka mapovanej plochy projektu. Priemerná hĺbka je kalkulovaná ako priemer hĺbok jednotlivých buniek mriežky.

5. Water Volumes - objemy vody

Objemy vody sú kalkulované ako súčet hĺbok každej bunky mriežky. Prázdne miesta nie sú zahrnuté do kalkulácie objemu.

Celkový objem je zobrazený ako objem obsiahnutý v rámci hĺbkového rozsahu definovaného v nastaveniach odstupu kontúr projektu Contour Spacing. Plocha je taktiež zobrazená pre každý hĺbkový rozsah; plocha je kalkulovaná ako celková plocha pre ktorú existuje objem v špecifikovanom hĺbkovom rozshu.

Objem a plocha pre každý hĺbkový rozsah je zobrazený v prehľadovom zozname so stĺpcami pre dolný rozsah, horný rozsah, objema plocha. Zoznam môže byť triedený podľa ktoréhokoľvek stĺpca (1). Kliknite znova na hlavičku stĺpca pre predošlé usporiadanie. Hodnoty môžu byť kopírované zo zoznamu do clipboard; všetky hodnoty môžu byť kopírované použitím tlačila Copy all (2), zatiaľ čo jednotlivé riadky môžu byť kopírované pravým kliknutím a výberom Copy to clipboard z ponuky zobrazenia (3). Viaceré riadky môžu byť vybrané použitím ľavého tlačidla myši spolu s klávesami SHIFT alebo CONTROL.

6. Sediment volumes - objemy sedimentov - usadenín

Objem sedimentov je kalkulovaný ako súčet (nameraná hĺbka mínus kalkulovaná hĺbka) pre každú vytvorenú bunku mriežky. Objem sedimentov je užitočný pre výpočet objemu pevných častíc nad známou referenčnou hĺbkou vo vodnom stĺpci.

Reference depth - referenčná hĺbka

Referenčná hĺbka môže byť špecifikovaná zaškrtnutím možnosti Use reference depth - použiť referenčnú hĺbku a vložením hĺbky do polí. Ak táto možnosť nie je zaškrtnutá, tak ako referenčná hĺbka bude použitá hĺbka maximálna hĺbka projektu. Pásma hĺbkových rozsahov sú vytvorené medzi referenčnou hĺbkou a minimálnou hĺbkou projektu.


Bottom Composition - zloženie dna

Modul pre vykreslenie zloženia dna - bottom composition module poskytuje spôsob vizualizácie zmien v prirodzenom dne mora, jazier a riek. Relatívna tvrdosť a nerovnosť dna môže byť určená zo sonarových záznamov o formátoch Humminbird alebo Lowrance a spracovaná ako prekrývanie zobrazenia mapového projektu. Toto prekrývanie môže byť exportované v rôznych formátoch vhodných pre prehliadanie na GPS zariadeniach alebo použité v iných GIS aplikáciach.

Modul zloženia dna Bottom Composition module je doplnkový modul (samostatne platený) k aplikácii ReefMaster PRO. Pozrite ReefMaster license activation pre informácie ako aktualizovať a inštalovať modul zloženia dna.

3D zobrazenia mayp s prekrývaním ukazujúcim miesta s tvdrším morským dnom.

Overview - prehľad

Bottom composition - zloženie dna je určené analýzou dát sonarových záznamov a sledovaním odrazov signálov sondy v rôznych pozíciach odrazou signálu "ping". Výpočtami a spriemerovaním hodnôt je ReefMaster schopný určiť relatívnu tvrdosť a nerovnosť plochy v mapovom projekte. Je dôležité si uvedomiť že hodnoty kalkulované pre tvrdosť dna nie sú skutočné meracie jednotky a poskytujú iba indikáciu relatívnych zmien v type dna na mapovanej ploche.

Hardness Layers - vrstvy tvrdosti

Informácia o type dna je získaná z niekoľkých miest v sonarovom echu a každá poskytuje odlišné hodnoty z ktorých každá môže byť zobarezená samostatne ako odlišná vrstva v module zloženia dna.

Obrázok hore ukazuje typické sonarový odraz signálu. Použiteľné informácie pre určenie relatívneho typu dna sú získané z troch odlišných miest označených na obrázku ako PeakSV, E1 (prvý odraz) a E2 (druhý odraz). Každá vrstva nám môže povedať niečo trocha iné o odlišnosti dna.

Peak SV

Peak SV jednoducho meria silu sonarových odrazov od dna a je vysoko korelovaný k tvrdosti dna. Z rôznych dôvodov, jednoduché meranie špičiek odrazov signálu od dna nie vždy je tak hodnoverné ako použitie druhého echa (E2, pozrite dolu) ale v mnohých prípadoch môžu byť výsledky veľmi užitočné. Peak SV je zahrnutý ako vrstva v ReefMaster pretože veľa sonarových záznamov nie je nahraných s dostočným hĺbkovým rozsahom pre zahrnutie použiteľného druhého echa ako vrstvy E2.

E1

Vrstva E1 je odvodená zo sonarových odrazov ktoré okamžite nasledujú špičkové odrazy prvého echa. Táto hodnota zodpovedá nerovnosti a odchyľkám na povrchu dna a vykresľuje nerovnosť dna. Hoci táto hodnota nie je priamo hodnota tvrdosti dna, často je veľmi podobná druhému echu.

E2

Vrstva E2 je odvodená z druhého echa sonaru, čiže druhého odrazu signálu od dna a určuje tvrdosť dna. Druhé echo je generované ak signál sondy bol odrazený od dna späť k hladine a od hladiny a dna lode znova ku dnu a späť. Podľa druhého echa je možné určiť tvrdosť dna. Napr. na obrázku hore odrazy druhého echa ukazujú tvrdý priestor v strede oveľa jesnejšie ako prvé echo.

Zber dát pre použitie v module zloženia dna - bottom composition module

·proces výpočtu hodnoty zloženia dna môže byť veľmi citlivý na rušenie. Miesto snímania prechádzajte pomaly aby ste minimalizovali množstvo rušenia v sonarovom zázanme.

Hodnoty "tvrdosti" získané z PeakSV a E2 vrstiev

·vrstva E2 je najvhodnejším zdrojom informácií relatívnej tvrdosti. Obrázok hore ukazuje trasové body vyfarbené podľa hodnôt tvrdosti získaných z PeakSV (1) a E2 (2) vrstiev (tmavšie farby indikujú silnejšie odozvy). Všimnite si ako oveľa jasnejšie je definovaná tvrdšia plocha v strede zobrazenia vrstvy E2. Ak je to možné, vždy zberajte dáta s hĺbkovým rozsahom nastaveným tak, aby bol prijímaný signál aj druhého echa E2. V praxi to znamená mať nastavený hĺbkový rozdah väčší ako je dvojnásobok aktuálnej hĺbky. Automatické prepínanie rozsahov na mnohých zariadeniach často oreže vrstvu E2 layer, alebo ju odstráni úplne, čo znamená stratu veľkého množstva užitočných informácií.

Importing bottom composition data - import dát zloženia dna

Súbory nahrávok sonaru - Sonar log files z Lowrance a Humminbird môžu byť použité pre poskytnutie dát pre modul zloženia dna. Akýkoľvek sonarový súbor zobraziteľný v prehliadači sonarových záznamov - sonar viewer nám môže poskytnúť požadované informácie. Ak súbor nemôže byť prehraný v sonar viewer (môže to byť u niektorých starších súborov Lowrance slg), potom nemôžu byť ziskané dáta o tvrdosti.

Ak je inštalovaný modul zloženia dna sú údaje o tvrdosti automaticky vyrátané ak je importovaný kompatibilný sonarový záznam. Hodnoty zloženia dna sú priradené ku každému trasovému bodu importovanej trasy preždu z troch vrstiev.

Súbory sonarových záznamov musia byť importované znova po aktivácii modulu zloženia dna.

Import Humminbird súborov sonarových záznamov

Je veľmi dôležité nastaviť druh vody a teplotu v aktívnom profile GPS zariadenia - GPS Equipment Profile (1). Teplota mala byť s presnosťou 5 °C.

Scale and Offset - mierka a odchýlka

Scale and offset sú poskytované ako importované parametre a môžu byť tiež upravované v samostatných nastaveniach trasy. Scale and offset menia mierku a posúvajú vypočítané hodnoty podľa špecifikovaných hodnôt pričom je najskôr vyrátaná mierka nasledovaná odchýlkou. Samotné hodnoty pre tvrdosť sú v rozsahu 0 - 255; hodnoty ktoré sa stali menšími ako nula po úprave mierky a odchýlky sú ignorované vo výpočtoch zloženia dna.

Parametre mierky a odchýlky sú poskytovné pre asistovanie v kalibračných súboroch zaznamenaných pri použití odlišných jednotiek alebo sond a mali by byť ponechané na ich prednastavené hodnoty iba ak sa kombinujú dáta z rôznych zdrojov.

Prehliadanie zloženia dna v trasách

Tlačidlo zobrazenia hodnôt tvrdosti - show hardness values (1) je prístupné na trasách ktoré majú prislúchajúce hodnoty zloženia dna. Kliknite na toto tlačidlo pre zmenu vyfarbenia trasových bodov pre zobrazenie ich relatívnych hodnôt zloženia dna namiesto hĺbky.

Trasové body sú zobrazené v sonar viewer s ich hodnotami tvrdosti pri zapnutom tlačidle hodnoty tvrdosti.

Sekcia úprav určovania dna - bottom classification edit section (2) vo panely vlastností trasy bide taktiež prístupná ak sú prítomné hodnoty zloženia dna.

(1) Layer Selector - výber vrstvy

Vyberte aktívnu vrstvu použitím rozbaľovacieho výberového nástroja vrstvy. Farby trasových bodov zobrazené na grafickej ploche úprav budú aktualizované podľa nových hodnôt vrstiev spolu so zvyškom hodnôt na ploche úprav určovania dna.

(2) Palette Selector - výber palety

Paleta použitá pre farby trasových bodov zloženia dna môže byť vybraná použitím rozbaľovacieho výberu palety.

(3) Signal Histograms - histogramy signálu

Dve vykreslenia zobrazujúce informácie o odrazoch signálu vo vybranej vrtsve sú viditeľné. Horné vykreslenie zobrazuje priemerné odrazy vo vybranej vrstve. Druhý histogram ukazuje distribúciu odrazov signálu podľa sily odrazov. Toto zobrazenie môže pomôcť pri pri nastavovaní rozsahov, mierky a parametrov odchýľky.

(4) Range - rozsah

Použije definovaný rozsah pre oddelnie hodnôt do špecifikovaných horných alebo dolných hodnôt. Pri určení rozsahu sú všetky hodnoty mimo tohto rozsahu špecifikovaných maximálnych a minimálnych hodnôt nastavené na rovnakú hodnotu ako je maximálna a niminálna hodnota; hodnoty rozsahu nepôsobia ako filter.

Pre zapnutie rozsahu vyberte tlačidlo - Range a nastavte horný - upper a dolný - lower rozsah použitím posuvníka. Kliknite na Apply pre zapnutie vybraných hodnôt. Nastavenie rozsahu neoplyvňuje rozsah natrvalo, rozsah môže byť nastavený späť na celý rozsah alebo výber tlačidla Range môže byť zrušený a tak rozsah nebude používaný.

(5) Scale and Offset - mierka a odchýľka

Tieto parametre sú popísané hore. Tieto hodnoty môžu byť ponechané na ich predvolené hodnoty poKiaľ nie je potrebná kalibrácia trás z rôznych zariadení.

Bottom Composition in Map Projects - zloženie dna v mapovom projekte

Bottom composition je zobrazené ako vektorová vstva na hĺbkovej mape a Je dostupné v 2D a 3D pohľadoch.

Ak sú prítomné informácie o zložení dna aspoň v jednej trase projektu mapy potom je dostupné tlačidlo zobraziť typ dna - Show Bottom Type (1). Kliknutím na toto tlačidlo zapne generovanie vektorového prekrývania zloženia dna použitím aktuálne vybranej rstvy. Po vytvorení vrstvy zloženia dna bude toto tlačidlo použité pre zapínanie viditeľnosti vrstvy bez nutnosti jej opakovaného generovania.

Sekcia určovania dna - Bottom Classification section (2) okna vlastností projektu project properties window obsahuje ďalšie možnosti pre generovanie a zobrazenie vrstiev zloženia dna.

(1) Layer and palette selectors - výber vrstvy a palety

Vyberie aktívnu vrstvu použitím yberača vrstvy. Projekt má ďalšiu vrstvu - Composite, ktorá je priemer normalizovaných hodnôt všetkých prítomných vrstiev.

(2) Smoothing - vyhladenie

Parameter vyhladenia zodpovedá vyhladeniu mriežky vyrátanej z hodnôt zloženia dna pred ukončením procesu vytvárania kontúr. Vyššie hodnoty dávajú kontúram vyrovnanejší vzhľad pri strate detailov.

(3) Number of contours - množstvo kontúr

Je množstvo kontúrových úrovní pre generovanie. Vyššie hodnoty zodpovedajú menším intervalom kontúr a vytvoria veľký počet tvrdých plôch na finálnej mape.

(4) Hardness area display range - rozsah zobrazenia plochy tvrdosti

Po vytvorení plochy tvrdosti môžu byť rozsahy zobrazenej plochy nastavené pomocou posuvníkov Display lower a Display upper.

Vyššie hodnoty plochy tvrdosti vľavo, nižšie hodnoty vpravo.

Nastavte posuvníky tak, aby iba požadované plochy boli zobrazené, to by mohli byť vyššie plochy ako je zobrazené na obrázku hore, alebo nižšie plochy, alebo akákoľvek blízka skupina plôch v tom rozsahu. Zobrazovanie iba plochy o ktorú máte záujem je užitočné pri exporte máp, napr. môže to byť iba zaujímavá plocha s tvrdým alebo hrubým dnom, preto výsledná mapa bude menej rušená ak budú exrtované iba tieto plochy.

(5) Opacity - viditeľnosť

Nastavením posuvníka meníte priehľadnosť vrstvy zloženia dna.

(6) Range - rozsah

Rozsah môže byť nastavený a použitý ovládačom Range, ako je popísane hore. Nastavením rozsahu v mapovom projekte môže pomôcť zvýšiť úroveň rozlišovania v menšom rozsahu hodnôt zloženia dna.

(7) Regenerate - generovať

Zloženie dna musí byť grované pri zmene parametrov. Tlačidlo Regenerate bude dostupné pri zmene parametrov ktoré ovplvňujú výslednú vrstvu.


Selecting items for export-výber položiek pre export

Selecting Assets for Export - Výber súborov pre Export

· Projects-pojekty, Tracks-trasy, Waypoint Sets-skupiny zastávok, User Maps-užívateľské mapy a Data Sets-skupiny dát môžu byť exportované do rôznych formátov.

·Akýkoľvek počet a kombinácia exportovateľných súborov môže byť vybraných pre export - od jednej zastávky až po celý obsah pracovnej plochy.

·Použite Data Set pre uloženie skupín súborov ktoré sú spoločne exportované a potom exportujte data set cez kontextovú ponuku v knižnici súborov - Asset Library.

Výber súborov - Assets pre Export z knižnice súborov Asset Library

Vyberte jednu alebo viac trás, skupín zastávok, užívateľských máp alebo data setov, potom vyberte možnosť zapísať do súbora - Write To File v kontextovej ponuke aktivovanej pravým tlačidlom myši. Iba súbory jedného typu môžu byť exportované cez knižnicu súborov. Pre export súborov odlišných typov spolu použite Data Set alebo vyberte súbory pre export graficky v globálnom pohľade - Global View (pozrite dolu).

Export samostatných súborov z okna úprav súborov

Použite možnosť Write to File v kontextovej ponuke na obrazovke aktivovanej kliknutím na pravé tlačidlo myši na voľnej ploche na grafickej ploche úprav.

Výber súborov pre export v globálnom pohľade - Global View

Vyberte súbory požadované pre export vykreslením obdĺžnika okolo nich myšou v režime výberu regiónu alebo kliknutím na každý súbor samostatne (pri stlačenej klávese Control pre viacnásobný výber). Vyberte možnosť zapísať vybrané súbory - Write Selected Assets z rozbaľovacieho panela nástrojov alebo kontextovej ponuky.

Výber zastávok pre esport zo zoznamu zastávok Waypoints List

Vyberte jednu alebo viac zastávok v zozname zastávok Waypoint List okne úprav zastávok - Waypoint Edit Pane a vyberte možnosť zapísať vybrané zastávky do súbora - Write Selected Waypoints to File z kontextovej ponuky pravého tlačidla.


Export do GPS

The Export to GPS Window - Okno Export do GPS

Mapy vytvorené v ReefMaster nie sú vhodné pre navigáciu a nikdy nemôžu byť použité pre navigáciu.

Po výbere súborov použitím jednej z metód hore popísaných tu je zobrazené okno exportu GPS súborov - Export GPS Assets window, ktoré zobrazuje zoznam súborov vybraných pre export s viacerými možnosťami exportu.

1. Asset List - zoznam súborov

Všetky súbory vybrané pre export sú zobrazené v posuvnom zozname. Typ súborov môže byť určený z ikony zobrazenej v rohu súbora. Výber jednotlivých súborov môže byť zrušený odkliknutím zaškrtávacieho okienka v riadku vľavo.

2. Export Options - možnosti exportu

Globálne možnosti aplikované bez ohľadu na cieľový formát súbora.

Použitie originálnych symbolov zastávok

Pri exporte zastávok použite symboly zastávok zodpovedajúce zastávkam v čase ich importu, ak boli nejaké použité. Táto možnosť je nápomocná ak originálne smboly zastávok nemajú náhradu v ReefMaster a symboly musia byť zachované v originálnom zariadení. Táto možnosť funguje iba ak exportovaný formát zodpovedá formátu originál importovaných zastávok.

Tide Adjust Track Point Depths - nastavenie hĺbok nastavením výsky hladiny

Aplikovaním nastavenia výšky hladiny na hĺbkový údaj trasových bodov má efekt na trasové body u ktorých bola nastavená odchýlka výšky hladiny - tide offset.

Saving the file(s) - ukladanie zastávok

Ak boli nastavené požadované parametre, tak súbory môžu byť exportované použitím tlačidla Save - uložiť (5).

Export Formats - exportované formáty

Požadovaný GPS formát súbora môže byť vybraný zo zobrazeného zoznamu (3). Ak je vybraný formát súbora, tak ďalšie špecifické možnosti pre daný formát sú zobrazené v panely (4).

CSV Formát

Comma Separated Value alebo CSV súbory sú textové súbory ktoré obsahujú hodnoty na jednom riadku oddelené čiarkami. CSV súbory sú jednoduché pre import do rôznych ďalších aplikácií ako napr. Microsoft™ Excel.

ReefMaster môže exportovať trasy - Tracks a užívateľské mapy - User Maps ako samostatný CSV súbor s formátom latitude - zemepisná šírka, longitude - zemepisná dĺžka, depth - hĺbka.

·hĺbka je zapísaná v metrických alebo Anglických jednotkách v závislosti na globálnych nastaveniach.

·pri zápise v metrických jednotkách sú hĺbky v metroch.

·pri zápise v Anglických jednotkách sú hĺbky v stopách - feet so zlomkami.

·všetky body trasy a cesty z vybraných súborov sú zapísané do jedného CSV súbora.

GPX Formát

Export vybraných súborov v GPX formáte. GPX je skratka pre GPs eXchange formát a je je bežný textový formát (XML) ktorý môže byť čítaný rôznymi aplikáciami ako aj niektorými GPS zariadeniami.

Výsledkom exportu súborov v GPX formáte je jeden súbor s koncovkou .gpx.

Mapové kontúry sú exportované ako delené trasy; samostatná trasa s viacerými samostatnými segmentami pre každú kontúrovú čiaru.

GPX formát je dobrá voľba pri exporte dát pre použitie v iných softvérových aplikáciach alebo pri exporte dát pre použitie v GPS zariadeniach ktoré nie sú priamo podporované v ReefMaster. V tomto prípade môže byť dostupný ďalší softvérový balík ktorý môže konvertovať GPX súbory do formátu požadovného pre import do konkrétneho GPS zariadenia.

Export pre Humminbird™, Target Garmin™, ReefMaster

Štandardný GPX formát neobsahuje informácie o hĺbke pre trasové body. Napriek tomu môže byť tento formát rozšírený o tieto údaje. Humminbird™ a Garmin™ používajú upravený GPX formát ktorý obsahuje hĺbkové informácie. Ak cieľové aplikácie týchto výrobcov alebo iné aplikácie dokážu čítať hĺbkové infomácie, tak vyberte túto možnosť tu. ReefMaster vytvára štandardný GPX súbor bez hĺbkových informácií v záznamoch trás.

Humminbird™

Export vybraných súborov do formátu Humminbird™. ReefMaster nevytvára mapové súbory priamo pre zariadenia Humminbird ale exportuje kontúrové čiary ako delené trasy ktoré potom môžu byť konfigurované GPS zariadením pre zobrazenie celých čiar s rôznymi farbami a šírkami. Pozrite konfigurovanie máp pre zobrazenie na Humminbird zariadeniach - Configuring Maps for Display on Humminbird Devices pre postup ako to urobiť.

·mapové kontúry a trasy sú exportované ako trasy do súborov s pomenovaním formátu 00.HT, jeden pre každú trasu alebo mapu. ReefMaster používa niektoré nedokumentované Humminbird™ vlastnosti formátu súborov pre pridanie viacerých samostatných kontúrových čiar do jednej trasy.

·Zastávky - Waypoints sú are exportované do jedného súbora DATA.HWR.

·obrysy plôch tvrdosti sú exportované ako samostaný, delený trasový súbor. Názov stopy tvrdosti je označená 'H' pri prehliadaní v zariadení Humminbird.

Všetky súbory Humminbird určené pre import do GPS Humminbird™ musia byť umiestnené v zložke nazvanej ‘MATRIX’ umiestnenej v roote pamäťovej karty. Dajte si pozor na nežiadané prepísanie dát, pretože všetky dáta ktoré sú už v zložke pre export môžu byť prepísané novými dátami.

(1) Unicode track and waypoint names - unicode názvy trás a zastávok

Vyberte túto možnosť pre zápis názvu trás a zastávok v Unicode, ktorého nastavenie dvoch bytov na písmeno alebo znak je potrebné pre Ázijské jazyky. Toto nastavenie použite pre Japonské alebo Kórejské Humminbird zariadenia. Toto nastavenie nie je potrebné pre pre Humminbird zariadenia s pôvodným jazykom anglickým.

Map splitting options - možnosti delenia mapy

Jedna kontúrová mapa môže byť delená na viacero samostatných trás, z ktorých každá môže byť upravená pre odlišné zobrazenie na Humminbird™ GPS zariadeniach; napr. pobrežná čiara môže byť zobrazená v inej farbe alebo hrúbke čiary ako hĺbkové kontúry.

(2) Track for shorelines - trasa pre pobrežnú líniu

Vytvorí samostatnú trasu pre pobrežnú líniu alebo ostrovy. Vytvorený názov súbora trasy pobrežnej línie má koncovku "SL".

(3) Colour cycle contours - farebné slučky kontúr

Exportuje každú tretiu hĺbkovú úroveň do samostatnej trasy a tak sú vytvorené celkovo tri kontúrové trasy. Vytvorené trasy môžu byť označené odlišnými farbami v Humminbird™ zariadeniach čo umožňuje odlíšenie smeru zmeny hĺbky. Vytvorené farebné slučky kontúrových čiar sú označené príponou "C1", "C2" a "C3".

(4) Track for minor contours - trasa pre minoritné kontúry

Exportuje minoritné kontúry ako samostatnú trasu. Vytvorená minoritná kontúrová trasa má príponu "M".

Obe hore uvedené možnosťi môžu byť kombinované a sú aplikované v poradí; shorelines - pobrežné línie, minor contours - minoritné kontúry, colour cycle - farebné slučky. Napr. výberom všetkých troch možností vytvorí celkom päť trás; shorelines - pobrežné línie, minor contours - minoritné kontúry a ostatné sú slučky kontúr.

Maximálny počet trasových bodov dovolených v trasovom súbore pre Humminbird približne 21,000. Ak kontúrový súbor prekročí tento počet potom ďalšie HT súbory sú vytvorené ak sú potrebné so zvyšujúcim sa číslom označenia.

Lowrance™

ReefMaster exportuje mapy v dvoch formátoch ktoré môžu byť použité v zariadeniach Navico, ako sú Lowrance a Simrad GPS zariadenia; AT5 a LCM.

LCM Maps

LCM súbory sú pôvodné súbory kontúrových máp Lowrance, ktoré môžu byť zobrazené na väčšine Lowrance mapových ploterov. LCM mapy majú obmedzený rozsah štýlov a sú schopné zobrazovať čiarové objekty ako sú pobrežné línie a kontúry. LCM formát máp taktiež má nejaké nedostatky kompatibility so súčasnými zariadeniami Navico a tak je vo väčšine prípadov AT5 preferovaným mapovým formátom pre zariadenia Navico (pozrite hore).

Samostatné LCM súbory pokrývajú skupinu geografických rozsahov. ReefMaster vytvára taký počet LCM ako je požadované s narastajúcim číslovaním v názve súborov obsahujúcich vybrané užívateľské mapy. Všetky LCM súbory vytvorené po exporte užívateľskej mapy môžu byť kopírované do cieľového zariadenia.

Pre uloženie máp v LCM formáte vyberte tlačidlo LCM.

(1) Waypoints ako GPX, Waypoints ako USR

Zastávky Waypoints nemôžu byť zapísané do LCM súbov a tak musia byť zapísané buď do GPX súbora alebo do originál Lowrance USR súbora.

Zastávky a trasy môžu byť exportované v GPX súbore pre import do HDS série Lowrance™ zariadení, alebo môžu byť exportované v originál USR Lowrance™ formáte súborov pre import do HDS alebo starších modelov zariadení. Tasy nie sú exportované v USR súboroch. Taktiež celá ponuka symbolov zastávok pre HDS nie je dostupná v USR formáte.

(2) Bezmenné zastávky - Nameless Waypoints ako ikony

Lowrance má koncept ikon ktoré sú zastávkami s minimálnymi informáciami - iba pozícia a symbol bez názvu. Keď je ikona importovaná z Lowrance originál súbora tak je uložená v ReefMaster ako zastávka bez mena. Pri zápise zastávok do Lowrance USR súbora môžu byť zastávky bez mena zapísané ako ikony akebo zastávky; vyberte niektorú z možnosti zaškrtnutím políčka. Ak sú zastávky bez mena uložené ako zastávky, tak sú pomenované ako ikony {n}.

(3) Target post - cieľové zariadenie v4.1 HDS

Lowrance HDS zariadenia s firmware verzie novšej ako 4.1 používajú odlišnú metódu pre výpočet hodnôt na LCM mapy. Zaškrnite túto možnosť ak exportujete do zariadenia ktoré spĺňa tieto kritériá.

AT5 (Lowrance™)

AT5 Mapy

AT5 mapový formát je Navico mapový formát podporovaný rôznymi Lowrance a Simrad GPS zariadeniami, od starších LMS až po súčasné dotykové HDS. AT5 formát je schopný kombinovať vektorové vrtsvy ako sú kontúrové čiary s rastrovými (obrazovými) vrstvami. Pozrite Exporting Navico AT5 Maps.

Google Earth™

Pozrite Exporting Maps for Google Earth.

Shapefile

Užívateľské mapy a mapové projekty môžu byť exportované ako ESRI Shapefiles, ktoré sú široko podporovaný vektorový formát.

Shapefiles vytvorené v ReefMaster sú vhodné pre iné GIS aplikácie a pre použitie v Navico Insight Map Creator. Insight Map Creator je voľne dostupná aplikácia od Navico ktorá vytvára shapefiles do AT5 Lowrance mapového formátu vhodného pre použitie v rôznych Lowrance GPS zariadeniach. Taktiež môžu byť nápomocné pri vytváraní máp pre Garmin zariadenia použitím nástroja ako je cgpsmapper.

Všetky exporty Shapefile používajú WGS84 dátum a sú exporotvané s pridružaným projekčným súborom (.prj).

Shapefile exportované súbory

Nasledovné súbory sú generované pri exporte v shapefile formáte. Všetky detaily súborov dolu sú prípony k vybraným súborom pre export. V závislosti na obsahu mapy nie všetky z nasledovných súborov musia byť vytvorené:

·Isobaths.shp Isobaty ako mnohouholniky

·Major contours.shp hlavné kontúry ako čiary

·Minor contous.shp minoritné kontúry ako čiary

· Shorelines.shp voda - pobrežie ako mnohouholniky

·Islands.shp ostrovy ako mnohouholniky

·InvertedShorelines.shp obdĺžnikové ohraničenie exportovanej mapy s pobrežnými čiarami ako dierami v obdĺžniku. V závislosti na tvare pobrežnej čiary môžu byť okolité mnohouholníky renderované ako mnohouholníky bez dier. Uzatvorený priestor v exportovanom mnohouholníku (mnohouhlníkoch) je krajina.

·Hardness.shp tvrdosť plochy ako mnohouholniky

·ShorelinePolylines.shp všetky ohraničenia pobrežnej čiary a ostrovov ako skupina čiar.


Export do Navico AT5 Máp

AT5 Mapový Formát

AT5 mapový formát je Navico mapový formát podporovaný rôznymi Lowrance a Simrad GPS zariadeniami, od starších LMS až po súčasné dotykové HDS.

AT5 formát je schopný kombinovať vektorové vrtsvy ako sú kontúrové čiary s rastrovými (obrazovými) vrstvami. V príklade dolu zobrazuje HDS10 farebné rastrové pozadie (exportované použitím funkcie Export Raster Background v mapovom kontúrovom pohľade) kombinované s vektorovými vrstvami pre hlavné a minoritné kontúry a krajinu.

AT5 mapa zobrazená na Lowrance HDS 10. Publikované s dovolením AnglingCharts.com

Možnosti úprav pre AT5 mapy sú obmedzené. Užívateś mapy User maps poskytujú možnosti úprav takmer WYSIWYG (what you see is what you get - čo vidíš je to čo máš); isobathy a kontúry môžu byť farebné a upravované a môžu byť pridané vaše cesty a polygons - mnohouholníky.

Vtváranie AT5 Máp: The Insight Map Creator

AT5 mapy sú vytvárané použitím nástroja Insight Map Creator od Navico. Tento nástroj je zdrama a môže byť stiahnutý z Navico Insight Store, v záložke Insight Planner.

ReefMaster môže vytvárať požadovaný projekt IMC a spustiť IMC automaticky počas exportu mapy. Pre tento postup musí byť pre ReefMaster známe umiestnenie súbora InsightMapCreator.exe a to môže byť nastavené použitím možnosti Locate IMC v globálnych nastaveniach - Global Settings. ReefMaster je kompatibilný iba s verziou IMC 0.6.6 a novšou.

Spustenie IMC manuálne

Táto stránka manuálu popisuje ako exportovať mapy AT5 automaticky spustením IMC. Taktiež môže byť nápomocné spustenie IMC manuálne použitím súborov generovaných aplikáciou ReefMaster, pre staršie verzie AT5 alebo pridanie alebo úpravu atribútov ktoré nie sú dostupné v ReefMaster. Pre manuálne spustenie IMC exportujte mapy ReefMaster použitím možnosti Shapefile a použite tieto súbory ako vstup pre IMC. Pozrite si návod Creating maps in the Lowrance AT5 format - vytváranie máp v Lowrance AT5 formáte.

Raster versus Vector

AT5 mapy môžu byť zobrazené kombináciou rastrových a vektorových komponentov. Napr. na obrázku v úvode tejto stránky kontúrové a pobrežné vektorové komponenty boli preložené farebným rastrom ktorý indikuje hĺbkové hodnoty. Hĺbkové kontúry môžu byť tiež poskytnuté komponentami vektorových isobathov ktoré sú vyplnené polygónmi ktoré zahŕňajú hĺbkový rozsah (napr. 0 - 5m). Vektory sú menšie súbory a sú kvalitne zobrazené pri každom priblízeni mapy.

Vektorové hĺbkové farby na Lowrance HDS 5

Pri exporte AT5 máp ReefMaster automaticky určí či je požadované rastrové pozadie.

Export mapy s rastrovými farbami pozadia

Iba mapový projekt map projects môže byť exportovaný ako AT5 mapa s vyfarbeným rastrovým pozadím. Keďže užívatelské mapy neukladajú raster pozadia sú užívateľské mapy - User maps vždy exportované ako vektorové mapy.

Rastrové pozadia Sú kompatibilné iba s novšími zariadeniami Navico (najnovšie Elite, všetky HDS generácie). Mapy pre staršie zariadenia ako sú LMS a LMX by mali byť exportované ako vektorové mapy.

Pre export mapového projektu s rastrovým pozadím vytvorte mapový projekt a skontrolujte či je farebný režim Colour Mode projektu nastavený na Raster. Vyberte možnosť Write to File z Contour View.

·vyberte AT5 ako export formát a ak exportujete aj zastávky konfigurujte možnosti zastávok Waypoints ako požadovanú.

·konfigurácia nie je možná pre export mapy ak exportujete rastrové mapy

·kliknite Save dolu v okne exportu - Export File Window.

·ReefMaster skopíruje všetky výsledné AT5 súbory do správnej zložky pre použitie na pamäťovej karte v zariadeniach Navico. Pre zápis súborov priamo na pamäťovú kartu vložte SD kartu do vášho počítača a vyberte root zložku tejto karty ako výstupnú zložku v okne ukladania súborov. Treba si uvedomiť že všetky existujúce AT5 mapové súbory budú na karte prepísané.

·IMC sa spustí a vytvoria sa rastrové a vektorové vrstvy pre mapu. Tento proces môže trvať nejaký čas. Proces môžete sledovať kliknutím na ikonu IMC v panely procesov Windows, čím sa aplikácia IMC dostane na obrazovke do popredia.

Vektorové a rastrové súbory sú zapísané do súborov at5.xml, Large.at5 a zložky ShadedRelief. Tieto súbory by mali byť umiestnené v roote pamäťovej karty a vložené do GPS.

·pre sledovanie AT5 máp na vašom Navico zariadení musíte najskôr vybrať možnosť Settings/Chart/Chart data/Lowrance - Nastavenia/Mapa/Mapové údaje/Lowrance.

·pre sledovanie rastrového pozadia vyberte možnosť Chart options/Imagery/Shaded relief.

Export mpy s vektorovým vyfarbením pozadia (isobathy)

Mapy s vektorovými farebnými hĺbkami (isobathmi) alebo celkom bez hĺbkových farieb (iba kontúrové čiary) môžu byť exportované z mapového projektu alebo užívateľskej mapy.

Export priamo z mapového projektu je jednoduchý spôsob vytvárania máp pre zariadenia Navico hoci sú možnosti úprav obmedzené výberom paliet pre hĺbku a tvrdosť dna (tam kde je to možné).

Užívateľská mapa poskytuje široký rozsah možností pre úpravu mapy vrátane možnosti výberu farieb pre konkrétne miesta, pridávať voastné čiary a polygóny a pridávať trasy do finálnej mapy ako aj použitie pokročilejších úprav AT5 ako je triehľadnosť - transparency. Napr. zvýraznenie konkrétnej hĺbky môže byť jednoducho urobené použitím užívateľskej mapy.

Map Projects - mapové projekty

·pre zahrnutie isobathov v exportovanej mape musí byť farebný režim Colour Mode nastavený na Vector. Vytvorte mapu ak je to potrebné pre vytvorenie požadovaných isobathov.

·nastavte paletu mapy na AT5 kompatibilnú paletu. Pri exporte tvrdosti plochy musí byť paleta nastavená tiež na AT5 kompatibilnú paletu.

·vyberte možnosť Write to File z kontúrového pohľadu Contour View v pravej ponuke.

User Maps - užívateľské mapy

Užívateľské mapy môžu byť exportované použitím možnosti Write to File z knižnice súborov alebo user map z ponuky pravého kliknutia myšou.

Užívateľské mapy sú exportované ako vektorvé komponenty.

Vector Export Options - možnosti vektorového exportu

Ďalšie možnosti sú dostupné pri exporte vektorových isobathov a tvrdosti plochy:

Ak je mapa exportovaná z mapového projektu a vybraná paleta nie je AT5 kompatibilná (pre hlbku alebo tvrdosť), potom sú zobrazené ovládače výberu palety (kruhové). Vyberte požadovanú paletu/y pred exportom mapy. Táto možnosť nie je zobrazená pri exporte z užívateľskej mapy ktorá má vybrané palety AT5.

Exporting user maps with opacity - export nepriehľadnej užívateľskej mapy

Použitie rôznej nepriehľadnosti v hĺbkach a tvrdosti plôch je jednoduchý spôsob pre vytvorenie máp ale je dôležité si uvedomiť niekoľko dôležitých vecí pri exporte máp ktoré používajú nepriehľadnosť ako AT5 mapy:

·vzhľadom na špecifiká formátu AT5 môže byť úroveň nepriehľadnosti použitá vo vektorových tvaroch ktoré sú renderovane navrchu rastrovej vrstvy. To znamená, že rastrová vrstva je požadovaná vo finálnej AT5 mape a možnosti zobrazenia Imagery v zariadení musia byť nastavené na vytieňovaný reliéf - ShadedRelief.

·ReefMaster pracuje s týmto obmedzením exportovaním "makety" rastrovej vrstvy za vektorovou mapou. Táto "maketa" rastra je jednoduchý prázdny obdĺžnik renderovaný v štandardných farbách pobrežia Navico a vytvorená a exportovaná automaticky ak mapa určená na export obsahuje nejaké komponenty s priehľadnosťou.


Export Máp pre Google Earth™

Kontúrové mapy, trasy a zastávky môžu byť exportované do Google Earth v samostatných KMZ súboroch. Export mapy do KMZ súbora je dobrý spôsob vytvárania ReefMaster máp vo verzii prehliadateľnej v mobilných zariadeniach. Mapa može byť prehliadaná v Google Earth aplikácii bežiacej na operačných systémoch Android a iOS na podklade satelitného zobrazenia Google Earth.

Mapový projekt exportovaný s vrstevnicami vo vektorovom režime zobrazenom na Android smartphone

Mapy sú exportované ako série samostatných kontúr ktoré sú zobrazené v Google Earth ako séria čiar. Každá kontúra môže byť označená hĺbkou, ktorá je exportovaná v jednotkách aktuálneho nastavenia. Zastávky sú exportované ako označenie bodov a zostávajú u nich symboly a farby z ReefMaster.

Pre prehliadanie máp na mobilných zariadeniach:

·nainštalujte Google Earth pre mobil.

·na Android zariadeniach jednoducho skopírujte exportovaný súbor KMZ do umiestnenia v zariadení a použite aplikáciu File Manager pre vyhľadanie a otvorenie súbora. Google Earth sa automaticky otvorí a priblíži na mapu.

·na iOS zariadeniach musíte v prílohe emailom zaslať súbor na emailové konto dostupné zo zariadenia. V zariadení otvorte email a vyberte "view attachment" - pozrieť prílohu. Google Earth sa automaticky otvorí a priblíži na mapu.

·vlastnosti mapy môžu spôsobiť problémy ak sú mapy príliš veľké, tieto problémy sa môžu líšiť v závisloti od výkonnosti mobilného zariadenia. Ak nastanú vo vašom zariadení problémy skúste rozdeliť mapu na niekoľko menších častí (použitím Map Boundaries) a exportujte tieto časti ako samostatné mapové súbory.

Exporting Map Projects - exportovanie mapových projektov

Pri exporte mapových projektov je viacero možností dostupných pre úpravu finálnej mapy KMZ. Pri exporte užívateľských máp sú tieto možnosti skryté, všetky úpravy je možné robit v užívateľských mapách.

Odlišné kontúry a pozadie zobrazené na smartfóne Android

Tieto možnosti sú zobarezené iba pri exporte priamo z mapového projektu

Rastrové pozadia nie sú exportované cez možnosti exportu Google Earth. Mapový obraz a pridružený kalibračný súbor KML môžu byť exportované použitím možnosti Export Map Image v kontúrovom pohľade contour view . Pre vytvorenie máp Google Earth s farebným pozadím ako zobrazené na tejto stránke hore musíte mapový projekt exportovať vo vektorovom režime - Vector Mode a isobathy budú vytvorené.

1. Fill shoreline - vyplnenie pobrežnej línie/export vrsteníc

Zaškrtnite túto možnosť pre vyplnenie pozadia mapy jednou farbou. Môžu sa tým zvýrazniť kontúry obzvlášť ak je pozadie na tej lokalite v Google Earth rušené. Ak má mapa definované ohraničenie pobrežia, potom je pobrežná línia vyplnená. Ak mapa nemá definovanú pobrežnú líniu, potom je obdĺžnikové ohraničenie mapových kontúr vyplnené. Farby môžu byť nastavené výberovým nástrojom ktorý tiež podporuje priehľadnosť - transparency. Alfa kanál môže byť špecifikovaný v prvom byte (dva desatinné znaky) farebného kódu a v rozsahu priehľadnosti od 00 (úplne priehľadné) do FF (úplne farebné).

Pre export vyplnených isobathov - hĺbkových vrstevníc zaškrtnite možnosť Isobaths a vyberte paletu.

(2) Contour colour - farba kontúr

Kontúry môžu byť vyfarbené podľa ich relatívnej hĺbkyna mape, alebo zobrazené pevnou farbou. Pre export farebného kódovania kontúr vyberte paletu - Palette z rozbaľovacej ponuky. Pre vykreslenie všetkých kontúr jednou farbou vyberte Fixed Colour - jedna farba a vyberte farbu výberovým nástrojom farby.

3. Minor Contours - minoritné - vedľajšie kontúry

Zaškrtnite Separate minor contours - oddeliť minoritné kontúry pre export minoritných kontúr v odlišnom štýle ako sú hlavné kontúry. Minoritné kontúry sú vždy exportované so šírkou 1 pixel. Farba môže byť vybraná z výberového nástroja. Posuvník Show at zoom ovláda viditeľnosť minoritných kontúr. Nízke hodnoty znamenajú že minoritné kontúry budú zobrazené pri relatívne nízkom zoome na Google Earth. Vysoké hodnoty znamenajú že mapa musí byť vzdialenejšia aby boli kontúry viditeľné. Optimálne nastavenie pre tieto hodnoty závisia od veľkosti a rozlíšenia obrazovky cieľového zariadenia a hustoty kontúr exportovaných máp, pre získanie správneho nastavenia je najlepší spôsob pokus-omyl.


Depth Highlight Layer-zvýraznená hĺbková vrstva

Depth Highlight Layer for AT5 Maps - zvýraznená hĺbková vrstva pre AT5 mapy

Automaticky vytvorí hĺbkovú vrstvu v akejkoľvek farbe. Viditeľnosť zvýraznenej vrstvy môže byť na vode zapnutá pre každý hĺbkový rozsah samostatne použitím funkcie kategórie mapy - Chart Categories Lowrance a Simrad mapových ploteroch.

Táto funkcia vyžaduje Insight Map Creator v7.3.2 alebo novšiu.

Vector Export Options - možnosti vektorového exportu

Ďalšie možnosti sú dostupné pri exporte vektorových isobathov a/alebo tvrdých miest:

Ak je mapa exportovaná z mapového projektu a vybraná paleta nie je komaptibilná s AT5 (pr hĺbku alebo tvrdosť), potom sú zobrazené výberové ovládače palety ako je zobrné (2). Vyberte požadovanú paletu pred exportom mapy. Táto možnosť nie je dostupná pri exporte z užívateľskej mapy alebo pri exporte z mapového projektu ktorý už má vybranú AT5 paletu.

(1) Add depth highlight layer - pridanie zvýraznenej hĺbkovej vrstvy

Zvýraznená hĺbková vrstva umožňuje zvýraznenie hĺbkových rozsahov vybranou farbou. Akýkoľvek hĺbkový rozsah alebo kombinácia rozsahov môže byť zvýraznená konfiguráciou kategórií mapy v zariadení čím máte možnosť zmeny zvýrazneného rozsahu na vode.

Pre pridanie zvýraznenej hĺbkovej vrtsvy do mapy zaškrtnite možnosť Add depth highlight layer a vybert farbu pre vstvu z rozbaľovacieho zoznamu.

Using the depth highlight layer - použitie zvýraznenej hĺbkovej vrstvy

Táto vrtsva pracuje vytvorením extra skupiny isobathov ktoré sú všetky zoskupené do jednej upraviteľnej farby a vrstvené pod existujúce hĺbky mapy. Individuálne hĺbkové rozsahy môžu byť zvýraznené vybranou farbou výberom kategórie pre požadovaný hĺbkový rozsah v sekcii minoritných kategórií mapovej kategórie Depth Area. Skrytie štandardných hĺbok týmto spôsobom umožňuje zvýrazniť vrstvu aby bola viditeľná.

·po načítaní mapy zariadením vyberte možnosť nastavenia mapy/kategórie - Chart options/Categories:

·zrušte hĺbkový rozsah ktorý si želáte zvýrazniť v kategórii (Area) Depth Area. Zrušenie hĺbkového rozsahu umožňuje zvýrazniť vrstvu ktorá je pod hĺbkami aby bola viditeľná:

Hĺbka pre vybraný rozsah je teraz zobrazená vo farbe zvýraznenej hĺbkovej vrstvy. Akákoľvek kombinácia hĺbkových rozsahov môže byť týmto spôsobom zvýrazená.


Od začiatku do konca - vytvorenie rybárskej mapy

Start to Finish - Create a Fishing Map for Your GPS

Od začiatku do konca - vytvorenie rybárskej mapy pre vaše GPS

Tento návod vás prevedie procesom vytvárania máp pre vaše GPS zariadenie od importu surových dát cez definovanie a konfiguráciu mapového projektu až po export kontúr do zariadenia pre používanie na vode.

Odporúčame začať podľa tohto návodu s prázdnou pracovnou plochou - pozrite si The Workspace - pracovná plocha pre vytvorenie novej pracovnej plochy.

Collect Track Data on your GPS Device - zber dát na vaše GPS

Pred vytvorením vašich vlastných máp potrebujete nejaké záznamy trasy pre plochu na ktorej chcete vytvoriť mapu. Pozrite si Collecting Data to Make a Map - zber dát pre vytvorenie mapy pre tipy ako to spraviť.

Nasledovaním tohto návodu môžete použiť tiež demo súbory ktoré sme použili ich načítaním tu.

Importing the Track Log Data into ReefMaster - import trasových dát do ReefMaster

Configuring an Equipment Profile - konfigurácia profilu zariadenia

Pre vytvorenie mapy najskôr potrebujeme importovať niektoré trasové záznamy dát, ale pred importom trasových dát potrebujeme konfigurovať GPS Equipment Profile - profil GPS zariadenia s niektorými nastaveniami sonaru/GPS ktorý bol použitý pre vytvorenie trasových záznamov.

·otvorte okno globálnych nastavení Global Settings kliknutím na tlačidlo Settings - nastavenia v hlavnom panely nástrojov Main Toolbar.

·vyberte stránku Import/Export kliknutím na záložku

·kliknite na tlačidlo Edit - upraviť ktoré je pri Default Equipment - prevolené zariadenie v sekcii GPS importu v okne globálnych nastavení.

Zobrazí sa okno Edit Equipment Profiles - upraviť profil zariadenia ktoré zobrazuje zoznam všetkých profilov zariadení equipment profiles ktoré boli vytvorené. Ako predvolené nastavenie je jeden profil zariadenia s názvom My GPS-Sounder.

·vybete predvolený profil s názvom My GPS-Sounder (ak ste ešte neupravovali alebo nevymazali profil zariadenia).

·po vybraní profilu sú zobrazené tlačidlá Delete - vymazať a Edit - upraviť. Kliknite na Edit - upraviť.

Zobrazí sa okno Edit Equipment Profile - upraviť profil zariadenia ktoré obsahuje rôzne možnosti špecifického nastavenia GPS zariadenia.

Nahrané Demo trasy boli konfigurované pre záznam nových trasových bodov každú sekundu. Niektoré možnosti nastavenia importovaného profilu boli prispôsobené týmto nastaveniam.

1.Nahraďte názov profilu novým viac popisným. Tu použijeme iba model sonaru.

2.Možnosť výberu zariadenia Humminbird z rozbaľovacieho zoznamu výrobcov použite iba pri importe zastávok, pri preklade symbolov zastávok. Hoci budeme iba importovať trasy počas tohto návodu, mali by sme nastaviť túto možnosť, pretože môžeme použiť tento profilre import zastávok niekedy v budúcnosti.

3.Regular Trackpoint interval - interval trasových bodov je pre zariadenia zaznamenávajú trasové body v pravidelných časových intervaloch. Zaškrtnite okienko Regular Trackpoint interval a vložte 1 do poľa údajov sekúnd. Toto nastavenie je požadované iba pre Humminbird HT a GPX súbory nie je používané pri importe sonarových záznamov súborov.

4.Kliknite OK. Taktiež budete musieť kliknúť na OK v okne zoznamu profilov a okne globálnych nastavení. Tlačidlo OK v ReefMaster je zobrazené ako symbol zaškrtávacieho háčika.

Importing the Tracks - impot trás

Pre import trás pre mapu kliknite na tlačidlo Import GPS Assets v hlavnom panely nástrojov. Zobrazí sa okno Open File - otvoriť súbor:

·presuňte sa na miesto, kd máte uložené demo súbory a vyberte AngleLakeOne.gpx až AngleLakeFour.gpx . ( pre výber viacerých súborov kliknite na súbory ľavým tlačidlom myši počas držania stlačeného tlčidla Ctrl.).

·po výbere požadovaných súborov kliknite na Open - otvoriť.

Zobrazí sa okno Import GPS Assets - import GPS súborov, kde všetky súbory ako sú trasy a zastávky sú zobrazené v zozname (kruhový) spolu s niektorými ďaľšími možnosťami pri importe. Podržte ukazovateľ myši nad ikonou jednej z trás v zozname pre zobrazenie prehliadania trasy, ukazujúc cestu trasy s trasovými bodmi vyfarbenými podľa ich relatívnej hĺbky.

·nepotrebujeme upravvovať žiadne ďalšie nastavenia v okne importu GPS súborov, takže pokračujeme a klikneme OK.

Objaví sa okno postupu zatiaľ čo sú trasy importovanédo databázy ReefMaster. Po ukončení importu sa zatvorí okno importu GPS súborov a ReefMaster sa vráti do hlavného okna aplikácie.

Tracks - trasy

Zoznam trás - Tracks list v knižnici súborov Asset Library teraz obsahuje štyri trasy Tracks ktoré boli importované a trasy sú teraz zobrazené v globálnom pohľade - Global View.

·správny Zoom v globálnom pohľade aby importované trasy vyplnili okno nastavíte kliknutím na tlačidlo Fit Window v panely nástrojov mapy- Map Toolbar globálneho pohľadu:

Miesto a relatívna pozícia imporotvaných trás je teraz čisté, všetky sú z malého jazera v štáte Washington. Trasy sú zobrazené ako polopriehľadné obdl'žniky indikujúce ohraničenie plochy trás s ikonou trasy v ľavom hornom rohu. Ak podržíte ukazovateľ myši nad ikonou, zobrazí sa vykreslenie trasy a hĺbkové farby. Trasa môže byť upravovaná dvojitým kliknutím na ikonu keď je myš vo výberovom režime (šípka).

Vyčistenie dát záznamov trasy a aplikovanie odchýlky úrovne vody

Trasy použité v tomto návode nepotrebujú byť upravované a zmena nastavenia úrovne vody nie sú potrebné, keďže nahrávky boli robené v ten istý deň. Pri použití vašich vlastných nahrávok možno budete musieť odstrániť body so zlými údajmi a/alebo aplikovať nastavenie odchýlky úrovne vody pre nastavenie prílivu alebo kolísania výšky hladiny jazera.

Hoci ReefMaster používa filtračný algoritmus stále sa môžu objaviť body s nesprávnymi údajmi a môžu negatívne ovplyvňovať vytvorenie mapy dna. Napr. nie je zvyčajné ak sonar vytvorí množstvo veľmi plytkých alebo hlbokých trasových bodov pokiaľ ešte nemá zamerané dno.

Je veľmi jednoduché aplikovať odchýlku úrovne vody a odstrániť chybné body z trasy v ReefMaster; pozrite Tracks - Trasy a príliv Tides and Lake Levels - Úrovne jazera. .

Creating the Map Project - vytvorenie mapového projektu

The Map Project - mapový projekt je to, kde sú importované trasy kombinované a mapa je vytvorená a prehliadaná.

Je niekoľko odlišných spôsobov vytvorenia mapového projektu - create a new map project, z knižnice súborov alebo globálneho pohľadu. Pre tento návod vytvoríme mapu podľa vybraných trás ktoré chceme kombinovať:

·v knižnici súborov - Asset Library vyberte štyri trasy ktoré boli práve importované. Pre výber viacerých trás: podržte kláves Ctrl a kliknite na každú trasu samostatne alebo vyberte vrchnú trasu, podržte kláves Shift a kliknite myšou na spodnú trasu.

·po výbere trás klknite na jednu z vybraných trás pravým tlačidlom myši. Zobrazí sa kontextová ponuka, vyberte možnosť Add Tracks to Project/New Project - Pridať trasy do projektu/Nový projekt.

·Zadajte názov pre projekt. Ak používate demo súbory, tak jazero ktoré sme mapovali je Angle Lake, tak to napíšte do poľa Name - Názov.

·kliknite OK.

Vytvorí sa nový projekt nazvaný Angle Lake a otvorí sa okno úprav projektu project edit window pre definovanie vzhľadu mapy - Define Map View. Pohľad definovania mapy zobrazuje všetky trasy ktoré sú súčasťou projektu a tiež kde sú mapovaná plocha, pobrežná línia a ostrovy definované pre mapový projekt.

Project Views - prehliadanie projektu

Pohľad definovania mapy je jeden z troch pohľadov na projekt, ďalšie sú kontúrový pohľad - Contour View a 3D pohľad - 3D View, ktoré sú popísané neskôr. Aktívny pohľad môťe byť vybraný použitím ikony výberu pohľadov v okne úprav projektu v pravo hore (2).

Nič nebude zobrazené v kontúrovom alebo 3D pohľade, pokiaľ nebude definovaná plocha mapy v pohľade definovania mapy - define map view.

Tip: Keďže nebudeme potrebovať používať knižnicu súborov - Asset Library môžeme si vytvoriť viac priestoru jej ukrytím. Kliknite na tlačidlo súbory - Assets (1) v hlavnom panely nástrojov pre ukrytie knižnice súborov - Asset Library, knižnica môže byť obnovená opätovným kliknutím na to isté tlačidlo.

Defining the Map Area - definovanie plochy mapy

Definovanie plochy mapy je špecifikovanie regionu ktorý má byť mapovaný. Robí sa to vykreslením obdĺžnika myšou okolo plochy ktorú chcveme mapovať.

·prepnite myšou režim definovania mapy - Define Map mode (kruhový).

·chceme vykresliť obdĺžnik okolo celého jazera. Vzdialime si pohľad funkciou Zoom použitím kolečka myši tak, aby sme videli celé jazero.

·umiestnite ukazovateľ myši do jedného rohu alebo plochy jazera, stlačte a držte ľavé tlačidlo myši a vykreslite obdĺžnik ktorý pokrýva celé jazero.

·uvoľnite ľavé tlačidlo keď bude celé jazero vo vykreslenom regióne. Generovanie mapy sa spustí automaticky a indikátor procesu bude zobrazený v ľavej spodnej časti okna úprav v stavovom riadku aplikácie application status bar.

Pre prezeranie generovanej mapy presuňte sa na kontúrový pohľad - Contour View klinutím na stredné stredné tlačidlo v skupine tlačidiel vpravo hore v okne úprav:

The contour view

Ako môžete vidieť na obrázku dolu, je tam veľa voľného miesta kde hodnoty hĺbky neboli vyrátané. Je to preto, lebo táto plocha leží medzi trasovými bodmi ktoré sú vzdialené od seba viac ako ako je nastavená maximálna hodnota interpolácie Maximum Interpolation value (predvolená hodnota je do 50m). Vykreslenie mapy môžeme vylepšiť zvýšením maximálnej vzdialenosti s ktorou bude ReefMaster interpolovať hĺbkové hodnoty až do maximálnej hodnoty 200m.

Avšak príliš vysoké interpolačné vzdialenosti môžu výrazne zvýšiť nepresnosti vo finálnej mape, vždy je lepšie mať čo najviac detailov.

·otvorte okno vlastností projektu - Project Properties Window kliknutím na tlačidlo úprav - Edit (kruhové).

.

·nastavte hodnotu interpolácie Max Interpolation do 75m presunutím posuvníka myšou

Regenerovanie Mapy

pri zmene parametrov mapy je potrebné spustiť obnovenie - generovanie mapy kliknutím na tlačidlo regenerate napravo grafického pohľadu.

Toto tlačidlo sa stáva dostupným iba ak boli vytvorené nejaké zmeny v parametroch mapy, ktoré ešte neboli zahrnuté v generovaní mapy.

·Tlačidlo regnerate sa zmení na tmavšie tieňované farby po zmene nastavenia maximánej interpolácie.

·Kliknite na tlačidlo regenerate pre znovu generovanie mapy. Mapa bude znova generovaná a všetky prázdne plochy budú farebne vyplnené.

Objavovanie kontúrového - Contour a 3D pohľadu

MApa by mala teraz v kontúrovom pohľade vyzerať takto:

Konfigurácia kontúr

Intervaly kontúr môžu byť vybrané zo skupiny hodnôt ktoré vychádzajú z nastavenia jednotiek projektu a globálneho nastavenia jednotiek - global units setting.

·nastavte odstup kontúr použitím posuvníka Contour Spacing v nastniach mapy - Map Settings v okne vlastností projektu.

·mapa musí byť regenerovaná pre zmenu oddelenia kontúr. Kliknite na tlačidlo regenerate v grafickom pohľade.

·zapnite alebo vypnite zobrazenie minoritných kontúr zaškrnutím alebo odškrtnutím okienka úrovní minoritných kontúr - Show minor contour levels.

·prepnite 3D pohľad 3D View kliknutím na spodnú ikonu výberu pohľadov:

Manipulácia s 3D modelom

·otáčajte 3D model uchopením obrázku ľavým tlačidlom myši vo výberovom režime myši (šípka - predvolený režim).

·model môže byť posúvaný uchopením stredným tlačidlom myši alebo použitím ľavého tlačidla myši v režime posunu (ikona ruky).

·priblížte alebo oddiaľte model kolečkom myši alebo stlačením a podržaním pravého tlačidla myši a posunom myši hore alebo dolu.

·vyskúšajte zvýraznenie hĺbkových rozdielov mapy nastavením posuvníka Z-Scale Slider, (kruhová ikona).

Pridanie pobrežnej línie Shoreline

Hoci už poznáme základy vytvorenia peknej mapy, môžeme mapu výrazne vylepšiť pridaním pobrežnej línie shoreline.

Shorelines and Islands - pobrežná línia a ostrovy

·pobrežná línia nám umožňuje pridať sériu hĺbok do mapy na miestach príliš plytkých pre plavbu loďou alebo pridať nulovú hĺbku po obvode jazera. Tieto pridané hĺbkové body znamenajú, že môžeme interpolovať hĺbku jazera medzi našou pobrežnou čiarou a najbližšou zaznamenanou trasou a tak ak sú vzdialenosti v rámci maximálnej interpolačnej vzdialenosti Max Interpolation distance, tak bude plocha jazera vyplnená hĺbkovými hodnotami od okraja po okraj

·pobrežná línia taktiež umožňuje definovať okraje mapového projektu. Detaily vľavo ukazujú plochu kde hĺbkové hodnoty boli interpolované cez krajinu. Definovaním pobrežnej línie môžeme zastaviť generovanie týchto hĺbkových hodnôt.

·vráťte sa na pohľad definovania mapy - Define Map view.

·ak okno vlastností - Properties windownie je rozbalené, potom ho rozšírte kliknutím na tlačidlo Edit. Panel Edit bude skrytý automaticky ak myšou kliknete na iné miesto v aplikácii. To môže byť zastavené prišpendlením panela, čím zostane otvorený, kliknite na tlačidlo špedlíka v hlavičke panela.

·rozšírte okno ohraničenia mapy - Map Boundaries v okne vlastností kliknutím na hlavičku ohraničenia mapy - Map Boundaries. Nstavenia mapy Map Settings môžete skryť pre vytvorenie viac miesta. Znova len kliknite na hlavičku.

·viac sa môže vyjasniť pri práci na mape s so skrytým pozadím. Pre ukrytie pozadia kliknite na tlačidlo Background Map (kruhové) v panely nástrojov mapy vľavo na ploche úprav.

Pobrežná línia vytvorená v Google Earth bude vytvorená trasovaním obrysu ako mnohouholníka. Tento mnohouholník bol potom uložený ako súbor KML, ktorý môže byť čítaný v ReefMaster. Pobrežnú líniu je tiež možné trasovať priamo v ReefMaster, alebo pre najlepšiu presnosť prejsť pešo okolo jazera s ručným GPS a importovať uložené trasy.

·v sekcii ohraničenia mapy Map Boundaries vlastností projektu kliknite na tlačidlo Import Boundary.

Bude zobrazené okno Open File - otvoriť súbor zobrazujúce súbory typu KML, KMZ a GPX.

·vyberte súbor AngleLakeShoreline.KML a stlačte Open.

Otvorené okno zobrazuje počet úspešne importovaných ohraničení. V tomto prípade iba jedno ohraničenie bolo importované, ale je možné aby jeden súbor obsahoval akýkoľvek počet pobrežných línií alebo ostrovov.

Nové ohraničenie je viditeľné v pohľade definovania mapy Define Map, ale nie je vybrané v predvolenom okne ohraničenia mapy - Map Boundaries.

·vyberte nové ohraničenie kliknutím kliknutím na šípku vpred alebo vzad, alebo kliknutím na pobrežnú líniu v grafickej ploche úprav myšou vo výberovom režime; plocha vlastností ohraničenia je vyplnená detailami nového ohraničenia.

Shorelines and islands - pobrežná línia a ostrovy - kľúčové body

·pobrežná línia neobsahuje plochu mimo nej. V jednej mape môže byť najviac jedna pobrežná línia. Ak je pobrežná línia definovaná nebude nič mimo nej zahrnuté do mapy.

·ostrovy nezahŕňajú plochu v nich. V mapovom projekte môže byť akýkoľvek počet ostrovov. Plocha mnohouholníkov ostrovov nie je zahrnutá do mapy.

·vytieňovaná plocha mapy v pohľade definovania mapy Define Map View zobrazuje priestor ktorý nebude zahrnutý do generovanej mapy. V našom príklade je to priestor jazera - presne naopak ako potrebujeme - pretože:

·predvolené importované ohraničenie je nastavené ako ostrov. Dôvod je jednoduchý, iba jedna pobrežná línia môže byť v jednej mape, ale veľa ostrovov (desiatky alebo aj stovky na veľkých jazerách). Predvolené nastavenie na ostrovy znamená menej práce v nastavovaní ohraničenia pri importe veľkého množstva ostrovov.

·pobrežné línie - Shorelines a ostrovy - islands sú vždy ako uzatvorené mnohouholníky - polygóny. ReefMaster uzatvorí ohraničenie spojením posledného bodu ohraničenia s prvým pri výpočte plochy ktorá nebude zahrnutá v mape.

·zmeny v ohraničení mapy nespustia automatickú tvorbu mapového projektu. Ak je ohraničenie pridané alebo odstránené z projektu alebo akýmkoľvek spôsobom upravované, musí byť mapa znova generovaná vykreslením plochy mapy.

Naše nové ohraničenie je konfigurované ako ostrov, ale my ho potrebujeme zmeniť na pobrežnú líniu:

·skontrolujte výber ohraničenia, kliknite na tlačidlo Shore vo vlastnostiach ohraničení. Všimnite si ako sa zmenila šedá plocha mapy sa ostrov zmenil na pobrežnú líniu indikujúc plochu mimo jazera ktorá nebude zahrnutá v mape.

·všetky ďalšie hodnoty môžu zostať zachované v ich predvolených nastaveniach, toto ohraničenie chceme mať ako nulovú hĺbku zobrazenú vo finálnej mape.

·Regenerovanie mapy spustíme stlačením tlačidla regenerate. Mapa bude generovaná a interpolované hĺbkové hodnoty vyplnia plochu až po pobrežie.

·Teraz má mapa pobrežnú líniu. Mapy pozadia a obrázky môžu byť zobrazené aj na ploche nezahrnutej v mape v 3D pohľade vybraním tlačidla Background Map v panely nástrojov.

·Experimentujte s hodnotami vyhladenia mriežky - Grid Smoothing value vo vlastnostiach projektu. Pre mapy s riedkymi trasovými bodmi ako v tejto demo mape môžu väčšie hodnoty vyhladenia pomôcť obmedziť viditeľnosť artefaktov z procesu generovania mapy a vytvoriť hladšie vyzerajúce kontúry

Colour mode - farebný režim: Vector a Raster

Mapové projekty môžu zobraziť farebne hĺbky buď ako vektorové objekty - vector shapes (vyplnené polygóny) alebo ako samostatné rastrové pozadie - raster background. Pozrite Project Properties pre viac informácií o rozdieloch medzi vektorovými a rastrovými režimami.

Nové mapy sú vytvorené vo vektorovom režime ako predvolené. Pre prepnutie do rastrového režimu kliknite na Raster v sekcii Colour mode v nastaveniach mapy - Map Settings okna vlastností. Všimnite si zmenu vzhľadu vyfarbenia mapového pozadia.

Exportovanie mapy

Mapy môžu byť exportované v rôznych odlišných formátoch ako obrázok alebo ako vektorové kontúrové čiary. Pre informácie o exporte mapy ako obrázku pozrite sekciu Export Map Image v kontúrovom pohľade - The Contour View.

User Maps - užívateľské mapy

Kontúry a pobrežné línie z mapového projektu môžu byť exportované priamo z kontúrového pohľadu alebo môžu byť najskôr pridané do užívateľskej mapy - User Map . Užívateľské mapy sú kolekcia kontúr, pobrežných línii, trás a užívateľom vykreslených ciest ktoré môžu byť exportované spolu ako jeden súbor. Užívateľské mapy môžu byť nápomocné pre kombináciu kontúr z viacerých mapových projektov alebo samostatných kontúr potrebujúcich ďalšie úpravy.

V tomto návode budeme exportovať mapu vo formáte súborov Google Earth vo vektorovom režime a potom exportovať mapu znova ako set kontúr prekrývajúcich rastrové pozadie v AT5 režime (iba pre použitie v Navico zariadeniach).

Exportovanie mapy v Google Earth formáte

·skontrolujte či je projekt vo vektorovom režime - vector mode.

·konfigurujte kontúry tak, ako si želáte ich vidieť vo finálnej mape; nastavte odstup kontúr a zapnite alebo vedľajšie kontúry - minor contours. Pri exporte mapy priamo z projektu budú exportované iba komponenty ktoré sú zobrazené.

·presuňte sa na kontúrový pohľad - Contour View kliknutím na strednú ikonu prehľadu projektu.

·pravým tlačidlom myši kdekoľvek na grafickej ploche úprav vyvoláte obrazovú ponuku.

·vyberte možnosť Export Map to GPS.

Zobrazí sa okno Export to GPS ktoré obsahuje rozsah exportovaných formátov a nastavení.

·vyberte Google Earth zo zoznamu exportovaných formátov. Zobrazí sa panel obsahujúci export možností špecifických pre vybraný formát.

Niekoľko nastavení môže mať vplyv na vzhľad finálnej mapy. Viac info nájdete na stánkach manuálu Exporting Maps for Google Earth, ale teraz budeme akceptovať všetky predvolené nastavenia.

·kliknite Save - uložiť, je to tlačidlo v pravom dolnom rohu okna.

·musíte si prečítať a akceptovať bezpečnostné upozornenia pred spustením procesu exportu mapy

·ReefMaster mapy nie sú vhodné pre navigáciu.

·vyberte názov súbora pre export a kliknite Save - uložiť. Súbory pre export Google Earth majú koncovku kmz. Nemusíte pridávať koncovku pri vkladaní názvu súbora v okne výberu názvu súbora Select filename.

Pre prehliadanie súbora alebo jeho otvorenie v stolovom PC v Google Earth alebo pre jeho prehliadanie v mobilných zariadenia:

·ak používate zariadenie Android použite súborový manager pre kopírovanie súbora do zariadenia a jeho otvorenie odtiaľ, alebo

·ak používate iOS alebo Android zariadenie môžete si poslať súbor emailom a stiahnuť ho a otvoriť súbor použitím emailového klienta vo vašom mobilnom zariadení.

Kontúry jazera ako sú zobrazené v Google Earth mobilnej aplikácii bežiacej na Google Nexus 4 smartfóne. Interval kontúr je 5 stôp.

Intervaly minoritných kontúr 1 stopa, sú zobrazené ak je mapa priblížená.

Export mapy do AT5 formátu pe použitie v Navico zariadeniach

Je niekoľko spôsobov ktorými móžu byť mapy exportované do do AT5 formátu vrátne kontúr nad rastrovým pozadím a vektovými riešeniami. Pozrite si User Maps pre viac informácii o štýloch máp pre export do AT5, vrátane vyfarbenia samostatných hĺbkových plôch (napr. Pre troling trolling) a prianie vlastných ciest a polygónov.

V tomto príklade budeme exportovať kontúry nad rastrovou mapou priamo z mapového projektu. Tento štýl AT5 mapy je kompatibilný len s najnovšími Lowrance HDS a Simrad NSS a NSE. Pozrite si User Maps pre tipy na vytvorenie máp kompatibilných so staršími zariadeniami ako LMS/X.

·nastavte mapu na Raster mode.

·skontrolujte konfiguráciu palety a hlavných a minoritných kontúr podľa vašich predstáv pre finálnu mapu.

·vyberte možnosť Export Map to GPS z ponuky pravého kliknutia myši.

· vyberte Lowrance export formát.

Pre vyvorenie AT5 máp je potrebná aplikácia Insight Map Creator (IMC). ReefMaster potrbuje vedieť kde je aplikácia uložená vo vašom počítači, umiestnenie môže byť zadané počas procesu generovnia mapy.

·ak nemáte Insight Map Creator inštalovaný na vašom PC stiahnite ho zo stránky Navico website (je to voľne dostupná aplikácia hoci na stiahnutie je potrebná registrácia. IMC nájdete v záložke Insight Planner).

·po stiahnutí IMC rozbaľte zip súbor a zapamätajte si umiestnenie.

·kliknite na Save (ikona disku vpravo dolu na obrazovke) a prečítajte si bezpečnoastné upozornenie.

·ak ste predtým nezadali v ReefMaster umiestnenie IMC objaví s okno požadujúce určenie miesta kde sa nachádza súbor InsightMapCreator.exe. Lokalizujte súbor a kliknite OK.

·vyberte umiestnenie pre súbory finálnej mapy. Najjednoduchší spôsob pre vyvorenie máp je zapísať súbory priamo na root pamäťovej karty. Zapamätajte si, že pôvodné AT5 mapové súbory budú prepísané.

IMC bude spustený a rastrové a vektorové vrstvy vytvorené pre mapu. Tento proces môže trvať nejaký čas. will be launched, and the raster and vector layers created for the map. Note that this process may take some time. Proces môžete sledovať kliknutím na ikonu IMC v panely ůloh Windows ktorý zobrazí aplikáciu IMC na obrazovke vpredu.

Vektorové súbory sú zapísané do súborov at5.xml, Large.at5 a rastrové súbory sú zapísané do zložky ShadedRelief.

Ak ste nezapisovali priamo na pamäťovú kartu, potom môžete skopírovať všetky tri súbory do rootu pamäťovej karty.

·vložte pamäťovú kartu do vášho zariadenia Lowrance - Navico.

·ak chcete sledovať AT5 mapy na vašom zariadení Lowrance - Navico, musíte vybrať možnosť Nastavenie/Mapa/Údaje mapy/Lowrance - Settings/Chart/Chart data/Lowrance.

·pre sledovanie rastrového pozadia vyberte možnosť Nastavenia mapy/Zobrazenie/Tieňovaný reliéf - Chart options/Imagery/Shaded relief.

Detail mapy zobrazenej na Lowrance HDS 5


Konfigurácia máp pre zobrazenie Humminbird

Ako konfigurovať užívateľské mapy pre zobrazenie na zariadení Humminbird

Kontúry - obrysy vytvorené Reefmaster sú vyvážané do Humminbird jednotiek ako jeden alebo viac Humminbird stôp. Ak chcete importovať track (y) sa zobrazí ako obrys "mapa", štýl čiary skladieb musí byť upravená v rámci jednotky, Humminbird, takže sú štylizované zobrazí ako kontinuálne linky. Mapa rôzne komponenty, ako sú brehy alebo hlavné a vedľajšie kontúry, môže byť štylizovaný rôznymi spôsobmi (napríklad hrúbka linky a farby), tak, že možno rozlíšiť pri prezeraní mapy.

Každá stopa môže obsahovať niekoľko jednotlivých kontúr, a to až do celkového počtu viac ako 21.000 traťových bodov. Exportované mapy, ktoré obsahujú viac ako maximálny počet traťových bodov za jednej skladby sú rozdelené do mnohých skladieb, ako je požadované.

Tento kurz prevedie procesom exportu užívateľského mapy od Reefmaster, import stopy na jednotku Humminbird a styling obrysové a pobrežnej čiary pre zobrazenie mapy.

Export kontúr z Reefmaster

Tento návod predpokladá, že ste vytvorili užívateľské mapy User Map pomocou kontúr vytvorených Map Project.

Je tiež možné napísať kontúry priamo z mapového projektu, pravým kliknutím v zobrazení obrysu a zvolením Písať Všetky Contours do súboru.

·Pravým tlačidlom myši na užívateľa mapy v Asset Library a vyberte možnosť zapisovať do súboru Write to File.

Zobrazí sa okno Export do GPS. Vyberte Humminbird ako exportný formát.

·Možnosť Track pre brehy, prinesie samostatný súbor skladieb pre brehy.

·Farba cyklu kontúry tvoria tri samostatné stopy pre hlavné vrstevnice. kontúry sú písané v poradí hĺbky, a každá skupina troch po sebe idúcich hĺbkových úrovniach je rozdelená na tri súbory trati. Napríklad, keď je mapa obsahuje kontúry hĺbke 1 až 6 m, sledovať, kto bude obsahovať 1 m a 4m kontúry, sledovať dva 2m a 5m a sledovať tri 3m a 6m. Styling každej z troch vytvorených tratí s rôznymi farbami v Humminbird znamená, že smer hĺbky zmeny je možné určiť z farbách kontúr.

·Track pre Minor kontúr generuje samostatný súbor skladieb pre drobné kontúry.

V tomto tutoriále sa budeme vyberte všetky tri z vyššie uvedených možností.

Hit na tlačidlo Uložiť a vyberte cieľovú zložku. Pre dovoz do zariadenia, Humminbird, súbory musia byť umiestnené v priečinku s názvom MATRIX sa nachádza v koreňovom adresári pamäťovej karty SD.

Import Trás do zariadenia Humminbird

Uistite sa, že stopy sú v priečinku MATRIX, ktorý sa nachádza v koreňovom adresári na SD karte. Zapnite Humminbird jednotky a akonáhle stroj dokončí inicializáciu, vložte SD kartu. Mali by ste byť vyzvaní na nahranie navigačných dát. Vyberte možnosť Áno.

Konfigurácia trás na prístroji Humminbird

Vyvolajte menu Nav na prístroji a vyberte body, trasy, cesty. Všimnite si, že táto voľba v menu môže byť umiestnený v inej polohe, ponuky a / alebo má iné meno, v závislosti od modelu a firmvéru vášho Humminbirdu.

Zobrazí sa obrazovka waypoint, trasy a stopy upravovať. Prechádzajte zoznam aktív, kým nenájdete stopy, ktoré ste importovali v predchádzajúcom kroku. Budú mať meno používateľa mapy, ktoré ste exportovali z Reefmaster s príponou označujúcou, či sú hlavné kontúry (KN), brehy (SL) alebo menších kontúr (m).

S prvou trasou, stlačte právo vychovávať Upraviť obrazovku pre jednotlivé skladby. To je miesto, kde môžete vybrať štýl čiary a farbu kontúr. Vo vyššie uvedenom príklade sme nastavenie štýlu pre sadu hlavných obrysoch, a my sme vybrali tenkej, pevnej linky štýlu a čiernu farbu. Pre ďalšie hlavných obrysoch, volíme rôzne farby tak, aby susedné kontúry v konečnom mape sú zobrazené v rôznych farbách. To znamená, že smer zmeny hĺbky môže byť identifikovaný. K dispozícii sú tri sady hlavných vrstevníc.

Pobrežie línia je nastavená na silnejšie štýlu.

Drobné tvary sú uvedené prerušovanou štýl s svetlejšie farby. Všetky štýly vedenia sú dole preferencií užívateľa. Ľahký, pevný štýl môže tiež pracovať aj pre menšie vrstevnicami.

Viewing the map and Configuring Humminbird Chart Settings - Zobrazenie mapy a Konfigurácia nastavení Humminbird

Prejdite do zobrazenia mapy na prístroji Humminbird, a zoom, kým vaša nájsť svoje kontúry. Náš príklad Jazero je uvedené vyššie, kde môžete vidieť, že Humminbird základná mapa je v rozpore s zobrazenými kontúry. V tomto prípade, kontúry vyzerať lepšie bez základného zobrazenia mapy.

Turning off the Humminbird Base Map Display - Vypnutie Humminbird Základné Zobrazenie mapy

Všimnite si, že tento krok je vyžadovaný len v prípade, že plocha mapy vaše rozpore s vstavaným Humminbird základné mapy.

V ponuke mapy, nájsť možnosť Mapová Úroveň podrobností a vyberte možnosť Vlastné Custom.

Nájdite schému vrstiev možnosť Vlastné. V sub-menu a vyberte možnosť ďalších prvkov vyberte možnosť Off.

Keď sa vrátite na obrazovku mapy, base-mapa jazero pozadia nie je vidieť. Ak chcete získať biele pozadie, nastaviť viditeľnosť pobrežia na Vypnuté v ponuke Vlastné schéma Vrstvy- Custom Chart Layers.

Ostatné úvahy

Niekedy "menej je viac" pri exporte kontúry pre zobrazenie na vašej jednotkou GPS. Použitie menej kontúr môže ešte povedať veľa informácií o štruktúre výhľadom na jazero alebo morské dno pod vami, a ponúka menej zaplnený obrazovku. Obrázok vyššie ukazuje rovnakú jazero, ako sme použili v príklade, sa žiadne drobné tvary a hlavné kontúry ľahko umiestnené bližšie k sebe (3m oproti 5m v prvom príklade).


Vytvorenie Máp v Lowrance AT5 Formáte

AT5 Mapový Formát

AT5 mapový formát je Navico mapový formát podporovaný rôznymi Lowrance, Simrad a B&G GPS zariadeniami, od starších LMS až po súčasné dotykové HDS

AT5 formát je schopný kombinovať vektorové vrtsvy ako sú kontúrové čiary s rastrovými (obrazovými) vrstvami. V príklade dolu zobrazuje HDS10 farebné rastrové pozadie (exportované použitím funkcie Export Raster Background v mapovom kontúrovom pohľade - map contour view ) kombinované s vektorovými vrstvami pre hlavné a minoritné kontúry a krajinu.

Mapy ako v príklade dolu môžu byť vytvorené veľmi jednoducho v ReefMaster exportovaním reastrového obrázku pozadia z kontúrového pohľadu a kombináciou s exportom kontúr použitím možnosti formátu Shapefile

AT5 mapa zobrazená na Lowrance HDS 10. S láskavým dovolením AnglingCharts.com

Navico Insight Map Creator

ReefMaster neexportuje AT5 mapy priamo, ale vytvára set vektorových a rastrovych súborov ktoré musia byť spracované druhou aplikáciou - Navico Insight Map Creator. Insight Map Creator (IMC) je voľne dostupný nástroj stiahnuteľný z Navico Insight Store, ktorý spracúva set obrazových a vektorových súborov do formátu použiteľného v zariadeniach Lowrance, Simrad a B&G GPS.

ReefMaster robí proces použitím IMC najjednoduchšie ako je možné, iba niekoľko krokov je potrebných v aplikácii IMC pre korziu generovaných súborov ReefMaster do vysoko kvalitných máp AT5.

Export ReefMaster Mapy

1. Vytvorte mapový projekt

Vytvorte mapový projekt a otvorte mapu v kontúrovom pohľade contour view . Ak sta tak ešte nerobili, môžete jednu vytvoriť použitím demo dát podľa nasledovného návodu this tutorial .Skontrolujte či sú zobrazené kontúry v takej konfigurácii akú si želáte vidieť na vašom GPS. Minoritné kontúry môžu byť konfigurované v mape AT5 tak, že nebudú zobrazené skôr ako pri určenej úrovni priblíženia zoom a tak môže kontúrami zarušené vykreslenie v ReefMaster vyzrať skvele v mape AT5.

Exportované mapy používajú hĺbkové meracie jednotky také, aké boli použité v konfigurácii ReefMaster. Skontrolujte či vaše nastavenia v ReefMaster zodpovedajú vašim predstavám pred exportom mapy.

2. Export rastrového pozadia (optional)

Ak používate novšie zariadenia Lowrance ako napr. HDS a novšie môžete používať vyfarbené mapové pozadie z kontúrového pohľadu ako vrstvu rastrového pozadia v AT5 mape.

·vyberte paletu v panely nástrojov z kontúrového pohľadu ktorú by ste chceli mať vo vašom zariadení alebo vytvorte vlastnú paletu použitím editora paliet palette editor.

·klknite pravým tlačidlom na otvorenom priestore v okne úprav kontúr a vyberte možnosť Export Background Raster.

·vložte názov súbora a vytvorte novú zložku s názvom rastra do ktorého sa má ukladať (použite možnosť New/Folder - Nová/Zložka z ona ukladania súborov). Ukladanie súborov do novej zložky zjednodušuje použitie IMC (pozrite dolu).

ReefMaster zapíše dva súbory na disk s príponami .png a .pgw. Súbor .png je obrazový súbor a .pgw súbor popisuje geografickú pozíciu obrázku.

3. Export the contours and shorelines - export kontúr a pobrežnej línie

Pravým kliknutím myši otvorte kontextovú ponuku v kontúrovom pohľade a vyberte možnosť Export All Contours to GPS - exportovať všetky kontúry do GPS. Zobrazí sa okno Export to GPS:

Kontúry a pobrežná línia musia byť vo formáte Shapefile pre nástroj IMC. Vyberte Shapefile (kruhové) zo zoznamu exportovaných formátov. Možnosti exportu shapefile sú zobrazené. O tejto sa môžete viac dočítať v časti Exporting to a GPS manual page, but for now we will accept all of the default values.

·kliknite na tlačidlo Save (kruhové) v pravo dole v okne.

·vytvirte nový názov vektoRového súbora, vložte názov a uložte súbor do novej zložky. Shapefile export vytvorí niekoľko súborov s rovnakým názvom a odlišnou príponou. Všetky súbory budú potrebné pre nástroj IMC.

Vytvorenie mapy AT5 s Insight Map Creator

1. Nainštalujte a spustite IMC

·ak ste tak doteraz neurobili choďte na web stránku Insight Store a stiahnite Insight Map Creator. Počas zápisu musíte kliknúť na link "buy" - "kúpiť" aj keď je tento nástroj zadarmo. Rozbaľte zipované IMC aplikačne súbory na vhodné miesto v počítači.

·spuutite IMC dvojittým kliknutím na aplikáciu NavicoMapCreator.

2. Configure the IMC - konfigurácia IMC

Pred vytváraním mapových súborov v ReefMaster potrebujete nastaviť niekoľko konfiguračných možností v IMC:

·Atlas Version je AT5 súborová file formátová verzia. Nižšie číslo určúje kompatibilitu so staršími GPS zariadeniami, pričom vyššie číslo verzie obsahuje viacero funkcií ale nemusí pracovať v starších zariadeniach. Verzia 10 uchováva široký rozsah konpatibility a poskytuje všetky vlastnosti ktoré požaduje mapa ReefMaster.

·zaškrtnite možnosť Auto Create XML v nastaveniech Advanced Options/Vector Options. Toto nastavenie vytvára doplnkový výstupný súbor ktorý je vyžadovaný pre špecifikovanie vrstvenia a úrovní zoom vo finálnej mape.

·vložte umiestnenie v poli Work Directory, kde budú súbory finálnej umiestnené po jej vytvorení a najlep je použiť novú prázdnu zložku.

3. Create the background raster (optional) - vytvoriť raster pozadia (doplnok)

Ak ste exportovali obrázok rastrového pozadia, musí to byť spracovane v IMC do formátu, ktorý môže byť použitý v zariadeniach Lowrance.

Prepnite sa do okna rastrového režimu Raster mode v IMC použitím možnosti v menu View/Processing Modes/Raster Mode Window:

Potrebujeme nastaviť niekoľko možností v okne rastrového režimu pred vytvorením výstupu:

1. Add the ReefMaster raster files - pridať rastrové súbory ReefMaster

Kliknite na tlačidlo Add Folders a vyhľadajte rastrovú zložku ktorú ste vytvorili v kroku exportovania rastru, hore. Kliknite na OK; objaví sa cesta k rastru v zozname Source Folders.

2. Specify the Resolution Options - špecifikujte rozlíšenie

Resolution Options - možnosti rozlíšenia zodpovedajú minimálnej a maximálnej renderovanej veľkosti vytváranej rastrovej mapy v pixeloch na meter. Pre ReefMaster rastre, Min Resolution by malo byť nastavené na 1. Max Resolution by malo byť nastavené niekde medzi 4-32, v závislosti na veľkosti exportovanej mapy. Vyššie hodnoty budú zobrazovať raster pri nižších úrovnach priblíženia zoom, ale taktiež budú zobrazovať väčšie plochy čierneho ohraničenia okolo mapovanej plochy. Pre typické veľkosti mapy skúste 4 alebo 8 ako štarovací bod. Experimentujte s touto hodnotou pre nájdenie navhodnejšieho nastavenia pre vás.

3. Specify a new Work Directory - špecifikujte novú pracovnú zložku

IMC zapisuje všetky generované súbory do podzložky špecifikovanej pracovnej zložky nazvanej BoundAT5s. Všetky súbory v tejto podzložke sú vymazané pred spustením nového vytvárania mapy. Keďže my vytvárame aj rastrové aj vektorové súbory chceme mať istotu že tieto dve skupiny súborov sú získavané z dvoch samostatných tvoriacich procesoch.

Aby sme to dosiahli vytvoríme ďalšiu podzložku našej hlavnej pracovnej zložky a dáme jej názov Raster.

4. Build the AT5 raster files - vytvorenie AT5 rastrových súborov

Kliknite na Build pre spustenie procesu. Stav procesu bude zobrazený v lište podľa práce IMC na tvorbe AT5 rastrových súborov. Ak je proces ukončený bude nová zložka nazvaná BoundAT5 uložená v zložke IMCOutput/Raster. Súbory tejto zložky budeme používať pri rozmiestňovaní ako je dolu.

4. Generate the vector layer - vytvorenie vektorovej vrstvy

Presuňte sa späť do okna vektorového režimu Vector Mode Window použitím možnosti ponuky View/Processing Modes/Vector Mode Window:

1. Add the contours and shorelines shapefiles - pridanie kontúrových a pobrežných shapefiles

Kliknite na tlačidlo Add Folder a vyberte zložku do ktorej ste exportovali shapefiles z ReefMaster.

2. Check the Work Directory - skontrolujte pracovnú zložku

Ak ste vytvárali rastrovú vrstvu v predošlom kroku, tak skontrolujte či pole Work Directory bolo nastavené späť na vašu originálnu výstupnú zložku. Ak je vytváraná vektorová vrstva do rovnakej pracovnej zložky ako rastrová, vytvorené rastrové súbory budú vymazané.

3. Generate the vector layer - vytvorenie vektorovej vrstvy

Kliknite Build pre vytvorenie vektorovej vrstvy. Vytvorené súbory budú umiestnené v zložke nazvanej BoundAT5s, umiestnenej v pracovnej zložke Work Directory.

5. Skopírujte súbory na pamäťovú kartu pre použitie v GPS

·vložte pamäťovú kartu do čítačky vášho PC.

·ak ste vytvorili vrstvu rastrového pozadia vytvorte zložku v roote vašej pamäťovej karty s názvom ShadedRelief.

·skopírujte všetky súbory zo zložky Raster/BoundAT5s do zložky ShadedRelief na vašej pamäťovej karte. Súbory budú nazvané vo forme _3DTexture_<xx>.at5. Nemeňte žiadne názvy súborov.

·skopírujte všetky súbory zo zložky BoundAT5s z pracovnej zložky IMC Work Directory do rootu vašej pamäťovej karty. Mal by tam byť jedn súbor s názvom at5.xml a jdn alebo viac súborov s príponou at5.

·vyberte kartu z počítača a vložte ju do vášho GPS zariadenia. Mapy by sa mali načítať a zobraziť, ak nie, skontrolujte možnosti mapy či sú nastavené na Lowrance. Pre zobrazenie rastrového pozadia vyberte nastavenie Imagery/Shaded Relief na vašom GPS zariadení.


Live Mapping - creating a map in real time

Creating a Map in Real Time with Live Data


Volumes and Areas module-aktivácia modulov

Activating the Volumes and Areas module - aktivácia modulu objemov a plochy

Tento modul je ako doplnok - aktualizácia exisrujúcej licencie ReefMaster PRO, ktorá môže byť aktivovaná zakúpením modulu Volumes and Areas od ReefMaster.

·existujúci kľúč licencie ReefMaster PRO je požadovaný pre úplnosť procesu nákupu modulu Volumes and Areas. Pre vyhľadanie licenčného kľúča otvorte informačné okno About ReefMaster použitím najhornejšieho tlačidla v hlavnom panely nástrojov. Skopírujte kľúč do schránky.

·choďte na nákupnú stránku Volumes and Areas purchase page a skompletujte proces nákupu vložením vášho existujúceho licenčného kľúča do okienka (použite kombináciu kláves CONTOL+V pre vloženie textu).

·pre skompletovanie procesu nákupu kliknite na tlačidlo opätovnej aktivácie Reactivate License. Tento krok je potrebný pre aktualizáciu ReefMaster s novými aktivovanými funkciami.

·Volumes and Areas sekcia sa stane viditeľnou v panely vlastností v pohľade projektu - Project View. Ak bol projekt otvorený pred aktualizáciou licencie, potom musí byť zatvorený a opäť otvorený pre dostupnosť nových funkcií.

·ak je rovnaký kľúč ReefMaster použitý aj na inom počítači, potom musí byť licencia znova aktivovaná aj na tom počítači kliknutím na tlačidlo Reactivate pre dostupnosť nových funkcií.